VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Oct 2007
    Location
    United States
    Search Comp PM
    Hello,
    I have several JVC .MOD (mpg) files that I'm converting to DV format.
    When I start ffmpegX and drag in the first file it runs GREAT. When it is
    done and I drag in the next file it fails. I have to restart ffmpegX. Is there
    some trick to doing mass conversions???? I have to quit and restart ffmpegX
    each time.
    Thanks,
    -Ray


    Quote Quote  
  2. Explorer Case's Avatar
    Join Date
    Feb 2004
    Location
    Middle Earth
    Search Comp PM
    Your source file seems to be DVD compliant MPEG, with a resolution of 704x480. DVD supports both 704x480 and 720x480, but DV wants 720x480, not 704x480.
    I think what happens is, that when you enter your 2nd source file, the size gets changed to 704px wide, matching the source, which is non-valid for DV. Re-select the DV preset to change the size to 720px wide (or do it manually in the Video tab). It's faster than quiting and launching again.

    It may look like a bug, but it behaves exactly like advertised: (1) Open source file (2) Select preset/settings (3) Encode. You can't skip step 2 for consecutive encodes.
    Quote Quote  
  3. Member
    Join Date
    Oct 2007
    Location
    United States
    Search Comp PM
    Originally Posted by Case
    Your source file seems to be DVD compliant MPEG, with a resolution of 704x480. DVD supports both 704x480 and 720x480, but DV wants 720x480, not 704x480.
    I think what happens is, that when you enter your 2nd source file, the size gets changed to 704px wide, matching the source, which is non-valid for DV. Re-select the DV preset to change the size to 720px wide (or do it manually in the Video tab). It's faster than quiting and launching again.

    It may look like a bug, but it behaves exactly like advertised: (1) Open source file (2) Select preset/settings (3) Encode. You can't skip step 2 for consecutive encodes.
    Thank you soooo Much.
    -Ray
    Quote Quote  



Similar Threads