VideoHelp Forum

+ Reply to Thread
Page 136 of 136
FirstFirst ... 36 86 126 134 135 136
Results 4,051 to 4,055 of 4055
Thread
  1. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    If there's a specific reason you need FFdshow that's fine. If not, I'd uninstall it. Just keep the LAV filters
    Quote Quote  
  2. Member steptoe's Avatar
    Join Date
    Sep 2002
    Location
    United Kingdom
    Search Comp PM
    Originally Posted by tyson25 View Post
    hi all

    just had to do a complete wipe down on my pc and reinstalled this program and lavfilters,but when i load aavstodvd and try to update to lavfilters ,for the first time ever its throwing a fit and won't change over to lavfilters, says error codac not updated and stays on the crappy microsoft ones, any one have any suggestions on how to get the lavfilters operational, as never ever had this issue

    how to i get it to give me elevated prival ?

    I'm assuming you've sorted it now, but download CodecTweakTool for future. It forces codecs to what you want NOT what Microsoft thinks everybody wants. I've used it many times when the filters refuse to change no matter what I try and stay at the Microsoft rubbhish codecs


    You can also set 64-bit filters as well, not that I've noticed much difference



    I also use LAVFilters nightlies with no problems, and added 64-bit versions of some software that AVStoDVD plays nicely wiith





    https://www.videohelp.com/software/Codec-Tweak-Tool
    Quote Quote  
  3. I'm trying to author a DVD with subtitles but everytime I try AVStoDVD troubleshoots. It will only allow me to continue authoring without subtitles. Can someone help? Is there something I'm doing wrong?
    Quote Quote  
  4. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    What is the fiile format of the subs?
    Is it embedded in the video or is it separate?
    Quote Quote  
  5. Member steptoe's Avatar
    Join Date
    Sep 2002
    Location
    United Kingdom
    Search Comp PM
    Originally Posted by defbiz View Post
    I'm trying to author a DVD with subtitles but everytime I try AVStoDVD troubleshoots. It will only allow me to continue authoring without subtitles. Can someone help? Is there something I'm doing wrong?

    try extracting the subtitles from the source file, then delete the default subs and add it back to the source as an external sub file. Stupid way of doing it, but it sometimes works for subs that simply won't get added to a project
    Quote Quote  



Similar Threads