VideoHelp Forum

Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
  1. To make matters worse, I did successfully make one of these things over twelve months ago - but I can't remember what I did.

    I should point out that I have no problem with adding the CDDA tracks using Fireburner (once VCDEasy has churned out its Cue Sheet and Bin File). That isn't the issue here.

    Here's what I've done up to now:

    I've made menu images in Photoshop of 720x540 size with a resolution of 72 pixels per inch;

    I've resized the images (without constraining) to a size of 720x480 (so the images are slightly squished);

    I've made Still MPEGs of 704x480 size using VCDEasy. Yes, I've made sure that I chose the VCD option and not SVCD;

    I've demultiplexed the Still MPEGs to their basic transport streams;

    I've turned a number of WAV files into MP2 files using TMGEnc's ES Audio option (Yes, I used MPEG-1 Layer II, Stereo, 224kbps at 44,100hz. I've also tried checking and unchecking the "Error protection" option);

    I've multiplexed the video transport streams to their corresponding MP2 files as type "MPEG-1 Video CD";

    I've checked that the resulting mpg files are okay by playing them on VLC, Winamp and even Real Player - they're fine;

    I've added the files to VCD Easy with the checkbox ticked which reads "Set newly added file as MPEG Still, by default"...

    The actual MPEG Stills aren't displaying when I play the VCD on my DVD Player. I'm just getting a black screen. I can skip past where they should be and view other content with no problem (a Still MPEG with no embedded audio and an MPEG1 NTSC video play fine).

    What's odd, is that in the log of VCDEasy, it has repeatedly shown the following message:

    audio stream #0 has sampling frequency 48000 Hz (should be 44100 Hz)

    The MP2 audio streams I've embedded definitely use 44,100 Hz - not 48,100 Hz.

    I've experimented by un-checking the box to denote that these are Stills, so that VCDEasy will do its analysis. When it analyses the files, it doesn't come up with the message about the sampling frequency, but I can't then un-check the box in the list of contents to denote that it isn't a motion picture but a Still.

    I've gone over this a few dozen times now. I started working on this project at 11:00am on Friday morning and it's now 01:35 on Saturday morning, in the U.K.

    It's driving me insane. Can anybody help me, please?
    Quote Quote  
  2. I've sorted it now, thanks to a program posted by Cornucopia on an alternate thread:
    Quote Quote  

Similar Threads