VideoHelp Forum


Try DVD Fab Video Downloader and rip Netflix video! Or Try DVD Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Jun 2007
    Location
    United States
    Search Comp PM
    I have a sony camera that I recently bought and I have to edit a few videos of some weddings, tourneys and a few other things to get into practices on editing. Problem is that my pc(I build it myself, don't like prebuilt) will give me the indication when I plug the usb cord in it makes the sound as if it reconizes it but doesn't reconize the hub when I plugs it in. It also doesn't reconize the video that is being feed out from my camera but yes my laptop does, I don't know what it can be and why it is doing that, hopefully you guys can help me with this. I am using Canopus and Sony Vegas7 for software editing also, hope I explain it where someone can help out with this.
    Quote Quote  
  2. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    I would try using DV/Firewire for transferring video to the PC. Much more reliable than USB, and unless you have a camera that transfers DV over USB, much higher quality.
    Read my blog here.
    Quote Quote  
  3. Member
    Join Date
    Jun 2007
    Location
    United States
    Search Comp PM
    Much thanks
    Quote Quote  
  4. Member
    Join Date
    Feb 2004
    Location
    Australia
    Search Comp PM
    Q: doesn't reconize the hub when I plugs it in

    Are you saying your plugging the camera into a usb hub that is connected to the pc ?

    If so , dont do it that way ... hubs and usb devices dont always work well together .

    My hdtv usb receiver works fine connected directly to the pc ... but add a usb hub ... it can detect the device ... and thats as far as it gose ... useless .

    However , my avertv usb2 capture device will work via the powered hub .

    ----

    If the camera is connecting directly to desktop , did you install the package software from the cd that came with the camera onto this pc ... easy thing to overlook .

    Also check asus for updates related to your motherboard , bios especially ... theres been quite a few very unhappy customers when it comes to usb on that board .

    Do a search by google on motherboard model , and chipset used , may also dig up other help links .

    ----

    What turned up form google on aus p4p800 - some reading that might help

    http://hardware.mcse.ms/archive69-2004-9-86080.html < really worth reading , might give an idea to sorting issue .
    Quote Quote  



Similar Threads