VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. edit:underflow not overflow
    First i capture a video with win dvr as usual ....everything is fine
    Then i multiplex the video with a new edited track(same lenght as the original) and i get a buffer overflow!?

    SO i try to see if anything is wrong with the mpg => i scan for errors with mpeg vcr(womble)
    and nothing!

    How can i fix that please because i don't wanna reencode the video
    Quote Quote  
  2. oops
    Quote Quote  
  3. It's usually an indication that the total bitrate of video+audio+subs+muxing overhead is too high, at least in places. What were the video capture bitrate settings and what's the audio bitrate?

    If they aren't too much over the limit, there's a chance it'll play OK on your player. When I author DVDs with underflows, they stutter at those places, but maybe yours won't. And the answer is to reencode. If the audio is PCM WAV audio, maybe you can get away with just reencoding that to AC3 or MP2 audio. Or maybe you'll have to reencode the video.
    Quote Quote  
  4. well i always use the same settings:

    720x576 7200kbps for the video and 224k for the audio

    and the new audioi wanted to mux with the video is 224k too that's why i don't understand
    Quote Quote  
  5. Then if your capture process abides by its settings, you shouldn't get underflows. My next suggestion, just as a test, is to mux using Muxman (free version), and see if you get the underflows. If so, check the log (in the root of the C Drive) for a little bit more information.

    I've never used WinDVR, and don't capture, so I can't help there. Maybe others around here can comment if they've had similar experiences.
    Quote Quote  
  6. so i demuxed with tmpgenc first to get a .m1v file

    and i tried the soft muxman and it says "video decoder underflowed 11times"=>operation halted

    :/
    Quote Quote  
  7. You got an M1V, or an M2V? Because M1V is VCD resolution, 352x240/288. I guess you mean M2V if it's the resolution you said earlier.

    You could take the one you authored before and burn it to DVD-RW and play it all the way through on your player to see if it plays OK, before then doing a final burn, if you don't want to reencode. Failing that, though, and you want to be sure you're compliant, I don't think there's any fix for it but to reencode.
    Quote Quote  
  8. well .m1v that's what i get despite it's NOT vcd resolution but dvd 720x576 i guess something wrong with tempgenc i'll try to change the extension file to see
    edit: well no luck so far still the error

    The original file plays fine in winamp

    It's funny because i have recorded the same video a couple months ago on the same channel and i had the same error so i needed to reencode.True story!

    I never get errors and i get the same "error" on 2 rips for the same video? Don't think it's a coincidence
    Quote Quote  



Similar Threads