VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Mar 2007
    Location
    Sweden
    Search Comp PM
    Hi!
    I've just built a dvd from Encore 2.0, but my main film (29 min) is out of sync at the end, very little (some frames), but still noticable. The film is an dv avi film transcoded within Encore with vbr2 (2,5-8, target 7) with dolby 0,192 mbps, and it seems to be in sync in the nle and also at previewing in Encore, transcoded. The non-sync occurs on two different dvd players, even after stopping and playing again.
    Any suggestions?
    I used a "lower first" transcoding setting in spite the dv film was exported with "upper first" (correctly at the nle), but the film in itself looks good so I suppose the fields are correct? That wouldn't make an additive effect, would it?

    Any suggestions?
    Quote Quote  
  2. Member
    Join Date
    Mar 2007
    Location
    Sweden
    Search Comp PM
    Even when I imported the encoded files (ac3 and m2v) into an entirely new Encore project, they played in sync in the program, although the sound seemed to be 0,5 frames longer!

    Another, very important discovery was that the iso-file, when played directly from the computer, played the film in sync! So it must be either the burner or the burner software? I have a NEC dvd-rw 3540A and burn 4x with DVD Decrypter. Even stranger, when I import the data from the burned dvd to the computer, and play it with DVD Shrink, it plays in sync also! (I have no problems playing commercial dvd on my dvd player, they always play in sync)
    Quote Quote  
  3. Try to render from AVI to mpeg2 not in Encore
    And import mpeg2 file to Encore
    Quote Quote  



Similar Threads