VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 5 of 5
FirstFirst ... 3 4 5
Results 121 to 125 of 125
Thread
  1. Member
    Join Date
    Jun 2006
    Location
    Canada
    Search Comp PM
    Thank you, Soopafresh. I will do it and will post the result.
    Quote Quote  
  2. Member
    Join Date
    Jun 2006
    Location
    Canada
    Search Comp PM
    Hello Soopafresh,

    I was going to try chunks of 200 MB as you advised. As far as I understand I can get 200 MB of video with TSSplitter. But how can I get the same size of the audio? Or should I create 200 MB pieces with the batch file? Thank you!
    Quote Quote  
  3. Member Soopafresh's Avatar
    Join Date
    Jan 2004
    Location
    United States
    Search Comp PM
    Both the audio and video are cut together. The PART.000x.TS file will contain the video and audio track.
    Quote Quote  
  4. Member
    Join Date
    Jun 2006
    Location
    Canada
    Search Comp PM
    You mean the batch file, right? And I should change PART.000x.TS to PART.200.TS? Thanks.
    Quote Quote  
  5. Member
    Join Date
    Jun 2006
    Location
    Canada
    Search Comp PM
    Hello Soopafresh and everybody,

    I regret but could not try it earlier as I was relocating.

    I split .ts into 1GB files but it does not work. The delay happened to be not -650 but -1050. I have fixed it perfectly well at the beginning of the 1GB but later it is again a complete mess.

    Meanwhile I've found software that does a decent job converting .ts into DVD. It is ConvertXToDVD. The resulting picture is very good. Just a little too soft to my liking. No audio sync problem at all. There is a glitch though.

    I have cretaed 4 DVDs (the movie consists of 4 .ts files) and thwo of them have frozen frames at their very beginning. Actually ConvertXToDVD whiles starting the conversion was providing a warning: errors in stream 0. Is there any way to fix the problem?

    Thank you!
    Quote Quote  



Similar Threads