VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 4 of 5
FirstFirst ... 2 3 4 5 LastLast
Results 91 to 120 of 141
Thread
  1. Member
    Join Date
    Feb 2009
    Location
    United States
    Search Comp PM
    Ok... the solution worked but the file is now 36 GB and was 350 MB. How is that? Won't even fit on a DVD. Did I miss something?

    EDIT: Ahh! My bad. I forgot to click on Direct Stream Copy. This way worked guys. Thats to all that contributed. I'm grateful.
    Quote Quote  
  2. I am new to this process and also this site so I apoligize if this is the wrong place to ask and if my problem has been answered already but I scanned through and couldn't find the same problem I have. Mine is my AVI download plays fine but once I encode it with AVI2DVD and burn it to a DVD with DVD Decrypter, the sound is slightly ahead of the movie. I have had this happen three or four times but have also had probably a dozen come out working great. I am not really use to lingo and terms but would really appreciate any help. Also while I'm at it I might as well ask if these two programs are any good or are there better ones out there cause some of the movies don't work in most of my DVD players, luckly my main one it does.
    Thanks again for any help.
    Quote Quote  
  3. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    First, try using a different program to do your conversion. Freebies include AVStoDVD, FAVC, and DVD Flick. Payware includes ConvertXtoDVD.

    See if these fix your problem. Don't create an ISO as output, create a Video_TS folder, and use a good software player (MPC, KM Player or VLC) to test the disc before you burn.

    Finally, when you are sure it is OK, burn with Imgburn (updated version of the DVD Decrypter burning engine - better, smarter).
    Read my blog here.
    Quote Quote  
  4. Thanks guns1inger, I will try them tomorrow and let you know if it works. I appreciate your quick reply.
    Quote Quote  
  5. Everything worked great. Thanks again guns1inger. I went with DVD Flick and it was easy and a lot quicker then AVI2DVD. The only thing is setting up chapters. It encoded as one big chapter and I went through the settings and am probably looking right at it but couldn't find the setting. Is there one? AVI2DVD had it so you could set a new chapter every 5 minutes or 10 minutes etc.
    Quote Quote  
  6. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    It is in the title settings I think. Double click on the title and have a look.
    Read my blog here.
    Quote Quote  
  7. Originally Posted by guns1inger
    It is in the title settings I think. Double click on the title and have a look.
    Again thanks, your were right, it is in the title options.
    Quote Quote  
  8. Member
    Join Date
    Jul 2008
    Location
    United States
    Search Comp PM
    I am haing audio synch problems. The audio file is showing -50ms. It won't put the sych back. Will someone take a look at my other thread for the movie2.avi clip, thern adjust the skew for me? I have a hard time adjusting.
    Quote Quote  
  9. Member
    Join Date
    Jun 2009
    Location
    United States
    Search Comp PM
    ok i dont know what to do heres my issue and ive tried these suggestions maybe i am not doing them correctly???

    so i ripped my vob files from an anime dvd onto my comp using dvd decrypter. i normally convert them to .avi using autogk up until i started ripping anime it has worked perfect i started out with a subtitle out of sync issue which i think ive got that down as how to fix but now my other new issue is that after i use autogk to convert the audio is out of sync

    i have done the wmc trick with the - + and i am aware that ms is alot less than a second my the heres where it gets confusing to me so the anime im doing now is trigun the music starts to the opening credits at which appears to be the correct time some how and i dont know if my brian is just fried from being here for hours trying to fix but it seems that the music to the opening credits is cut short and then the characters start talking...well either way they start talking before the opening credits are done and i know thats not how it should be. any other suggestions or programs i can try

    and also i am aware that you need to use virtualdubmod after you do the wmc thing thanks alot im so tired from this
    Quote Quote  
  10. Member
    Join Date
    Jun 2009
    Location
    United States
    Search Comp PM
    ok i just realized something i dont know why or how this happens but the opening music in the .avi file is playing at a faster speed then it should but once they start talking (dialog) it goes back to its normal speed so no body sounds faster than they should???
    Quote Quote  
  11. Member
    Join Date
    Jun 2009
    Location
    United States
    Search Comp PM
    hi im new here but i have a series of avi files (dragonball z) and there in english and japonese is there ani way that i can diseable one of the audio files?? please i need help!
    Quote Quote  
  12. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    Open in Virtualdubmod. Click on Streams -> Streamlist. Clcik on the track you want to remove, then click Disable. With video and audio in Direct Stream Copy mode, save a new version of the file.

    Note, this will permanently remove one audio track from the file. If you want to keep the files intact, use a smarter player, such as The KM Player or VLC, which will let you choose which audio track you want to listen to.
    Read my blog here.
    Quote Quote  
  13. Member
    Join Date
    Jun 2009
    Location
    United States
    Search Comp PM
    thanks alot for youre help it seem to work but when i played it on wmp only the audio plays do you know whats wrong???
    Quote Quote  
  14. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    WMP isn't the best player around, so I tend not to use it for testing. I prefer the KM Player, but VLC or MPC are good as well.

    The issue is most likely codec related, but try a different player before hunting too much further.
    Read my blog here.
    Quote Quote  
  15. Member
    Join Date
    Jun 2009
    Location
    United States
    Search Comp PM
    ok thanks for youre respond that was quick i know im a pain but the thimg is that i use my 360 to play the files instead of burning them so if wmp doesnt work my 360 wont play them. thanks alot man!!!!
    Quote Quote  
  16. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    Buy a CD-RW to test with. Does the 360 play from a USB stick ? Either is cheap and re-usable.

    I test PS3 playback from USB stick.
    Read my blog here.
    Quote Quote  
  17. Member
    Join Date
    Jun 2009
    Location
    United States
    Search Comp PM
    yeah i always use a 8gb usb drive. faster and easier.
    Quote Quote  
  18. Member
    Join Date
    Jul 2009
    Location
    United States
    Search Comp PM
    Originally Posted by guns1inger
    Open the video in MPC, then click on Play -> Audio -> Option. Tick the box next to Audio time shift(ms), and enter a number. Click OK, and play the video. Keep changing this number until the audio lines up. Once you are happy that you have found the delay in milliseconds, open the video in virtualdubmod and click on Streams -> Stream List. Right-click and select Interleaving. In the bottom section of the dialogue, marked Audio Skew Correction, enter the number you found in MPC. Click OK, OK. Click on File -> Save As, and using Direct Stream Copy, save a new, hopefully corrected, avi file.
    I joined just to say that the above advice from Guns1inger worked as well today as it did almost 3 years ago. Like the original poster, I was trying to correct an audio sync problem, mine being in a 700MB movie in .AVI format. I offer an update here only because I used VirtualDub instead of Virtualdubmod.

    System: Windows XP
    Tools: Media Player Classic v6.4.9.1 (revision 89) and VirtualDub v1.8.8

    1. Downloaded and placed MPC in my Windows directory (no install needed).

    2. Downloaded VirtualDub and extracted it to a folder (no install needed).

    3. Ran MPC and under Play / Audio / Options / Audio Switcher / Audio Time Shift (ms), I found that in my case a value of 500 synchronized the .avi just fine.

    4. Ran VirtualDub. The top menu bar had the choice of "Direct Stream Copy" under Video as well as under Audio, so I checked it in both. The Audio menu also had an Interleaving submenu, and I entered the value of 500 in the Audio Skew Correction box there. Then, I chose "Save as AVI" from the file menu.

    It worked on the file for 2 or 3 minutes, then saved it. No more sync problem, no change in quality. Yay!

    Thanks, Guns1linger, for taking the time to post.
    Quote Quote  
  19. Originally Posted by tgsantini
    System: Windows XP
    Tools: Media Player Classic v6.4.9.1 (revision 89) and VirtualDub v1.8.8

    1. Downloaded and placed MPC in my Windows directory (no install needed).

    2. Downloaded VirtualDub and extracted it to a folder (no install needed).

    3. Ran MPC and under Play / Audio / Options / Audio Switcher / Audio Time Shift (ms), I found that in my case a value of 500 synchronized the .avi just fine.

    4. Ran VirtualDub. The top menu bar had the choice of "Direct Stream Copy" under Video as well as under Audio, so I checked it in both. The Audio menu also had an Interleaving submenu, and I entered the value of 500 in the Audio Skew Correction box there. Then, I chose "Save as AVI" from the file menu.
    Another option is to use Media Player Classic as described above to calculate the time shift required but instead of using VirtualDub, use AviDemux to change the Video/Audio sync. All you would need to do is set Video to Copy, Audio to Copy check the Shift option and enter the audio time shift you require you can then save the file, its very quick as no encoding is done.
    Quote Quote  
  20. Member
    Join Date
    Jul 2009
    Location
    Argentina
    Search Comp PM
    I have a similar problem. I like to record PC video games to upload to YouTube just so that people can see how a game would run on a system similar to mine. I have used almost every game screen recorder out there and either my computer is causing the problem or the software. My problem is that when I record a video, I end up having sound lag but it's kind of weird because the video and audio start synced but as the video goes on, the sound gets delayed more and more. And at the end there is like a 10 second gap of no sound. I tried doing the first thing you guys said but that only moves the audio so now I have a synced ending but the beggining has a 10 second gap. What I would need is to cut out the area with no sound and strech the remaining sound. Can anybody please help??
    Quote Quote  
  21. Member azmoth's Avatar
    Join Date
    Jan 2010
    Location
    Istanbul
    Search Comp PM
    When I have an avi sound sych problem I sometimes demux the sound with Vdubmod and then mux it back in. It can solve the problem, but only occasionally I find.
    The one method which I find solves nearly everytime is use the excellent AVI mux tool. Open your file , generate data info and use the delay eg type in this window multiples of 50 for positive or -50 etc for negative until synch problem is solved. That said I have had some avi files 70% in synch and last 30% badly out of synch. They need recoding if telecine source etc.
    Quote Quote  
  22. Member
    Join Date
    Jan 2010
    Location
    United Kingdom
    Search Comp PM
    i have a problem with audio sync on an avi file, ive read through this thread and d/l some of the software, but im not sure how to work out how much of an audio delay to put on mpc. the file is in sync when i open it any any player on my comp but it gets progressivelly out of sync when i try to play the file through the usb slot on my television? anyone got any suggestions?
    Quote Quote  
  23. Member azmoth's Avatar
    Join Date
    Jan 2010
    Location
    Istanbul
    Search Comp PM
    Sometimes depending on how the avi has been encoded the audio can be in sych for half of it and out of sych the other, especially with long files so using time shift with Media Player Classic will give you false readings. Also if you do not use the time shift it may still play in synch on your computer for some reason eg codec settings installed etc. Try another player before playing on TV.

    You must use offset in AviMUX-GUI compensating using a average audio offset as I said of multiples of 50 or -50 (500 would be half a second I think approx?) depending on vocal disparity. That way you will not notice, if the first part which was more or less to start with in synch, goes slightly skewith to get the rest right. You can live with it unless you are "Johnny Eagle Eyes."

    If the sych is bad a recoding is the only way. Reframing a video from 4.3 to 16.9 also causes this problem I find using AutoGK. Handbrake xvid version never has this problem. In anycase telecine sources are notorious for causing these types of problems. Try spliiting the file with direct stream in Vdubmod then demux the audio from both parts, remux back in and rejoin the two halves. Better still divide into three and rejoin. I totally sympathise as we have all been there with this!
    Quote Quote  
  24. Member
    Join Date
    Jan 2010
    Location
    Korea, Republic of
    Search Comp PM
    I don't know if this is where I should post - but here goes.
    I have a problem I think is a sync problem.
    I am playing newly downloaded files on my WDTV
    I have played everything on it - no problem, til now
    Avi files they play everytime on my computer and never on my WDTV so I thought it was the WD Tv but everything else still plays and everything new also. So I tried Div Fix+++ (probably the wrong thing to do) but i was trying...
    The files play the audio through but the video is funny (So is it the video that is out of sync? do I need to post some where else?
    I will post in a video sync too.
    So I am thinking I need to re encode the files??????????
    But not sure if that is right and if so what tool to use...
    Point me in the right direction, please...

    Here is media info on one of the files

    General Complete name : E:\Videos\Cartoons\Superheroes\Justice.League.Comp lete.Series.DVDRip.XviD.MP3\Justice League - 1.01 - Secret Origins (1).avi Format : AVI Format/Info : Audio Video Interleave File size : 176 MiB Duration : 21mn 23s Overall bit rate : 1 149 Kbps Writing application : VirtualDubMod 1.5.10.2 (build 2540/release) Writing library : VirtualDubMod build 2540/release
    Video ID : 0 Format : MPEG-4 Visual Format profile : Advanced Simple@L5 Format settings, BVOP : Yes Format settings, QPel : Yes Format settings, GMC : 3 warppoints Format settings, Matrix : Default (H.263) Muxing mode : Packed bitstream Codec ID : XVID Codec ID/Hint : XviD Duration : 21mn 23s Bit rate : 1 011 Kbps Width : 512 pixels Height : 384 pixels Display aspect ratio : 4:3 Frame rate : 23.976 fps Resolution : 8 bits Colorimetry : 4:2:0 Scan type : Interlaced Scan order : Bottom Field First Bits/(Pixel*Frame) : 0.214 Stream size : 155 MiB (88%) Writing library : XviD 1.1.2 (UTC 2006-11-01)
    Audio ID : 1 Format : MPEG Audio Format version : Version 1 Format profile : Layer 3 Mode : Joint stereo Format_Settings_ModeExtension : MS Stereo Codec ID : 55 Codec ID/Hint : MP3 Duration : 21mn 23s Bit rate mode : Constant Bit rate : 128 Kbps Channel(s) : 2 channels Sampling rate : 48.0 KHz Stream size : 19.6 MiB (11%) Alignment : Aligned on interleaves Interleave, duration : 42 ms (1.00 video frame) Interleave, preload duration : 504 ms
    Quote Quote  
  25. Member azmoth's Avatar
    Join Date
    Jan 2010
    Location
    Istanbul
    Search Comp PM
    Use the excellent AutoMen a simple GUI for Mencoder. This has done perfect in synch files for me when all else has failed eg Vdub, AviDemux. Input your file in source, use mencoder in options(if you want avi) and do a 2 pass. The final file will be in synch and you can input your problematic avi's as source.

    Or use Soopafresh's mega excellent 2.0 to 5.1 surround tool. Edit script by, right click, edit(Run_upmix) change 384 to 192/224/256 for surround if you wanted. Default is 384kb/s

    https://forum.videohelp.com/threads/265880-Yet-Another-Script-2-0-to-5-1-Upmixer

    or his excellent avi normalising tool
    https://forum.videohelp.com/threads/255147-Mini-Guide-Normalizing-Audio-for-Multiple-AVI-files

    The resultant file will come out in synch because guess what? It uses mencoder in its command switches.
    Last edited by azmoth; 19th Mar 2010 at 04:56.
    Quote Quote  
  26. Member
    Join Date
    Mar 2010
    Location
    ausralia
    Search Comp PM
    I am using an Abigs player connected to my TV, Some of my AVI file movies will be perfect when played on my pc using MPC but out of sync when played with the Abigs, very frustrating. How do I fix this?
    Quote Quote  
  27. Member azmoth's Avatar
    Join Date
    Jan 2010
    Location
    Istanbul
    Search Comp PM
    This is quite complicated. Could be an hardware issue. If the files are in synch on your PC and not through your external player then that could be indicative of some conflict issue. I had similar once. Try this!

    The only solution here is to re-encode the said file with minmal loss of quality, in fact use force sharp xvid feature, it may improve quality. Use mega excellent AutoGK: making sure ESS is enabled(press control & F9 after inputting your avi source. Input your avi as source(do not go over 1.99gb, most hardware players will not read files 2gb and over, anyway I assume your files are much smaller?)then encode away. Should be okay. If not try MTK chipset instead in options instead. This has always solved my playback issues on my dvd player. ESS will ensure compatibility in nearly every case.
    Quote Quote  
  28. Member
    Join Date
    Mar 2010
    Location
    ausralia
    Search Comp PM
    Thanks for that, I will give that a try as soon as I get the chance, will let you know the result.
    Quote Quote  
  29. Member azmoth's Avatar
    Join Date
    Jan 2010
    Location
    Istanbul
    Search Comp PM
    Your'e welcome. Just make sure you stick with the xvid codec version 1.2.1 in install and do not use version 1.2.2(uninstall to avoid conflict).

    If you decide to install 1.2.2(who knows maybe okay in Vista/Win7?) instead of AutoGK's (preferred install version) you will need The Celtic xvid patch file, if you use MTK/Sigma option. I had loads of trouble in XP with undersized files using latest xvid 1.2.2 it in AutoGK, so went back to xvid 1.2.1 & vaq patch. Okay now and files bang on size.
    Quote Quote  
  30. Member
    Join Date
    Apr 2010
    Location
    indonesia
    Search Comp PM
    Originally Posted by guns1inger View Post
    Open the video in MPC, then click on Play -> Audio -> Option. Tick the box next to Audio time shift(ms), and enter a number. Click OK, and play the video. Keep changing this number until the audio lines up. Once you are happy that you have found the delay in milliseconds, open the video in virtualdubmod and click on Streams -> Stream List. Right-click and select Interleaving. In the bottom section of the dialogue, marked Audio Skew Correction, enter the number you found in MPC. Click OK, OK. Click on File -> Save As, and using Direct Stream Copy, save a new, hopefully corrected, avi file.
    It worked. thanks.
    Quote Quote  



Similar Threads