VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date
    Jul 2006
    Location
    United States
    Search Comp PM
    Hi new here.
    Anyway I'm o stranger to decrypting your own DVD and converting it to MP4. And I just got a new 2 GB Memory Stick for my PSP so I have been doing a lot of it using DVD Decrypter and PSP Video9.
    Anyway I decrypt The Matrix 1, It plays fine on my PC no problems WHAT SO EVER! But after converting the sound lags an action on the screen will happen but the sound from before will be playing VERY annoying! Anyone else have this problem cause it happens on all 3 discs WHAT DO I DO?!
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    maybe try something else like CloneDVD mobile

    and did you follow this guide ?
    Quote Quote  
  3. Member
    Join Date
    Jul 2006
    Location
    United States
    Search Comp PM
    I'll try this new mothod thanks and let you know if it works or not.
    Quote Quote  
  4. Member
    Join Date
    Jul 2006
    Location
    United States
    Search Comp PM
    Clone DVDMoble does not want to read the disc at all. So I'm not ordering it, it is also annoying when a error happens.
    That other guide is useless I have it I tried it, it won't work.
    Any other suggestions?
    Quote Quote  
  5. Member 1st class
    Join Date
    Aug 2004
    Location
    Charlotte
    Search Comp PM
    Originally Posted by 1magus
    Hi new here.
    Anyway I'm o stranger to decrypting your own DVD and converting it to MP4. And I just got a new 2 GB Memory Stick for my PSP so I have been doing a lot of it using DVD Decrypter and PSP Video9.
    Anyway I decrypt The Matrix 1, It plays fine on my PC no problems WHAT SO EVER! But after converting the sound lags an action on the screen will happen but the sound from before will be playing VERY annoying! Anyone else have this problem cause it happens on all 3 discs WHAT DO I DO?!
    I had a similar problem with my ZVUE personal video player in that a converted clip would play fine on the computer, but had terrible sound sync when played on the ZVUE. I found if I pressed fast forward for a few seconds and then play, it came back into sync. Of course, the ZVUE is a toy compared to the PSP, so I have no idea if it will work for you.
    Quote Quote  
  6. Member
    Join Date
    Jul 2006
    Location
    United States
    Search Comp PM
    Well I have fast forwarded to see a scene and that did not work so I'm screwed here I guess .
    Quote Quote  
  7. Human j1d10t's Avatar
    Join Date
    Feb 2003
    Location
    California, USA
    Search Comp PM
    Have you tried this program: https://www.videohelp.com/tools?tool=3GP_Converter

    I use it all the time for converting movies for my PSP, and it works great.
    "Don't try to be a great man. Just be a man, and let history make its own judgment."
    Zefram Cochrane
    2073
    Quote Quote  
  8. Member
    Join Date
    Jul 2006
    Location
    United States
    Search Comp PM
    I havent used that in a long time I guess I can give it a shot thanks for reminding me.
    Quote Quote  
  9. Member
    Join Date
    Jul 2006
    Location
    United States
    Search Comp PM
    It did not work. I tried the higest setting and it even lags on my PC! I'm tempted to just go out and get the UMD but I shoulden't have to . I do not think it is the program that is converting them. Anyone else have any suggestions c'mon there has to be some experts here I'm freaking out!
    Quote Quote  



Similar Threads