VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I didn't know where else to post this

    We just got Comcast internet, before that I could play my files in Windows Media Player fine. After we got the internet I get audio but no video in the Player. Is there something I can do to fix this?

    I tried downloading a more up to date version but that didn't work.
    Quote Quote  
  2. Member Safesurfer's Avatar
    Join Date
    Mar 2004
    Location
    United States
    Search Comp PM
    Try reregistering the Quartz.dll component of DirectX.

    In Windows, go to Start>Run and type "regsvr32 quartz.dll" (without the quotes), click OK. You should get a dialog box pop up to tell you if it succeeded. Reboot your PC and see if the video will play in WMP now.
    "Just another sheep boy, duck call, swan
    song, idiot son of donkey kong - Julian Cope"
    Quote Quote  
  3. I did that, but it still doesn't work. It's odd because these are downloads, and before the new internet I had no problems with the downloads, now anything I download NOW doesn't give me any video, but anything I downloaded before I can still watch.
    Quote Quote  
  4. Did you build this media center yourself or was it purchased? if purchased, ask your original sys builder, as they may have a workaround for this. Very odd problem you have..
    Quote Quote  



Similar Threads