VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 38
Thread
  1. I am trying to cut and than compress a save a video through virtualDub mpeg2/ virtualdubmode/virtualdub

    i always use XVID codec and right now, it all of a sudden gives me an error i choose xvid mpeg-4 codec and click save as avi, and it gives me two messages: Statsfile not found! And Cannot start video compression. The operation is not suppourted(error code-1)

    this never happened to me before, i see that it happened after i used AutoGK, for converting certain VOB files to AVI, now this messages pop out, please let me know how to fix this.
    Quote Quote  
  2. Member mats.hogberg's Avatar
    Join Date
    Jul 2002
    Location
    Sweden (PAL)
    Search Comp PM
    Sounds like you're starting the 2nd pass of a 2-pass VBR encoding without having run the first pass?

    /Mats
    Quote Quote  
  3. and what exactly do i have to do? how do i fix this?
    Quote Quote  
  4. it does work if i choose other codecs, but i wanted this one, i believed it is always the best.
    Quote Quote  
  5. please help me.
    Quote Quote  
  6. If you are performing a 2-pass encode you need to select "2-pass first pass" and encode. Then select "2-pass second pass" and encode again.

    During the first pass the codec is looking through the video to see what parts need more bitrate and what parts need less. Then during the second pass it uses that information to produce the file size (average bitrate) you asked for.
    Quote Quote  
  7. thank you soo much, i've tryed it and it helped! but why was it like this in the first place? i never needed to do this. i always only selected the codec and saved and it worked right away, it is the first time i hear about this thing.
    Quote Quote  
  8. The Xvid codec remembers what is was last set to. If you last used AutoGK the last thing it did was a second pass.
    Quote Quote  
  9. thank you for help, but i got another error now, which i didn't have, i wanted to ecode another file and it tell me No audio decompressor could be found to decompress the source audio format (source format tag 0050)
    Quote Quote  
  10. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    The Xvid codec will save the previous settings you used, which apparently was the second pass of a 2 pass encode. Just make sure you check them to see what they are set at in the Xvid 'Configure' before encoding. Or click 'Load Defaults' there to set them back to the default single pass encode.
    Quote Quote  
  11. thanks can you help me, with the other error? it didn't happen before whith this file.
    Quote Quote  
  12. Open your file with AVICodec or GSpot. It will tell you what audio codec you need. Sometimes you can just try playing or encoding the file again and it will work.
    Quote Quote  
  13. yes, ok, avi codec tells me the video is encoded with DivXnetworks v5 and audio codec mpeg-1 audio layer 2(mp2) i could open the file before this just happened now after i used autogk, how can i fix this?
    Quote Quote  
  14. how do i make this thing go away? it didn't happen before with this file, please help someone.
    Quote Quote  
  15. bump
    Quote Quote  
  16. Member mats.hogberg's Avatar
    Join Date
    Jul 2002
    Location
    Sweden (PAL)
    Search Comp PM
    Configure the codec to make a single pass encode, or to do the first of a 2 pass encode.

    /Mats
    Quote Quote  
  17. thanks i tryed this but it doesn't give no difference. the cideo is being saved with no audio. this is wierd, it didn't happen before with this file and now it does, i have 3 files encoded like this and the threee of them have this error now.
    Quote Quote  
  18. I have 5 video parts, last two of them were originally vob files and I've encoded them with AutoGK. All of the 5 files are encoded with video codec DivxNetworks v5, but first 3 are encoded with audio codec Mpeg-1 audio layer 2(mp2) and 2 last ones ecoded with Mpeg Layer-3.

    The first 3 files were opening without a probem in VirtualDub, before I used AutoGK, now, it says No audio decompressor could be found to decompress the source audio format (source format tag 0050)

    Please somebody tell me is there anything i can do download, reinstall, to fix this? i need all my files to work in VDub, because there's something i need to edit there.
    Quote Quote  
  19. Member mats.hogberg's Avatar
    Join Date
    Jul 2002
    Location
    Sweden (PAL)
    Search Comp PM
    MP2 audio in AVI is unusual. AFAICS, you got 2 options: Either set audio to Direct Stream - that way, Virtualdub won't touch the audio and doesn't have to try to decode it. Or, find a mp2 codec Virtualdub can use for decoding mp2 audio.
    I suggest searching this site (and Google) fo "(source format tag 0050)" - seems like a common problem.

    /Mats
    Quote Quote  
  20. i am trying to find such a codec but so far i can't can you please help me find it? may be you know exactley where i can get it, i need to reencode the audio codec to Mpeg layer 3. i can't find it so far please help.
    Quote Quote  
  21. Member mats.hogberg's Avatar
    Join Date
    Jul 2002
    Location
    Sweden (PAL)
    Search Comp PM
    No I don't know about that.
    I'd drop the AVI in Goldwave, save as wav.
    Then load AVI back in VD, and use WAV audio (from Goldwave).

    /Mats
    Quote Quote  
  22. thanks, it seems to work, but now i see that if i want to join all the files together i have to do this with each one , becasue they have different sampling rates, and they have to be identical for this...

    and goldwave highest samling rate is like 160000000 when my a video i wanted to join was 700000000
    Quote Quote  
  23. Member mats.hogberg's Avatar
    Join Date
    Jul 2002
    Location
    Sweden (PAL)
    Search Comp PM
    Save as identical specs wav, and you should be fine.
    First, convert all audio from all AVI to wav.
    Join all wavs to one file. (in Goldwave)
    Load + append all AVI in VD
    Set your joined wav as audio source. Check for A/V sync in latter parts.

    /Mats
    Quote Quote  
  24. ok, thanks, i'll try...

    i only have another question, if i have a video and i want to cut the first half of it, and join there something else, how can i do that? because i know that usually any part gets joined only after the second half but not before it.
    Quote Quote  
  25. i can't join like you said, because, i need to fix something in the first and the last parts , i need to inseart a video segment in first part and in the last the last 5 min of the video r out of sync.
    Quote Quote  
  26. Put video and audio in Direct Stream Copy mode, use the Mark-in and Mark-out pointers to mark what you want to keep. Save as AVI.
    Quote Quote  
  27. yes, but i had half of the video, than i wanted to insert something than i wanted the other half to come.
    Quote Quote  
  28. Member mats.hogberg's Avatar
    Join Date
    Jul 2002
    Location
    Sweden (PAL)
    Search Comp PM
    Save first half out, then second half, as separate AVI.
    Then load back first, the one you want to insert, then last.

    /Mats
    Quote Quote  
  29. thanks that's what i've done, but i have a different problem now, there's this video part that is made out of 2 video joined together, and the second part of it has the audio sync problem, and i cuted it, and corrected it with Vdb, but when i try to join it back together, when i preview it, it becomes out of sync again, but when i just play it with wmp it plays fine, cause i corrected it.
    Quote Quote  
  30. also i'd like to know how do i join wav files in goldwave.
    Quote Quote  



Similar Threads