VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Apr 2005
    Location
    canada
    Search Comp PM
    Hi, I'm not sure if I was suppose to post this in the newbie section or this one because this is an audio-related problem. I don't seem to have this codec for some reason :O!!! I don't know where to get it other than to download the ACE mega-codec pack, but that pack makes all my videos play with horrible quality. Can anyone help me? Thanks

    ** I also tried to install ACE mega-codec pack and by unchecking everything except for this codec, but it still affected my video quality.

    Again, thanks for the help

    - DouMing
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    You can get the whole MS codec package here: http://www.codecguide.com/download_other.htm
    The 'Windows Media Lite' program should replace it. I believe it also comes with Windows Media Player. It also may be part of the XP install, as I don't have WMP and I have it on my computer.
    Quote Quote  
  3. Member
    Join Date
    Apr 2005
    Location
    canada
    Search Comp PM
    Is it the Windows Media Lite?

    I downloaded it, and installed it, and it still doesn't work.

    Do you mean another?

    **Ohh, so I should install ACE codec pack, and then install this afterwards?
    Quote Quote  
  4. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    I wouldn't install a codec pack. They can be the cause of more codec problems than they cure.

    You can DL the common Windows audio codecs from MS here:

    http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx?displang=en&qstechnology=

    I'm not so sure a missing codec is your problem, though. Have you checked in 'Control Panel>Sounds and Audio Devices>Hardware>Audio Codecs>Properties>Properties' to see if it's there?
    Quote Quote  
  5. Member
    Join Date
    Apr 2005
    Location
    canada
    Search Comp PM
    Yeah, I checked that and I didn't see the Windows GSM 6.10 Codec on the list, so I know I'm missing that. But I installed the ACE codec pack and then the one you gave me, and it's working.

    Thanks =)
    Quote Quote  



Similar Threads