VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    May 2006
    Location
    United States
    Search Comp PM
    I have been in the process of converting several of my DVDs to AVI. More specifically I have been converting my Stargate SG-1 seasons 1-8. I have tried two methods, one using DVDDecrypter to rip the disc to the hard drive and then using DVD Shrink to pull out each episode. The second method I tried was skipping step one and using DVD Shrink to pull out each episode. I then used AutoGK 2.27 w/ XVID and auto settings to convert each episode to an AVI. Here is the problem...

    Seasons 1 - 5 worked just great, but from seasons 6 - 8 they all have audio sync issues. I used MPC to time shift the audio and found that each episode is exactly 630ms off (consistently). I have been reading articles everywhere on how to fix this but have been unable to find a fix that works for me. I have attempted to use VirtualDub to reprocess the avi under direct stream copy for both video and audio while playing with the Interleaving feature. Nothing seems to work. I would prefer not to have to reencode all of the files but if that is what it takes then fine. So my questions are now this...

    1) Is there a way to fix the current avi files and if so how and with what programs?

    or

    2) If I need to start back from scratch which programs/methods are the most tried and proven?

    Any advice would be greatly appreciated.

    Thanks
    Quote Quote  
  2. Member
    Join Date
    May 2006
    Location
    United States
    Search Comp PM
    ***UPDATE***

    I think I figured it out. I have been using VirtualDub and not VirtualDubMod. I remembered that VirtualDubMod was installed with AutoGK. So I went in through the Stream/StreamList/Interleaving option and it seems to correct the problem by entering in the ms value I pulled from MPC into the sound offset field.
    Quote Quote  



Similar Threads