VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. I don't think I need filters, I think it's hardware problem.
    VHS capture sound has loud hiss and sometimes thump thump thump

    The hiss is kinda like a radio off a station in the background. Worse when it's a mono tape than when a stereo tape, VHS camcorder is sometimes the worse tapes. It's not there on the TV, surround sound, and it's not there on the computer that I can tell when I capture an audio stereo casstte tape.

    It is there when watching the VHS tape on the computer even when not capturing though.

    Also at times I get a thump, thump thump in the back ground. Sounds about like half a hearbeat.

    This is on the same system I used to use for capturing and other than hard drives I think the same hardware. Wireless Network card may be a new item, but I think the problem was there first.

    Iwill XP333 on board sound 6.1 (forgot the chipset)
    AMD XP1700
    ATI AIW 7500 (I think) not sure what catylist maybe 8.0?

    I been gone awhile doing other things and some travels etc... and not doing much with video for about a year or so except DVD backups. When or Why this sound problem started I don't know, but any advice how to get rid of it or what may be causing it?
    I will be moving the system and will try various things when I set it back up. But I have checked my cables.
    Also it's not just the VHS player, I had same problem on the BETA player and tapes recently also.
    overloaded_ide

    Spambot FOOD
    Anti-Spam
    Quote Quote  
  2. Member FulciLives's Avatar
    Join Date
    May 2003
    Location
    Pittsburgh, PA in the USA
    Search Comp PM
    Your computer probably has two audio inputs with one being for a microphone and nothing else. Sounds like maybe you have your audio plugged into that input (the microphone input) instead of the other input (the one you should be using).

    That's just one idea that comes to mind.

    I would also check your volume settings for recording volumes. You can reach that through the control panel ... look for the "Sounds and Audio Devices" icon. Mute all recording inputs but the one you are using then play around with the volume input level.

    - John "FulciLives" Coleman
    "The eyes are the first thing that you have to destroy ... because they have seen too many bad things" - Lucio Fulci
    EXPLORE THE FILMS OF LUCIO FULCI - THE MAESTRO OF GORE
    Quote Quote  
  3. FulciLives: You can get at the "Volume Controls" by right clicking the speaker icon that is at the bottom of the computer screen, it is usually near where the date is displayed.

    1. right click on speaker icon
    2. click on Volume Control
    3. click on "options", select "properties"
    4. select "recording"
    5. make sure "line in" has a check mark in its box
    6. make sure that the volume slider is atleast half way up
    7. check on the back on your computer to make sure
    you chose line in, instead of microphone
    Quote Quote  
  4. Nope not using the microphone input here.
    I have played with the volume levels and inputs for recording also, but will check again.

    I think my ATI AIW card just passes the audio through to the sound card and should not effect it. Also it has the connector for a CD audio type cable and the system board has AUX input as well as CD input for such cable. Pretty shure I used that connection also with same problem.

    I have gave thought to the idea of playing a CD in the computer DVD drive into the system board connector and capturing video only from the VHS.
    That should give me a capture of video with CD audio, but I have not done this yet. Any opinion on this test?
    overloaded_ide

    Spambot FOOD
    Anti-Spam
    Quote Quote  
  5. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Mute other audio inputs and outputs not being used on the computer.

    Mono tapes have hiss, must filter it away in Goldwave or SoundForge.
    Quote Quote  
  6. Thanks lordsmurf I will try those again also for filtering.
    I'm afraid it's been so long since I did the hard stuff I forgot most of it and have to relearn alot again.

    For the VHS coversions for myself latlely I took the easy way out, capture right to MP2 files and author a disk to burn. To filter I geuss I have to capture to AVI to filter sound?
    It's been over a year maybe at least since I actually did the harder more involved stuff. Just haven't had time. But I should have plenty of time this summer to do them right.
    overloaded_ide

    Spambot FOOD
    Anti-Spam
    Quote Quote  
  7. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    SoundForge and Goldwave open MPEG audio, but you'll want to save to WAV. Convert back to AC3 or MP2 (or leave as WAV) for DVD.
    Quote Quote  



Similar Threads