VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 4 of 4
FirstFirst ... 2 3 4
Results 91 to 96 of 96
Thread
  1. Member
    Join Date
    Nov 2007
    Location
    United States
    Search Comp PM
    Everything seemed to run fine. But the ISO is tiny and when I mount it there is nothing in the Audio or Video folders. What went wrong. Here is the log.

    [3:55:29 PM] AVI2DVD Started !
    [3:55:41 PM] Type mode : Avi Input
    [3:55:41 PM] Output : Dvd
    [3:55:41 PM] Encoder Selected : QuEnc
    [3:55:41 PM] Start demuxing the AudioStream No.1 ...
    [3:55:56 PM] Demuxing of the selected audio finished
    successfully ! [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\Extracted_Audio.mp3 96871824
    Bytes]
    [3:55:56 PM] Starts Audio correction ...
    [3:56:57 PM] Audio Fixed successfully !
    [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\Fixed_Audio01.mp3 96871824 Bytes]
    [3:56:57 PM] Starts Mp3->Ac3 convertion ...
    [4:03:10 PM] Audio converted in Ac3 successfully !
    [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\AudioStream 1 MP3 2CH.ac3
    332130816 Bytes]
    [4:03:10 PM] Start creating avisynth script ...
    [4:03:10 PM] Avisynth script created successfully !
    [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\Avisynth_Script_File.avs 186 Bytes]
    [4:03:10 PM] Bitrate used : 4790 Kbpps
    [4:03:10 PM] Start video encoding ...
    [7:34:26 PM] Video encoded successfully !
    [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\Encoded_Video.m2v 3316565190
    Bytes]
    [7:34:26 PM] Pulldown of the m2v is starting ...
    [7:40:10 PM] M2v pulldowned successfully !
    [F:\Movies\COMPRE~1\MOVIES~1\AVI2DV~1\Pulldown
    _Video.m2v 3316547584 Bytes]
    [7:40:10 PM] Muxing Video+Audio(s) ...
    [7:44:14 PM] M2v muxed successfully !
    [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\Encoded_Video_Muxed.mpg
    3734077440 Bytes]
    [7:44:14 PM] Zero subtitles found
    [7:44:14 PM] Author script generation ...
    [7:44:14 PM] Author script generated successfully !
    [7:44:14 PM] Start authoring ...
    [7:44:19 PM] Dvd authored successfully ! [
    F:\Movies\Compressed\Movies Seen\Avi2dvd_temp\DVD
    ]
    [7:44:19 PM] Generating iso ...
    [7:44:20 PM] Iso generated successfully ! This is the file
    that you must burn --> [F:\Movies\Compressed\Movies
    Seen\Avi2dvd_temp\DVD_Image.iso 866304 Bytes]
    [7:44:20 PM] Job Done !!!
    Quote Quote  
  2. Originally Posted by kschang
    Interface not supported? That sounds like a bad DLL or wrong codec being used. Which encoder did you use and what does the log say after that?
    I was able to get rid of the error message by re-installing AVI2DVD.
    Quote Quote  
  3. Member
    Join Date
    Mar 2008
    Location
    Switzerland
    Search Comp PM
    Hello everybody!

    I've got 1 (hopefully) easy question and 2 more difficult ones.

    1. I've concerted a wmv-file successfully to a DVD by using Avi2Dvd. The created folder "Avi2dvd_temp" contains some files as well as another folder "DVD" which contains two more folders. One of them (AUDIO_TS) is empty whereas the other one (VIDEO_TS) contains the files I need to play my DVD.
    Is it correct, that I only have to burn this Folder (VIDEO_TS) to my DVD-Disc and nothing else? I tried it and an my Notebook as well as on my PC it works properly. However, when I wanna play it with my DVD-Player on TV, it doesn't recognise the DVD as a DVD so it doesn't start playing the movie...
    Does somebody know how to solve this problem?

    2. I made a DVD Menu using PAINT.NET (recommendable program by the way).
    My problem is that I did not really get how to put those unvisible boxes around the text I've written and I want to use for "Start Movie", "Open Chapter-List" or thins like this.
    Could anyone explain this part to me agian please? I think the part with "put TINY markers" has to do with that?

    3. My last question is about the Menu too. Is it possible to have a Main-Menu and a Chapter-Menu so that my Chapter Menu opens as soon as I click on "Chapter-List" in the Main Menu? And if I click on "back to main menu" in the Chapter-Menu, the Main Menu opens again?
    In InterVideo WinDVD5 are two options when you click on "Menu". One is Main Menu and the other one Chapter Menu. So I'm pretty sure there must be a solution for this?!?


    Thank you very much for your responses!!!
    Remo
    Quote Quote  
  4. Member
    Join Date
    Jul 2008
    Location
    United States
    Search Comp PM
    Heres my LOG...

    [11:50:58 PM] AVI2DVD Started !
    [11:51:01 PM] Type mode : Avi Input
    [11:51:01 PM] Output : Dvd
    [11:51:01 PM] Encoder Selected : QuEnc
    [11:51:01 PM] Start demuxing the AudioStream No.1 ...
    [11:51:46 PM] Demuxing of the selected audio finished successfully ! [C:\Users\MIND BULL3TS\Videos\Seven Samurai\Avi2dvd_temp\Extracted_Audio.ac3 297606144 Bytes]
    [11:51:46 PM] Starts Audio correction ...
    [11:52:24 PM] Audio Fixed successfully ! [C:\Users\MIND BULL3TS\Videos\Seven Samurai\Avi2dvd_temp\Fixed_Audio01.ac3 297606144 Bytes]
    [11:52:24 PM] Starts Ac3->Ac3 convertion ...
    [11:52:25 PM] Audio converted in Ac3 successfully ! [C:\Users\MIND BULL3TS\Videos\Seven Samurai\Avi2dvd_temp\AudioStream 1 AC3 1CH.ac3 297606144 Bytes]
    [11:52:25 PM] Start creating avisynth script ...
    [11:52:25 PM] Avisynth script created successfully ! [C:\Users\MIND BULL3TS\Videos\Seven Samurai\Avi2dvd_temp\Avisynth_Script_File.avs 197 Bytes]
    [11:52:27 PM] Bitrate used : 2695 Kbpps
    [11:52:27 PM] Start video encoding ...
    [3:13:27 AM] Video encoded successfully ! [C:\Users\MIND BULL3TS\Videos\Seven Samurai\Avi2dvd_temp\Encoded_Video.m2v 4176925347 Bytes]
    [3:13:27 AM] Pulldown of the m2v is starting ...
    [3:17:59 AM] M2v pulldowned successfully ! [C:\Users\MINDBU~1\Videos\SEVENS~1\AVI2DV~1\Pulldow n_Video.m2v 4176904192 Bytes]
    [3:17:59 AM] Muxing Video+Audio(s) ...
    [3:22:45 AM] M2v muxed successfully ! [C:\Users\MIND BULL3TS\Videos\Seven Samurai\Avi2dvd_temp\Encoded_Video_Muxed.mpg 4603045888 Bytes]
    [3:22:45 AM] One subtitle found
    [3:22:45 AM] Spumux script generation ...
    [3:22:45 AM] Spumux script generated successfully !
    [3:22:45 AM] Muxing the subtitle...

    Avi2DVD froze here, and popped up with an error: FILE ACCESS DENIED

    I ended up with this in my temp file: Uploaded Image = Screen Capture of temp files and frozen Avi2DVD

    ----

    Is there anything I can do with the Encoded Video that is Audio Muxed but not Subtitle Muxed?

    Or should I just try again?

    I was thinking I should turn of UAC to let Avi2DVD have no trouble accessing the files...


    screen%20capture.bmp
    Quote Quote  
  5. Member
    Join Date
    Aug 2008
    Location
    Nicaragua
    Search Comp PM
    I got the same problem must users have explained before :

    here`s my log:

    [08:06:41 p.m.] AVI2DVD Started !
    [08:06:44 p.m.] Type mode : Avi Input
    [08:06:44 p.m.] Output : Dvd
    [08:06:44 p.m.] Encoder Selected : QuEnc
    [08:06:44 p.m.] Start demuxing the AudioStream No.1 ...
    [08:07:01 p.m.] Demuxing of the selected audio finished
    successfully ! [C:\La casa de las dagas
    voladoras\Avi2dvd_temp\Extracted_Audio.mp3 109455360
    Bytes]
    [08:07:01 p.m.] Starts Audio correction ...
    [08:07:11 p.m.] Audio Fixed successfully ! [C:\La casa de
    las dagas voladoras\Avi2dvd_temp\Fixed_Audio01.mp3
    109454976 Bytes]
    [08:07:11 p.m.] Starts Mp3->Ac3 convertion ...
    [08:13:58 p.m.] Audio converted in Ac3 successfully !
    [C:\La casa de las dagas
    voladoras\Avi2dvd_temp\AudioStream 1 MP3 2CH.ac3
    328363008 Bytes]
    [08:13:58 p.m.] Start creating avisynth script ...
    [08:13:58 p.m.] Avisynth script created successfully ! [C:\La
    casa de las dagas
    voladoras\Avi2dvd_temp\Avisynth_Script_File.avs 197
    Bytes]
    [08:13:59 p.m.] Bitrate used : 4849 Kbpps
    [08:13:59 p.m.] Start video encoding ...
    [08:15:43 p.m.] Video encoded successfully ! [C:\La casa
    de las dagas
    voladoras\Avi2dvd_temp\Encoded_Video.m2v 0 Bytes]
    [08:15:43 p.m.] Job NOT Done. There are warnings ... Find
    at the log file the 0 byte generated file to focus where
    exactly the problem appears


    Can anyone help me please?

    I can see the movie perfectly in WMP 11, the movie doesn`t have subtitles because the audio is in spanish so i do not need subtitles.
    http://img515.imageshack.us/my.php?image=erroravisynthtb7.jpg
    Quote Quote  
  6. Member
    Join Date
    Feb 2011
    Location
    New Zealand
    Search Comp PM
    Hmm interesting looking program. There's a really good built in encoder and a custom menu editor.

    I'll try it out and see if will help me fit all of these episodes I have in with standard quality like DVD Flick's

    It looks a little complicated though but its alright.
    Quote Quote  



Similar Threads