VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 2 of 2
FirstFirst 1 2
Results 31 to 51 of 51
Thread
  1. Member Faustus's Avatar
    Join Date
    Apr 2002
    Location
    Dallas, TX
    Search Comp PM
    I've been thinking of getting a vbull license myself lately.


    SMF is nice but its not mature enough yet and missing a whole lot of what I consider simple features.
    Quote Quote  
  2. Member
    Join Date
    Jan 2004
    Location
    GEORGIA US
    Search Comp PM
    Errrr! About three times today!
    IS IT SUPPOSED TO SMOKE LIKE THAT?
    Quote Quote  
  3. Member
    Join Date
    Jan 2004
    Location
    GEORGIA US
    Search Comp PM
    Just caught the "automagically". Ya see, now that's clever.
    IS IT SUPPOSED TO SMOKE LIKE THAT?
    Quote Quote  
  4. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Cleared my cookies more times than I can count. Simply not working anymore. It's like they're expiring too fast, or they are corrupted or something.
    Quote Quote  
  5. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    are you using ie? what privacy setting do you use? Medium?

    i haven't been able to get same problem...and i'm using ie,opera and fox.
    Quote Quote  
  6. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    It settled after that first few times for me, without taking further action.
    Read my blog here.
    Quote Quote  
  7. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    IE6 with medium privacy (actually its "custom" because I disabled a few more activex options, but more or less the same).

    But I get the same problem on Firefox too, although that one only happens every 2nd or 3rd time compared to IE

    Happens on both computers
    Quote Quote  
  8. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    when you aren't getting logged in automagically can you see if you have any forum.videohelp cookie?

    and can you also login, close all explorers and then see if you have forum.videohelp cookie

    in your Documents and Settings\Username\Cookies folder

    it should loook like this:

    vcdhelpforum_data
    a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bs%3A32%3A% 22414384650444380b3db0d47.77517...
    forum.videohelp.com/
    1536
    415883520
    29851880
    2863149616
    29778454
    *
    Quote Quote  
  9. Guest
    i'm teeeesting and everything works? or does it?
    Quote Quote  
  10. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Yes, I have a cookie like that. I have very few cookies right now because I purged so many times this past week.
    Quote Quote  
  11. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    i think I found something...
    Quote Quote  
  12. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    not...
    Quote Quote  
  13. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Just for point of reference, other phpBB boards I visit are giving no such problems. Just VH that always forgets login data.
    Quote Quote  
  14. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    I have given up as I can't find the bug...I have updated all login stuff to the latest version of phpbb.

    You have to wait until I update to phpbb 3 or vbulletin 2009...
    Quote Quote  
  15. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    or could you post the content of the forum.videohelp while you are logged in?
    Quote Quote  
  16. Member
    Join Date
    Apr 2006
    Location
    Sweden
    Search Comp PM
    maybe some apache or gzip compression bug?
    Quote Quote  
  17. I am having the same problem too.

    I just had to log in again a few minutes ago. No doubt when I come back here in a day or so I will have to log in again. This happens even when I tick the keep me logged in box.

    I don't have this problem elsewhere except Ebay of course but you are supposed to be logged out after a day there.
    Quote Quote  
  18. Member Sifaga's Avatar
    Join Date
    Aug 2003
    Location
    Melbourne, Australia
    Search Comp PM
    this was happening to me but now its settled and i dont have to log in any anymore

    it happened for a week or so
    Quote Quote  
  19. Just had to log in again.

    All I did was close the IE window. GRRRRRRRRRRRRR
    Quote Quote  
  20. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    If you get a new IP since your last time it wont work...like if you are using a proxy....and you have new ips for almost all posts.
    Quote Quote  
  21. Originally Posted by Baldrick
    If you get a new IP since your last time it wont work...like if you are using a proxy.
    Would that include a wireless connection?

    Was using AOLs browser, decided to use IE6 and see how long I stay logged in. Maybes my computer needs a fresh re-formatting and windows reinstalled?
    Quote Quote  



Similar Threads