VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I'm trying to endode an avi to dvd.
    the dvd doesn't have sound if I encode with ffmpeg only if I use mpeg2enc and decode with mplayer
    when I play the video from the button at the top next to the source and target fields, the audio is in sync

    the summary for the source file is
    video: mpeg4, yuv420p, 576x304
    audio: mp3, 48000 Hz, stereo, 128 kb/s

    the source is also 23.976 fps and I selected 29.97 for output

    does anyone have recommended settings that would encode properly?
    Quote Quote  
  2. Explorer Case's Avatar
    Join Date
    Feb 2004
    Location
    Middle Earth
    Search Comp PM
    The framerate transcoding might be involved in the sync issue. Try setting output framerate to NTSC Film (23.976) and checking 'Set 3:2' in Options.
    Quote Quote  
  3. but then I wouldn't be able to to play it on a dvd player, right?
    how would i then be able to convert it to 29.97?
    Quote Quote  
  4. Explorer Case's Avatar
    Join Date
    Feb 2004
    Location
    Middle Earth
    Search Comp PM
    Originally Posted by trevytrev
    but then I wouldn't be able to to play it on a dvd player, right?
    how would i then be able to convert it to 29.97?
    The 3:2 pulldown will let your DVD player ouput a 29.97 signal to your tv, IIRC. The same technique is used on DVDs from the major studios.
    Quote Quote  
  5. thanks for the help!
    Quote Quote  



Similar Threads