VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Nov 2005
    Location
    United States
    Search Comp PM
    I thought I knew some things but finding out not!
    I have MP3 associated with WMP in Explorer yet when I point to the MP3 I put on my web site via IE, it plays via QuickTime...so how do I define which player I wish to use? That's all...simple question, right?

    I looked at my QT file type settings, plus WMP options say it's the MP3 player on my W2K sys, but don't see any obvious option that I've set to cause this..is there one I should look at?

    I tried a search but got too many unrelated results...
    Quote Quote  
  2. Originally Posted by j_hallgren
    ...so how do I define which player I wish to use?
    Get the hell rid of QuickTime Player, that's how. I vaguely remember having similar difficulties with it, quite a while back. It's amazingly tenacious in making itself the default player for everything. So uninstall it and get QuickTime Alternative so you can play QuickTime files in your player of choice.

    [EDIT] I use MPC, dunno if QTAlternative will work with each and every player out there.
    Pull! Bang! Darn!
    Quote Quote  
  3. Member
    Join Date
    Nov 2005
    Location
    United States
    Search Comp PM
    Unfortunately I need the official QT Player for some other reasons/functions, so deleting it is not an option...I just looked at MPC...seems like a nice alternative to WMP (which I'll still have to keep also)...

    I've just been reading the MPC compiled help file...many options that WMP doesn't have and eliminates some of the junk it does..
    Quote Quote  
  4. Well then, go to folder options and try to reset file associations. And if Quicktime Player insists on opening media files anyway, try Open With -> Choose Program -> Always use selected program, blah blah. IIRC, that worked for me UNTIL I used QTPlayer again. Good luck. Somebody here probably has a better answer for you.
    Pull! Bang! Darn!
    Quote Quote  



Similar Threads