VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member sky captain's Avatar
    Join Date
    Jun 2004
    Location
    United States
    Search Comp PM
    I make soundtracks as 48khz wav files, then import them into Encore.

    When I make an image file or burn a disc, it takes the time to transcode my audio. What for? Aren't they good already? Is it compressing them?

    I understand that with AVI files, transcoding is necessary to create MPEG files. But I don't know what's going on with audio.

    I could just tell the program "Don't Encode" on each wav, but I don't know if that's a bad thing or not.
    Quote Quote  
  2. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Because ADOBE ENCORE sucks, as it does not support 100% of the DVD spec. I've never heard of it not supporting WAV files, however.

    Not sure.

    If it's not Encore's fault, then maybe the files are not DVD spec, meaning stereo PCM WAV 48kHz.
    Quote Quote  
  3. Member sky captain's Avatar
    Join Date
    Jun 2004
    Location
    United States
    Search Comp PM
    As far as I can tell, my wav files are cool. I'm transcoding everything now. Seems to be playing nice.

    No matter where I go, someone always tells me the programs I'm using suck. I'm starting to get a complex.
    Quote Quote  
  4. You may of found the answer to this already, being this is an old post, was searching for something and came across this.

    If you go into the preferences (Edit->Prefrences)in one of the settings, I believe Encoding, you will see encode audio (change it from Dolby Digital to PCM) That will resolve your problem.
    Use your head, Side Step the Traps, Snake through the chaos with a SmoothNoodleMaps
    Quote Quote  
  5. Member turk690's Avatar
    Join Date
    Jul 2003
    Location
    ON, Canada
    Search Comp PM
    In the project tab, right click on a *.wav file you imported, >transcode settings>don't transcode. If it's truly a stereo PCM 48kHz *.wav file then Encore will leave it alone. To lordsmurf, I mostly use Encore 1.5.1 and DVD-lab (not Pro). Maybe there are aspects Encore sucks, but which DVD spec does it not adhere to? Encore is sometimes restive; to be specific sometimes when I drag a button link to a button on a menu it freezes. Or when I changed the *.m2v file in a timeline to something I encoded with a lower bitrate (via CCEbasic2.70) suddenly it says "cannot transcode, file not found, error 16xxx". But it does mostly (maybe 95%) what I want it to. Maybe you can direct me to a less kvetchy and more stable DVD-authoring program. For example the new Sonic DVDit! 6 Pro hasn't been commented on yet here in dvdrhelp.
    For the nth time, with the possible exception of certain Intel processors, I don't have/ever owned anything whose name starts with "i".
    Quote Quote  



Similar Threads