VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member Sooner02's Avatar
    Join Date
    Jun 2003
    Location
    United States
    Search Comp PM
    I have an xvid file with the english subtitle files, a .SUB and an .SRT file. I installed Vobdub and got the subtitles to appear, but they are all symbols and jibberish. I opened the .SUB file in Word and I could read the subtitles in english fine. What do I need to do to get them to appear in Windows Media Player correctly?
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    why two subs? remove one and see if you see any difference.
    Quote Quote  
  3. Member Sooner02's Avatar
    Join Date
    Jun 2003
    Location
    United States
    Search Comp PM
    I'm not sure, but they are two different file types. Which is the correct one to keep?
    Quote Quote  
  4. Member Sooner02's Avatar
    Join Date
    Jun 2003
    Location
    United States
    Search Comp PM
    Ok, I got the subtitles to show up in media player correctly. Now, how do I get them to frameserv from Virtualdub to TMPGEnc? They aren't showing up in Virtualdub previewing.
    Quote Quote  
  5. Member
    Join Date
    Dec 2004
    Location
    Australia
    Search Comp PM
    Grab the unicode version of VSFilter, rename it to vsfilter.vdf and place it in your VDub plugins dir, load the textsub filter and the subs should show up ok. No strange symbols.
    Quote Quote  



Similar Threads