VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 18 of 18
  1. I have a Pioneer DVR-108. Firmware Revision 1.04.
    OS 10.3.7.
    I have successfully use Verbatim DVD+R DL disks with Toast 6.0.7 to burn DL projects as recently as a few weeks back.
    I purchased some new Verbatim DVD+R DL disks, the same as were successful before, and tried to burn a 7.8Gb project.
    I got this message:

    The drive reported an error:
    Sense Code = 0x26

    After some research I believe this means that the drive doesn't like the blank media. I tried two disks, both the same, but got the same results.

    Can anyone confirm what this message means?
    (I've emailed Verbatim Australia, but haven't heard back yet).
    Anyone know if the 108 needs a firmware upgrade?
    (Later firmware appears to be available for the PC).
    If yes, anyone know where i can get it for OS 10.3.7?

    Thanks All.
    Quote Quote  
  2. Many Thanks to those people who replied.

    Generally consenus was that it was a problem with the media I was using. I was using a Verbatim DVD+R DL disk. I had used this type of disk previously without any problems.

    I contacted Verbatim who suggested that I post them the disks to be checked. They also suggested that I update the firmware on my DVD burner. My DVD burner was a Pioneer DVR-A08XLB that I had purchased and installed myself in my PowerMac G4 867Mhz., replacing my old, (and slow), DVR-103.

    Updating the firmware proved to be a problem as Pioneer don’t supply firmware updates for Macs, only for PCs. I found a page at the AccerateYourMac website that explained how to update the firmware, but i was concerned about doing so as I didn’t want to wreck the burner by doing something wrong. I downloaded everything I needed but didn’t proceed any further for the moment. I wanted to exhaust all other options first.
    The Pioneer DVR-A08XLB was working fine burning 4.7Gb disks, so I couldn’t understand why it wouldn’t burn this 7.8Gb DL project. I only had two Verbatim DVD+R DL disks, and at $14 each (Australian), I didn’t want to waste one, but decided to try an experiment.

    I had a second DL project on the hard drive that I was holding while I wait for inkjet printable DL disks to become available. I decided to try burning that project. It was 6.4Gb and I had set a dual layer break point manually at the approx middle of the video. If it didn’t work I would loose nothing, if it did work I could assume that the DVR-A08XLB was OK, and that it was probably something about the original DL project that was causing the error message when I attempted to burn it.

    To my surprise the second DL project burnt and verified without a problem. And it played back prefectly. It cost $14 but I had established that the drive was OK.

    I looked at the original 7.8Gb DL project again. The only difference between it and second 6.4Gb DL project was the dual layer break point. In the original project I had set DSP to assign it automatically. In the second I had set it manually at approx the half way point of the video. The original 7.8Gb project consisted of two tracks, and I estimated that there were at least two chapter markers close to the middle if you combined the runtime of the two tracks.

    I considered that the problem may be caused by the chapter markers not being close enough to the middle of the project to allow it to be burnt to two layers. This is odd as I had rebuilt the project, (as mentioned in the original post), and set the dual layer break point manually at a (new) specific chapter marker.

    I decided to try an experiment. I used DVD2ONE to compress the project from 7.8Gb down to 7.4GB. Oddly enough when I tried to burn this slightly smaller version of the original project it worked. No error messages. It burnt and verified and played OK. And I had used the second of the two Verbatim disks that had been “rejected” previously.

    So the disks weren’t faulty or “different” somehow from those I’d used previously, and the DVR-A08XLB didn’t require its firmware updated. (Note: My DVR-A08XLB has Revision 1.4; the latest available is 1.18). I can only assume that because of the original size of the original project, 7.8Gb, and the location of the chapter markers, and the fact that I had set DSP to assign the dual layer break point automatically, that the project couldn’t be burnt, resulting in the “INVALID FIELD IN PARAMETER LIST” error message.

    Anyone have any other suggestion or thoughts?
    Quote Quote  
  3. DVD+R DL will not work correctly with firmware version 1.04. I've posted this information before several months ago. 1.04 has in issue detecting DVD+R DL media correctly. To use it with the 1.04 firmware, one must insert the blank media into the drive, then launch Toast.

    This is a drive bug and the only way to fix it is to update the drive. You need at least 1.06 for DL to work correctly. I strongly recommend updating to 1.18.

    Here is a firmware update from Logitec Japan. It will update the Pioneer 108 to the newest firmware. Worked great on my drive.
    Quote Quote  
  4. Thanks for the feedback chikanakan.

    I had worked out that you needed to insert the DVD+R DL media before starting Toast some weeks back when I first tried using the DL media. Otherwise Toast saw the disk as a CD-R. I wasn't a big issue.

    As mentioned I had successful burnt DVD+R DL disks previously, so the drive was detecting the disk and burning shouldn't have been an problem as I had done it before. There was no reason to suspect the firmware, so i didn't go looking for any posts.

    As it turns out the cause of the message was something else.

    I downloaded the firmware upgrade as you suggested and ran the application. HOWEVER, when I click on the F/W Update button I get the message "Target is not support model. OEMsigniture = PIO_ADV". Any ideas on what that means?

    I don't knows if it makes a difference but my DVR-108 is a DVR-A08XLB which I installed myself, removing the old DVR-103. I've been informed that its exactly the same drive bar some cosmetics.
    Quote Quote  
  5. You can try this version:

    However, since that has a different OEMsig, it any not work. It doesn't hurt to try though.

    Pioneer has made lots of improvements since firmware 1.04
    Quote Quote  
  6. hi chikanakan

    thanks for the suggestions, but no go again.

    1482_02 download OK, but "target is not a supported model".
    same as previous.
    Quote Quote  
  7. So you have the official Pioneer drive that came in a Pioneer box? Or is it a Pioneer drive sold by an OEM?
    Quote Quote  
  8. hi chikanakan;

    The Box has the Pioneer name on it, the corporation address on the side, the pioneer email address, "designed and engineered by Pioneer, made in China"; etc. Looks like Pioneer to me.

    What's an OEM?
    I keep seeing that mentioned , but no-one's ever explained to me what it means.
    Quote Quote  
  9. Explorer Case's Avatar
    Join Date
    Feb 2004
    Middle Earth
    Search Comp PM
    What is OEM
    Like all the standard issue optical drives in Macs. Or the video cards. Or disk drives. Often with different firmware compared to the retail product. The product may contain a line like "Designed and Manufactured to APPLE Specification".
    Quote Quote  
  10. Fair enough.
    So, do the letters OEM stand for anything?
    eg: "Outside Electrical Manufacturer".
    Quote Quote  
  11. OEM "Original Equipment Manufacturer".

    So if you have a Pioneer drive, if you can get the Pioneer data file, you should be happle to use the Logitec flasher with the different firmware.

    I don't know where to get that firmware. I'll do some looking. The best thing to do is find a friend with a PC and flash the drive. It will really improve the 108
    Quote Quote  
  12. thanks chikanakan. at least I know what people are talking about now.
    Not to worry.
    I found the firmware upgrade for the DVR-A08XLB, PC version, and have unstuffed it and found the firmware file.
    And I've located FlashKit 2.0 via the AccerateYourMac site.

    I'm pretty sure I know what to do.

    Just a little nervous as I don't want to wreck the drive by doing something wrong. The instructions are straight forward enough, but i think I'll leave it till later as i have a DVD I'd like to burn first.

    I'll report back afterwards.
    Quote Quote  
  13. Member londor's Avatar
    Join Date
    Aug 2004
    United Kingdom
    Search Comp PM
    In case you did not know it there is a region free version of the 1.18 firmware for your drive DVR-A08XLB.
    Quote Quote  
  14. Not having preformed a firmware upgrade before, I just a little worried ...

    I downloaded the offical firmware for the DVR-A08XLB from the Pioneer site. Used Stuffit 9 to unstuffit. This produced the exe. and the firmware file called R8143108.118. I placed this in Flashkit 2.0 and ran it. All was going well until I got this message:

    Drive: PIONEER DVD-RW DVR-108
    Current Firmware: 1.04
    Firmware To Be Installed: , Ver. 1.18

    There is no Kernel present for this update.

    This could cause problems if a newer Kernel is required.
    Please verify this before proceeding.

    I stopped at this point. No harm done.
    Should I just ignore this message and procede or am I missing a file?

    I also downloaded the region free firmware mentioned by Londor. This resulted in two files, R8143008.118 and R8143108.118. Are one of these the "kernel" referred to in the above message? Should I just use these two files instead of the "official" one? I'm not fussed about region free.

    Sorry for all the messages. I just don't want to get this wrong.
    Quote Quote  
  15. Member londor's Avatar
    Join Date
    Aug 2004
    United Kingdom
    Search Comp PM
    R8143008.118 is the Kernel file and R8143108.118 is the firmware.

    The region free firmware will also increase the read speed (x12) which means faster ripping and will let you burn x2.4 double-layer media at 4x.

    Just put the kernel and the firmware you prefer in one folder and drop this folder in the FlashIt kit folder.
    Quote Quote  
  16. Member
    Join Date
    Aug 2004
    Search Comp PM
    After applying patched firmware to an Apple OEM drive (e.g. Pioneer DVR-107D, A707 firmware) will Apple iLife apps still recognize it? I'm still unclear if it's the drive type/model, its firmware, or both that cause it to be supported by Apple.

    [edit: Yes, the drive was still supported after updating the firmware.]

    [PS: I'd deleted this post but don't see any way to do it. And where are the "next/previous topic" links for moving between threads?]
    Quote Quote  
  17. Thanks Londor.

    I'm a great beliver in NOT doing something unless you're absolutely sure.
    Especially when it comes to computers.

    I'll try updating the firmware later today.
    (Its mid-morning here in Sydney).
    Quote Quote  
  18. New Firmware installed successfully.
    All working OK.
    Haven't noticed any real difference yet.

    Thanks everyone for your help.
    Much appreciated.
    Quote Quote  

Similar Threads