VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 2 of 2
FirstFirst 1 2
Results 31 to 34 of 34
Thread
  1. Try to set text encoding to "english" in the international system prefs.
    Quote Quote  
  2. Major,

    thanks for responding. I had already checked applescript and under "customize setting" on the international button it is already set to English behavior and Roman script. I am running the latest 10.3 OSX version. Any other possibilities?
    Quote Quote  
  3. Email me some screenshots documenting the exact steps and application behavior to major4@mac.com
    Quote Quote  
  4. Possible bug in 0.0.9s r6

    It seems that autosize set to "NTSC Film" is only respected by the ffmpeg engine if "Normalize audio" is set to on (DVD ffmpeg). Otherwise ffmpeg encodes to 29.97fps

    Cheers,
    Alph
    Quote Quote  



Similar Threads