VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 32
Thread
  1. Open Mainconcept Mpeg Encoder (MME).
    Click the OPEN button beside Video Source, browse for your avi.
    The Audio Source should fill in automatically, as should the Output File.
    Change Audio Source if you have separate audio, or leave it blank if you plan to add the audio during authoring.
    Change Output File if you want to save the finished mpeg in a different place, or give it a different name.

    Select your output from the box, "Mpeg Type", under Output Format. In this case, DVD.

    Select Video mode NTSC or PAL. (If you don't know see this list for PAL, and this list for NTSC.)

    Select Stream type Program [Video+Audio]. The only time you would change this, is if you really know what you're doing, and want something else.

    Select Audio mode Layer 2. You would possibly choose LPCM if you absolutely KNOW your player won't accept Mpeg1 Layer 2 audio. This is not likely, however LPCM takes up much more room than Layer 2, and leaves less room for video.

    Now it's time for some advanced settings. Click on the Details button, and we get this.

    Only 2 things we need to change here.Increase the Search method. Slide it up to 11. It will go to 15, but there is no appreciable difference in quality past 11, it just adds encoding time.
    Put a tick in the 2-pass encoding box for best quality. Although this will almost double the encoding time, it's best to use 2-pass at lower bitrates. If you have a short video (less than 1 hour) one pass will be enough in most cases.
    Be sure and set your video to 4:3 or 16:9 depending on the source video aspect.

    Hint: Play your avi in virtualdub.
    This is 4:3:

    This is 16:9

    MME has a built in bitrate calculator, and automatically determines your output filesize, based on the AVERAGE bitrate.
    Note the filesize at the bottom right.

    Click the Advanced... button to get this screen.

    Here is where we adjust the average bitrate, in order to fill our dvdr.
    Most authoring applications will add between 10k and a few 100k, depending on complexity of your menus and chapters, so we need to leave a bit of room. This is a trial and error process, or use the Bitrate Calculator.
    If your bitrate is going to be 5000 or higher, I would suggest single pass is ok. If lower than 5000, definitely use 2-pass to insure the best quality.
    Once you have the bitrate set, click OK, then click OK again.
    Click the Convert button to start the process.
    Sit back and grab a coffee...not too long though, as MME is quite a bit faster than Tmpgenc using the same settings.
    Once finished, check your mpeg in WinDVD or PowerDVD to make sure you got the aspect correct.
    Now it's ready to author in your favourite app.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  2. great guide, question for you.

    I have a avi that i ran through MC and the play back on it is jittery on motion. I checked the original and it is jittery as well. Is this a bad AVI, maybe a Codec problem?

    In the end, is there anything i can do to smooth it out?

    Thanks
    Quote Quote  
  3. Select 23.976fps on the Advanced screen. Should sort out your problem, because you've encoded a 23fps avi, into a (probably) 29.97fps NTSC dvd.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  4. Then use a programme called Pulldown to change it to 29.97FPS if encoding to mpeg2/DVD
    Quote Quote  
  5. As I explained in another thread, Mainconcept includes a 3:2 pulldown (and 2:3 pullup), so there's no need for pulldown.exe
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  6. I seem to have found a problem, when I encode a avi that is letterbox vision it either encodes as full screen if I use 4:3 or fat letterbox vision if I use 16:9 never the same size/scale as the original. I've used both settings in 'advanced' but it still narrows the picture and make it slightly higher.

    Any clues on what to do here ?

    Thanks
    Quote Quote  
  7. Manually adjust the size in the Crop & Scale section.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  8. Member
    Join Date
    Mar 2004
    Location
    Indiana
    Search Comp PM
    When your source is 23.976 fps, how do you set output to the same? No matter how I try thru advanced settings, it always sets the output to 29.97 fps.
    Quote Quote  
  9. Set it to DVD format and it adds pulldown. Somthing like that ,there is a thread on this.
    Quote Quote  
  10. Member
    Join Date
    Dec 2004
    Location
    Triptonia
    Search Comp PM
    Hi,

    Tried the program and am not realy happy.
    Tried it with divx 3.1 clips.
    It flips the image.
    So I flip it back in the crop and scale section. Not much of a prob.
    But the length of the clips change. The one I checked was 11% longer than the original.
    The movie plays fine as far as I can tell but I don't like having a longer duration to the clip.

    Any suggestions?

    thanks
    Quote Quote  
  11. There's something wrong with the encoded Divx 3.1 clip, or you have XviD as the default decoder for Divx clips. There's a whole topic dedicated to upside down video here somewhere.
    Render it in Gspot and post a screenshot.
    Start a new thread with it please.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  12. hi i have tried this tutorial and i cant complete the first step, it could be that the video i want to insert does not say avi even though i went through baldrick's tutorial on this site to convert ogm files to avi. my video has been put through videdubmod. no instead of saying ogm file it says hyplay file, im not sure if did anything wrong but i followed the tutorial. when i go to do the first step if your tutorial for converting avis to mpegs it says no video data found. i have gone tom other forums, and they have tough time helping me out , do u know wat i can do to get my video file burnable

    i would really apreciate it thanx

    gmort3@yahoo.com
    Quote Quote  
  13. Open your video file in Gspot.
    Figure out if it's really an avi, or just something else in disguise.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  14. thanx but now could u explain how to use g - spot

    im just some kid that doesnt know to much about computers and i just want to burn my ogm files onto a dvd and im trying to go through the whole conversion process

    ur kknowledge would be greatly appreciated

    thanx - gmort3@yahoo.com
    Quote Quote  
  15. Search the Guides link https://www.videohelp.com/guides for GSpot, OGM to mpeg.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  16. Member
    Join Date
    Dec 2004
    Location
    Triptonia
    Search Comp PM
    As the change in the duration of the video clip is mainconcept specific I thought i'd try another post here.

    I can also fix the upside down problem by converting the avi to old 1.0 (vfw 1.1e) format in Virtualdubmod.
    Doing so fixes the upside problem in Winavi converter as well.
    The length is also fine in winavi, but not so with mainconcept which converts my 29 min video vlip to a 32 min clip.

    I don't believe that i have XviD as the default decoder for Divx clips. Perhaps you could provide a hint so I could double check.

    Quote Quote  
  17. mp3 audio needs to be encoded to mp2 or lpcm.
    23.976 fps needs 3:2 pulldown to play properly.
    This is why you're getting different file length.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  18. I just finishing useing Mainconcept for the first time and the quality and speed are pretty good. But i have a Logo in the upper right hand corner that say's "mainconcept". How do I get rid of this?
    Quote Quote  
  19. Member
    Join Date
    Dec 2004
    Location
    Triptonia
    Search Comp PM
    Wasn't ever interested in the audio conversion as I elected to use AC3.

    The upside down problem has somehow vanished. Perhaps the change from divx 3.11alpha to divx 3.2, although the change didn't have an immediate effect...
    Anyway.

    Finally got the pulldown thing down.
    I thought the framerate selections were for target not source. or one for source, one for target... anyway it confused me.
    Finally set to progressive frame, 23.976 framerate and 3:2 pulldown (automatically done in dvd template, selected in mpeg2 template).
    Encoded, loaded into tmpg dvd author and got gop error.

    Finally got a dvd compliant file by also changing auto GOP to "fast" instead of "none".
    Is that right?
    What is the "vcsd" option? What in fact are all the options in auto gop?

    Change from i frames:15 to 12 might be something that made a dvd compliant file. However I never touched the setting. Just noticed it changed from template to template...
    Quote Quote  
  20. stupud, you pay for it.
    45tripp, framerate selections are all for target.
    Fix GOP by selecting Fast
    Read page 40 in the Help .pdf
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  21. Member
    Join Date
    Dec 2004
    Location
    Triptonia
    Search Comp PM
    By setting 'field encoding' to progressive frame, 23.976 framerate and 3:2 pulldown. When authoring found out the video was jittery, kind of stop-start.

    When encoding with 'field encoding' in other settings (top, bottom field)there is no option for 23.976 framerate in the 'detail settings'. There is in 'advanced settings' but that doesn't change anything, pulldown is still locked.
    Encoding with 'field encoding' ither than progressive and using 29.97 framerate, the duration of the clip changes which is unacceptable to me.

    The only way I can get what I want iss to encode with progressive frame, 23.976, with out pulldown and use an external program to pulldown.
    Quote Quote  
  22. Select mpeg-2 template. This unlocks the other settings.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  23. Member
    Join Date
    Dec 2004
    Location
    Triptonia
    Search Comp PM
    Already working in mpeg2 template.

    Also was assuming external pulldown would work with the smooth proggressive 23.976 output.
    It doeasn't! Jittery again.
    Damn!

    edit.
    Ok have same problem (?) with other encoders and pulldown in general.
    I'll start another post and try and see if it is a problem or not, and what not...
    Confusion.
    Quote Quote  
  24. Member
    Join Date
    Aug 2005
    Location
    Canada
    Search Comp PM
    I encoded a divx video file with MME into an mpeg and the result was that the audio is very jittery and as the video continues, the audio becomes more and more out of sync. The original divx plays perfectly andI kept the settings in MME the same as g-spot info, ie: 23.97fps.....
    Not sure why the audio is so out of sync.....help please?

    Thank you,
    Amber

    I have done other videofiles like this one and I followed the guide and worked perfectly but having a big problem with this one. Maybe its the original divx video?
    Quote Quote  
  25. Most likely a combination of the way the video was encoded, and the audio type.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  26. Member
    Join Date
    Aug 2005
    Location
    Canada
    Search Comp PM
    Is there an easy way to correct the problem, to make the audio and video insync after encoding (i guess it depends on my situtation)? If its a hard and lengthy process don't worry about it, Im not very computer savvy to say the least.......

    Thanks for your help
    Amber
    Quote Quote  
  27. Use the guide to "Extract audio using virtualdub".
    Then use that extracted .wav as the audio source.
    The other option is to open the file in virtualdub and frameserve it. There's guides already for doing this.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  
  28. Member
    Join Date
    Aug 2005
    Location
    Canada
    Search Comp PM
    Thanks reboot. Extracted the audio with virtualdub like you said and everythign worked out perfectly.
    Thanks for your advice, much appreciated

    Your fellow Canadian,
    Amber
    Quote Quote  
  29. Member
    Join Date
    Dec 2003
    Location
    Vietnam
    Search Comp PM
    Is there a way to convert from avi to DVD ( resolution 352 -240 )
    when I choose MPEG type = dvd it always give me the error : the parameter is in correct
    If I set MPEG type = mpeg2 then Tmpgenc dvd author give error " Interlace mode cannot be used with a resolution of 352-240 "
    I've searched in forum and even in Google for hours but I'm totally confused
    I'm sorry for my poor English
    Quote Quote  
  30. Member
    Join Date
    Nov 2005
    Location
    Japan
    Search Comp PM
    I've been using this program for a long time but over the last few days I've had problems. I encoded an avi to DVD but the output file has no sound at all. The avi plays fine using the same software.
    I put the avi through g-spot and it says it's xvid with installed codecs.
    I tried re-installing the software again but it still has no sound.

    Any ideas?
    Quote Quote  



Similar Threads