VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Im not quite sure of the exact point at which my dvd writer stopped working but i think it may have been just after i installed windows XP with SP2..
    My DVD Writer is an LG SuperMulti DVD Writer GSA-4081B
    Spent 120 as wasnt wanting to get a cheapy one that would stop working after a year or so..
    Now.. im getting really frustrated as i cant burn with this.. Previously it was working fine... Now, The Cd writer on it works. but not the DVD Writer.

    The exact problem i am having is as follows..
    I go through the process with nero of making a data dvd.. select files etc.. choose the burner.. details all fine.. then.. i click burn.. Nero says "caching of files started" the bar at the bottom goes to 100% pretty much straight away, Nero then crashes, without doing any further actions.. so its not even starting to burn..
    Ive tried some other DVD Burning software, and they aswell are failing to install..
    I Will be absolutly delighted if anyone can solve this problem as im down to my last 500MB and really need to get backing up some files..

    Thanks in advance
    Quote Quote  
  2. Banned
    Join Date
    Sep 2004
    Location
    Inner Circle of Thought
    Search Comp PM
    It could be a dirty laser lens.

    It could be you need a firmware update.

    It could also be that the laser is going kaput.
    Quote Quote  
  3. Member tekkieman's Avatar
    Join Date
    Mar 2004
    Location
    Over the hill
    Search Comp PM
    There are also other threads relating to burning problems which might have coincided with the installation of SP2.

    You might try dumping SP2 and see if it resolves the issue. Also, Bazooka has made some valid suggestions. Another he has made in other threads is updating the burning aps and the ASPI layer.
    Quote Quote  
  4. Originally Posted by bazooka
    It could be a dirty laser lens.

    It could be you need a firmware update.

    It could also be that the laser is going kaput.
    But its not really even getting to the starting to burn stage.. just as soon as i click burn.. says caching files.. goes straight to 100%..then crashes
    Quote Quote  
  5. Member tekkieman's Avatar
    Join Date
    Mar 2004
    Location
    Over the hill
    Search Comp PM
    How much HD space do you have left? Have you defragged lately? How much data are you trying to write? Are your partitions NTFS or FAT?
    Quote Quote  
  6. Originally Posted by tekkieman
    How much HD space do you have left? Have you defragged lately? How much data are you trying to write? Are your partitions NTFS or FAT?
    Not defragged lately as i dont have enough space to do so.. only got about 500mb left from 55GB.. Trying to write about 4GB.. Partition is NTFS
    Quote Quote  
  7. Banned
    Join Date
    Sep 2004
    Location
    Inner Circle of Thought
    Search Comp PM
    Originally Posted by eyeball paul
    Originally Posted by tekkieman
    How much HD space do you have left? Have you defragged lately? How much data are you trying to write? Are your partitions NTFS or FAT?
    Not defragged lately as i dont have enough space to do so.. only got about 500mb left from 55GB.. Trying to write about 4GB.. Partition is NTFS
    The space thing could be your issue. If I remember correctly, you need to have at least 4 gigs free in order to burn.
    Quote Quote  
  8. yeh,thats a good point,i did a lot of home editing and had about 56gig to burn from home made weddings,and just general holiday crap,and all failed until i got another hard drive,copied most of the files to it,then started burning off.
    and my dads burner wouldnt work any more after he filled his,and he hadnt defragged for over a year,but after a defrag,no probs whatsoever.
    i actually do believe his burner was a samsung one,error cacheing files,buffer underruns,buffers actually failing to fill up...these were all errors in nero.
    also you may want to make sure you haev the most up to date burning software,as sp2 is quite picky IMO.weird stuff happened with mine when i updated to sp2.
    Quote Quote  
  9. Member
    Join Date
    Oct 2004
    Location
    United States
    Search Comp PM
    I had a problem as well after I installed SP2. Nero quit working correctly. I uninstalled Nero and then reinstalled Nero - no problems since.
    Quote Quote  



Similar Threads