VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date
    May 2003
    Location
    Canada
    Search Comp PM
    Ok I captured a 1 min clip (I wanted to send it to my brother over the internet) through the firewire port and used premier. so it created a 222mb .avi file and I wanted to use tmpg or similar to make it a mpeg2 or mpeg1 so it would only be 5-10MB and I could send it. However the sound only captures and the video stays a black screen.

    do I need a plugin for tempgenc or do i need a differnt program to convert it?
    Quote Quote  
  2. Over the net through firewire?

    If it via a email and running XP you could try Move 2. It has one output selection to compress { more like mangle it into submission! } and even call up your email to send it. Its pretty crunched when it pops out but can be accepted by just about any mail server.

    The black screen is due to an enviromental setting in Tmpeg not set or you are missing the DV codex. If again in XP or I think W2k its built in. Else W9X requires the addition of said decoder.
    Quote Quote  
  3. Member
    Join Date
    May 2003
    Location
    Canada
    Search Comp PM
    Um.. sorry I dont understand your post?

    First let me clear up what I meant. I meant I captured through Firewire then I wanted to reduce the size so i could send the video over the internet.. im not trying to capture over the internet.

    And, TmpgEnc also shows a black video for my brother (I sent him the 222mb file) when he tries to encode it. so whats the deal? BTW the .avi file works for both of us in WMP 9x
    Quote Quote  
  4. I felt that was the way it was.

    Also which type did you record it as. Type 1 or Type 2?
    Quote Quote  
  5. Member
    Join Date
    Apr 2002
    Location
    The State of Frustration
    Search Comp PM
    Originally Posted by 007craft
    Um.. sorry I dont understand your post?

    First let me clear up what I meant. I meant I captured through Firewire then I wanted to reduce the size so i could send the video over the internet.. im not trying to capture over the internet.

    And, TmpgEnc also shows a black video for my brother (I sent him the 222mb file) when he tries to encode it. so whats the deal? BTW the .avi file works for both of us in WMP 9x
    Have your brother adjust the Environmental Setting to have the DirectShow Priority to being the highest one:

    Hello.
    Quote Quote  
  6. Member
    Join Date
    May 2003
    Location
    Canada
    Search Comp PM
    thank you.. it worked
    Quote Quote  



Similar Threads