VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I converted a VHS tape to MPEG-1 using an ATI AIW 128 PRO card. I used the default setting and the picture was choppy. I read some forums and got that fixed. Now I have a line that runs across the bottom of the movie and I can't get rid of it. I tried using the filters on TMPgenc and also tried using virtual dub filters. None of them got rid of that line. If I watch the VHS tape using the TV option in ATI MMC it looks fine with no lines. I read somewhere that I should download ATI MMC 7.7 or higher. ATI does not give me the option to download anything higher than 7.2. I am running W2K 550MHZ processor with 512MB memory. I have a 80GB HD that is used just for movies. I am trying to get the video from one tape and match it to the audio of another tape. I can use the de-multiplux to split them but the line still stays on the bottom. What is causing this line and how can I get rid of it? See attached sample
    Thanks for any help.
    Quote Quote  
  2. Member
    Join Date
    Apr 2002
    Location
    The State of Frustration
    Search Comp PM
    This phenomon is called overscan:



    It is caused by the turning of the video heads in a VCR. It is designed so that it supposed to appear offscreen on most TVs. However, if you capture all the video from a VCR, you even capture this phenomenon.

    The solution? Not necessary if the final product is to be viewed on a standard TV, as it will not appear.

    If it has another final destination, Virtual Dub has a Null Transform filter, and TMPGEnc Plus! has a clip frame setting that can crop, i.e., cut off the line at the bottom.
    Hello.
    Quote Quote  
  3. Thanks. That worked just fine.
    Quote Quote  
  4. Member The_Doman's Avatar
    Join Date
    Feb 2004
    Location
    Netherlands
    Search PM
    Again , don't CROP it.., This will mess up the picture....

    Just put a black bar OVER it.....
    Quote Quote  



Similar Threads