VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 3 of 22
FirstFirst 1 2 3 4 5 13 ... LastLast
Results 61 to 90 of 654
Thread
  1. Hi,
    I'm trying to change the subs color but whatever color I put I only get black outline and transparent inside. I have this problem for Paycheck and Torque. Also the English subs have different color from mine subs.
    When I change the colors only the English subs change.
    Please someone help.
    Thanks
    Quote Quote  
  2. Hey Matrix, nice guide....cool avatar too ...SasArchiver
    AMD 2200+ (1.83ghz), 512DDR PC2700 (333mhz)
    160GB Hitachi 7,200rpm 1mb cache, 80GB Western Digital/7,200rpm HD
    ATI Radeon 9600xt 128mb 8x, KT4 Ultra FSB 333 AGP 8X/ D bracket
    DVD+R/DVD+RW/CD-r/CD-RW,Antec Plus 1000 Case with lights
    Quote Quote  
  3. Hi:

    In step 5 a), shouldn't we copy also the VTS_01_1.IFO and VTS_01_1.BUP from the "final DVD" folder to the "original DVD" folder ?

    If we don't do this, the IFO file in the original folder has no info of the new subtitles we had, and all the work was done for nothing!


    Regards,

    J. Rosado
    Quote Quote  
  4. Member
    Join Date
    Jan 2003
    Location
    Chile
    Search Comp PM
    Hi there,
    Great guide...thx.

    I have one problem though....ReJig refuses to worl. I' multiplexing an NTSC DVD, with 3 real audio and 2 dummies. The Dummy tracks are on position 2 and 3. I don't know if this is the problem, but the program just crush.
    Anyone there with this same problem?

    I'm trying with IfoEdit 0.96 now...but as I said, its NTSC...so I hope I don't have the problem with IfoEdit/NTSC.

    Regards,
    Is it just my case ... or all wifes hate computers?
    Quote Quote  
  5. Originally Posted by jrosado
    Hi:

    In step 5 a), shouldn't we copy also the VTS_01_1.IFO and VTS_01_1.BUP from the "final DVD" folder to the "original DVD" folder ?

    If we don't do this, the IFO file in the original folder has no info of the new subtitles we had, and all the work was done for nothing!


    Regards,

    J. Rosado
    I think like you!
    I made NTSC movie and IFOEdit and ReJig create 3VOB's and the original DVD has 5VOB's . I download the new IFOEdit 0.96, and the movie work great, in my PC. I don't know jrosado I think like you that the IFO have all the info, but the IFO is just info. The subtitles are in the VOB's because the IFO is just 68KB in my case, and the sup files are 3MB!
    So the IFO has just the info. TheMatrixx in a trip now, so when he come back, I hope that he will answer this question.
    B.RGRDS,
    BiGOFiR
    Quote Quote  
  6. Member
    Join Date
    Jan 2003
    Location
    Chile
    Search Comp PM
    OK,
    I finally got this to work ... but with IfoEdit 0.96. Subs are OK, perfect sync, no hic-ups......at least on PowerDVD. The runtime seems a little shorter now (the time showd in PowerDVD).

    I have 2 questions:
    1.- Where in Ifo Edit can I look for original subtitle colors?
    2.- Is this error in time produced by IfoEdit and NTSC?
    3.- What If I just reauthore the DVD with 1 sound track, when it had 5 originaly (2 dummies)? Would it still work?
    Is it just my case ... or all wifes hate computers?
    Quote Quote  
  7. Hi Matrix,

    Your guide is very good, but unfortunatelly I have some issues that
    I hope you can help me with

    I have DVD with subtitles for one language X, and I was trying to add
    two more languages (Y and Z) and remove original X

    And here are the problems

    1) When I author new DVD (step 4) with IfoEdit 0.95 (and 0.96)
    for some reason, in newly creaded IFO file PGC_1 playback
    time is doubled

    but since we are discarding this IFO file it shouldn't be a problem,
    right ?

    by the way, I can play generated VOBs with PowerDVD,
    and subtitles looks excellent.


    2) On the step 5c (image 11), IfoEdit shows only 1 subpicture -
    for language X, that was in original DVD.
    So, when all files are created in "Final DVD" folder, I'm getting only
    1 subpicture (language Z) that replaced "X", but "Y" is absent !!!

    What I'm doing wrong ?

    Thanks in advance.
    Quote Quote  
  8. Member
    Join Date
    Jan 2003
    Location
    Chile
    Search Comp PM
    Just if someone ever had the same problem with ReJig .... It doesn't work if you use dummie sound track between real ones.
    In my case, it was:
    - 0: English AC3
    - 1: French AC3 (Feak)
    - 2: German (Feack)
    - 3: English Director's Cut
    - 4: English Alternate Director's Cut

    What I did was mux everithing but the feak tracks (1 & 2), and then change the info of tracks 1 and 2 with the exact same info than tracks 3 & 4. After that, I redirected butons for audio selection, changing track 4 with 2, and 3 with 1.
    Finally, I delete playback of tracks 3 & 4. This way, there is not a single clue of 5 audios in the DVD.

    Sorry if it is not clear, but today my english is worst than ever.

    Cheers,
    Is it just my case ... or all wifes hate computers?
    Quote Quote  
  9. Well, I'm back !

    Hi everybody, I will be online from today, so who wants can give me their Yahoo Messenger ID and will talk there problmes regarding the DVD subtitles.
    ----------------------
    Hi bigofir2 : I'm very happy that you did your DVD with subtitles in your language. I hope to help others in here ho have problems.
    ----------------------
    For jrosado : NO If you do that you will have no info in the IFO files about the Menus of the DVD and other extras. In the IFO files from FINAL DVD folder you have info only about the movie that you multiplexed at STEP 4.
    ----------------------
    For yurykk : 1. Yes, and I know about PowerDVD. | 2. You aren't doing anything wrong. The old IFO dosen't have info about 2 subtitles. So in that case, you will have to add one manualy with IfoEdit. I will make a guide about that soon.
    ----------------------
    Follow the white rabbit
    Quote Quote  
  10. Thanks Matrix, I'll try that.

    Another small question - IfoEDIT reports that subpicture for some
    languages have several ID's - 0x21 and 0x20 (just like on your screenshot).

    VobEdit extracts 2 .sup files for these subpictures. When I'm trying
    to reauthor DVD and add both of them in IfoEdit, it stops somewhere
    after 50% with error "too many frame drops".

    It looks like each .sup file contains subtitles for part of the movie, but
    IfoEDIT trying to add them as separate subtitles for different languages
    (I think).

    Any ideas ?

    Thanks,
    Yuri
    Quote Quote  
  11. Yes yurykk I know, that's why I said that I don't no if it works...I saw that has 2 ID's (0x21 and 0x20)

    It happend to me that "too many frame drops" error, but I closed the program give a restart to the PC and after that everything was ok. All this software we use has many bugs. That's why they are free I guess, but we don't have choice.

    Try that, and let me know if it works
    Follow the white rabbit
    Quote Quote  
  12. Originally Posted by TheMatrixx
    Yes yurykk I know, that's why I said that I
    Try that, and let me know if it works
    Well, it's not.

    I took another DVD with several subtitles and - after demuxing,
    IfoEDIT can't remux the files back (without any changes - just
    the same files).

    This is definitely because of subtitles. If I'm trying to remove some of
    subtitles, it helps. Strange.
    Quote Quote  
  13. Member
    Join Date
    Jan 2003
    Location
    Chile
    Search Comp PM
    Damn !!!!

    TheMatrixx .... help me.

    After I completly followed your guide, my new DVD had not a single problem in PowerDVD (as I stated before), but when I put it in my stand alone DVD player, subs are back in english (I'm changing English subs for Spanish subs). The same disc inserted again in my computer, and subs are in Spanish...so I really can't get it.
    The only different thing that I did was changing the type of the sub in IfoEdit (double click and changed English with Spanish). I did this in VIDEO_TS.IFO and VTS_02_0.IFO (where the movie is). This was done after finishing the guide.

    Help me please, this has cost me 2 days and 2 DVD-Rs ... damn.
    Is it just my case ... or all wifes hate computers?
    Quote Quote  
  14. Hi,
    anyone knows how can I change the font size from IFOEdit.
    Thanks
    Quote Quote  
  15. I think you cant.
    You have to choose font type and size with SRT2SUP.
    Quote Quote  
  16. After I finish step & re-mux the video, I only get:
    VIDEO_TS.BUP
    VIDEO_TS.IFO
    VTS_1_0.BUP
    VTS_1_0.IFO
    VTS_1_0.VOB
    in the final dvd folder. Shouldn't there be more files?
    Quote Quote  
  17. Member
    Join Date
    Jan 2003
    Location
    Chile
    Search Comp PM
    Originally Posted by panoplos
    Hi,
    anyone knows how can I change the font size from IFOEdit.
    Thanks
    You can't, because it has already been transformed to BMP (SUP)...its an image, not a set of characters.
    Is it just my case ... or all wifes hate computers?
    Quote Quote  
  18. LioCraft DON'T do anymore changes after you finish the guide. Do it again, without the changes, when you will insert the DVD disc in your Standalone player and push the subtitle button when the movie starts, if you just replaced the english one, and you have no other subtitle, you will see on display SUBTITLE 1/1 ENGLISH, but it will be the SPANISH one. I hope that before step 4 b) (the multiplex), you replace the original *.SUP file that you get it at step 3 c), like it says in step 3 d).

    meping how many vob files has the original movie ? with what did you multiplex the files? How many Gb you have on your HDD ? And please paste here the whole files of the original DVD. It is NTSC or PAL ?
    Follow the white rabbit
    Quote Quote  
  19. @ LioCraft
    there are 5 files in the vob
    I've got 40gb
    the video is ntsc
    I multiplexed with rejig like the guide said
    file system of original dvd:
    VIDEO_TS.BUP
    VIDEO_TS.IFO
    VIDEO_TS.VOB
    VTS_1_0.BUP
    VTS_1_0.IFO
    VTS_1_0.VOB
    VTS_1_1.VOB
    VTS_1_2.VOB
    VTS_1_3.VOB
    VTS_1_4.VOB
    VTS_2_0.BUP
    VTS_2_0.IFO
    VTS_2_0.VOB
    VTS_2_1.VOB
    Quote Quote  
  20. Member
    Join Date
    Jan 2003
    Location
    Chile
    Search Comp PM
    TheMatrix,

    Yes sir, I did replace the .sup files before remuxing. That's why I can see the Spanish subtitles in the computer.
    What I can't understand, is why they don't appear when played in stand alone. How can affect the change in the name of the subs to the playability of the DVD?

    Another question, you always use the same colors?, or U copy the 4 first colors in the original IFO?.
    Is it just my case ... or all wifes hate computers?
    Quote Quote  
  21. Ok, i see....look at the *.m2v file with a PC player (Media Player Classic) and see if it's the whole movie, look at the time. If it is...than try to multiplex with other version of Rejig or with IfoEdit....mabey it works in your case.
    Follow the white rabbit
    Quote Quote  
  22. @ TheMatrixx

    it's odd I opened up the m2v file, and it was only half the length of the actual movie, what's even weirder is that it's got the beginning & the end but no middle?
    Quote Quote  
  23. After I finish step & re-mux the video, I only get:
    VIDEO_TS.BUP
    VIDEO_TS.IFO
    VTS_1_0.BUP
    VTS_1_0.IFO
    VTS_1_0.VOB
    in the final dvd folder. Shouldn't there be more files?

    I opened the m2v demuxed file & discovered that it was only half the length of the actual movie, it had a beginning & an ending but no middle...what am I doing wrong?
    Quote Quote  
  24. Open in VobEdit file VTS_1_0.VOB, demux it again and this time, look what he does to every vob file, if it skips one...I don't know....I can't help you there
    Follow the white rabbit
    Quote Quote  
  25. re-demuxed the videos files, watching them this time. Went through all the vob's but I was left w/ the same 50min video...is it just something w/ this disc?
    Quote Quote  
  26. If you say it process all the 4 VOB files...VTS_01_1.VOB, VTS_01_2.VOB, VTS_01_3.VOB, VTS_01_4.VOB....and at the end, the *.m2v file is not the whole movie...I can't help you....try onther DVD.

    Did you made step 1 ? Copy the DVD to HDD ? or you are working with the DVD-ROM ?
    Follow the white rabbit
    Quote Quote  
  27. it's on my hd
    Quote Quote  
  28. Hi all, have read and tried this guide but have not succeeded. So need your advise.
    Each time i get stuck on step 5C; stripping the IFO's works for all except the one with the movie. Ifoedit just crashes each time with no error report what so ever.
    Here is the deal;
    The source is a NTSC movie, the srt file is converted as a NTSC sup. Demuxing the files is working oke and the files are muxed together again with Rejig as this is a NTSC movie.
    Making a DVD at this point with the newly selectable subtitles works fine so nothing wrong there.
    As my goal is to keep the menus and extras i proceed with step 5 and meet with the problem described previously.
    I have tried to investigate the problem and the following come to mind.
    The origal movie has e.g. 5 vob files (VTS_02_0 untill _02_4), when demuxing it looks like the first file (VTS_02_0) is skipped and i come up one vob file to short when muxing and replacing the files in the original dvd folder. I solve this by renaming the files in the same order as the orignal dvd but that didn't help.
    Once again, everything works fine untill i get to step 5C and Ifoedit crashes at the start of stripping the movie IFO file. This happened to me with 3 different movies now.
    I have carefully studied bigofir2's problem but didn't find any solution there.
    Has anyone encountered this problem and/or have a solution or work around for this.
    Quote Quote  
  29. Hi notieminosabi, please paste here all the files from the Original DVD and from the Final DVD-after multiplex.
    Follow the white rabbit
    Quote Quote  
  30. Hi TheMatrixx and to all the users!

    I read all the posts in this topic and I realized that many of the problems are like mine.
    So, for the users that have less VOB's from the ORIGINAL DVD after Multiplexing, go to http://www.ifoedit.com and download the last version of IfoEdit 0.96.
    In my case I have NTSC that his length is 1:45m (!) (Out Of Time if you want to know!) and I Demux with VOBEdit and multiplex with IfoEdit 0.96 .
    The final result was movie with my subtitles language, but the final length is 1:31, 14 minutes are gone! but when I'm rolling to the end I saw the credits and all that stuff, but of course, the subtitle isn't synchronized!
    (I know that TheMatrixx said to use ReJig with NTSC but, I got less VOB's from the original movie so I use IFOEdit 0.95 and I have the same problem and I downloaded the new version of IFOEdit and I got improved result.

    --------------------------------
    Finally, we all know that all this ******* problems are because of these programs that are FREE OF CHARGE and not made by big companys like ROXIO,AHEAD or something like that!
    I think that some companys will release software that cost some money and we won't spend time for this problems in the near futre, I hope so.

    In my opinion if you want to see a movie and to enjoy from it, Author a DVD from DVDRiP and download Subtitles that synchronized for this version. Make your Menu with Ulead Movie Factory or softwares like that, and also DVDRiPs have AC3 sound!
    So do what you think. 8)
    Thanks,
    BiGOFiR
    Quote Quote  



Similar Threads