VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 2 of 22
FirstFirst 1 2 3 4 12 ... LastLast
Results 31 to 60 of 654
Thread
  1. Member joelson's Avatar
    Join Date
    May 2004
    Location
    Brazil
    Search Comp PM
    Matrix,

    You wrote "you will rename it VTS_01_0.20.VOB if your VOB movie files start from VTS_01_0.VOB". Didn't you mean to rename to VTS_01_0.20.SUP???

    I had already tried to do that, and it didn't work out!

    How come?
    Best regards,
    Joelson.
    Quote Quote  
  2. joelson I'm sorry, "You will make your subtitle like in the guide (STEP 2) and you will rename it to VTS_01_0.20.VOB if your VOB movie files start from VTS_01_0.VOB."

    I will write you an email soon.
    Follow the white rabbit
    Quote Quote  
  3. Hi TheMatrixx !!

    Yes! VobEdit Demux all the VOB's files (total 5 vob's)!
    Also when I open the m2v file in PowerDVD, It's all O.K,
    the whole movie shown..but the length of the movie still 1:11 and I don't see that the FPS changes..stay in 29.976..

    B.RGRDS,
    BiGOFiR
    Quote Quote  
  4. I have just demux Gothika and I put all together with Rejig. When I play it from PowerDvd the subs are not sychrinized and the sound is the sound of the menu or the commentary I thing.
    Quote Quote  
  5. bigofir2 : OK, did you finish the guide ? Mabey at the end the movie will be 1:45 (i doubt it)....try to sync. the subtitle at 1:11 than and see if it is OK. Do what I said to panplos with SubRip...rip one of the original subtitle of the movie and compare it with yours.

    You say the whole movie shown ? This is very curious (try and look if it realy is the whole movie).
    I never stoped at .m2v file and look at it. I made the guide from the STEP 1 to STEP 6 without stoping anywhere. And I added 'till now subtitle in my language to 15 movies !

    -----------------------------
    panoplos : I know many of you have problems with sync. of the subtitle, but in STEP 2 I give some tips how to do that. I will give again some tips :

    This works for me !!!
    After you sync. the subtitle in Subtitle Workshop with my metod in STEP 2 (look when the first dialog appears in the movie, and note the time, and do the same with the last dialog of the movie), you insert the subtitle in Subtitle Workshop (don't forget the FPS) and hit CTRL+B...a new window will appear and there enter the first and the last time of the dialogs and hit Adjust. Save and close. Now rip a subtitle of the movie (let's say english) with SubRip (look for a guide on how to do that) and than compare the times of the ripped subtitle with the one that you sync. (look at the first time....last time...and in the middle of the subtitle at 2-3 different dialogs...if thay are the same you can do the next steps.

    Another method...when you sync, the subtitle, open Media Player Classic...and open the first VOB file of the movie, than when the movie starts go to File menu and than to Load Subtitle (CTRL+L) and load the subtitle, look if it is sync. !

    About the sound...if you are not sure what are the sounds of the movie and in what order you have to enter them in Rejig or IfoEdit...played them after Demux (STEP 3) in Media Player Classic...after you wrote somewhere the sounds (exemple : VTS_01_0.80.ac3 - is english 5.1, VTS_01_0.81.ac3 - is english director's commentary...and so on !) you can do STEP 4 - Multiplex.
    A simple way is to enter the sounds in Rejig or IfoEdit when you multiplex by order (VTS_01_0.80.ac3, VTS_01_0.81.ac3, VTS_01_0.82.ac3 and so on...).
    ---------------

    I will try right now to look for your subtitles and sync. it for both of you. And send me your subtitles in email. I will sync. your subtitles and I will give you some extra tips & trick for the future. Because I will not always be here
    Follow the white rabbit
    Quote Quote  
  6. I rip the english sub from Big Fish to compare with mine. The last one start at 02:00:02,169 but when you see the movie it start at 01:59:52,000, is 10 second diferent.
    I will like to ask you something in IFOEdit you can see the FPS of the movie. For example the Big Fish is NTSC 30 FPS. In Subtitle Workshop I have to choose the Input FPS and the FPS like the movie?
    The problem I have with Big Fish is that after 25 min until the end of the movie the subs start to shown 3-4 seconds before the voice.
    Thank you.
    Quote Quote  
  7. panoplos : I saw the subtitles and are different, they have to be the same. This time I will make it for you, and I will told you what I did to make them the same. In Subtitle Workshop you will have to choose Input FPS as is the subtitle you found...and FPS as is the movie....(exemple: Let's say you find a subtitle at 25 FPS, before you insert the subtitle in Subtitle Workshop you will put on Input FPS the value of 25, and after you load the subtitle you will put FPS at 30 (NOT Input FPS, OK?). And look at the times, if they are not corect hit CTRL+B and in the window that pop's up you insert the first and last time as it is in the original subtitle that you rip with SubRip from the DVD disc, and press Adjust !

    If the time codes are not corect after you do that, try searching for another subtitle. And look carefully when it starts to delay !

    If this isn't working either you will have to translate in Subtitle Workshop the english subtitle in greek step by step....it will take about 2 hours
    I did this to 3 of my movies, because the subtitle was OK at the begining for about 20 minutes, and then it starts to delay...and after 1 hour it's back to normal ...and at the end of movie is OK again....damn I hate when that happens
    Follow the white rabbit
    Quote Quote  
  8. panoplos : I don't know if you recived the email, because it was returnd with Failure ! And I put the attach here !

    See if it is ok, look at the screenshots. If it's not ok, then you will have to make a translation in Subtitle Workshop (the hard way)

    Open Subtitle Workshop Load the english subtitle, and then go to Edit > Translation > Translator mode and then go to File > Load > Translated and you will have to take each row at a time and see if it's OK....till the end of the subtitle
    Follow the white rabbit
    Quote Quote  
  9. Hi TheMatrixx !

    What's up man? all good?

    Do You remember that my DVD (full movie 1:45m) is 5 VOB's ?
    Okay. Listen to this..
    I Demux the movie to "Demux DVD". I got the m2v file (3.98GB),
    ac3 files(the English 5.1 Surround is 337MB), and sup files.
    I told you, I don't know what's going on with the m2v file..!
    The DVD original length is 1:45m and the m2v is 1:11m. both of them are 29.97FPS so something here wrong..! Maybe the ReJig skip on chapter..,
    but when I open the m2v file I see the MGM lion logo and in the end the end subtitles of the movie..!

    I didn't make something with it so I continue with the guide like u said and I ReAuthour the DVD. Now I got only 3 VOB's! (in the original RIP I have 5!)..I have two VOB's 0.99GB and the last one is 273MB .

    I didn't cut the new VOB's to the original rip like told in one step..I just want to test the ReJig output.
    When I open the VTS_02_0.IFO file with PowerDVD the movie began not from the start. I search the scene in the ORIGINAL RIP and the scense that seen in the begining of the ReAuthour DVD was in chapter 19 at 56:37m!!
    ReJig cuts almost 1 hour!
    What's the problem?!
    ----------------------------------------
    But something good done. the subtitle colors and the font looks good!
    The subtitle isn't synchronized because the movie isn't full length!

    Waiting for your answer TheMatrixx..
    B.RGRDS
    BiGOFiR
    Quote Quote  
  10. Hi bigofir2 all good here,

    ok I understand what's the problem, I will try to look for an answer to this. Until then I want you to try the guide with another DVD disc ! Ok ? And tell me if it's all good.

    Please let me know how many Gb you have after STEP 3 on your HDD. I know you said you have 15 Gb. But before you start to multiplex with Rejig you will need to have on your HDD at least 12 GB.

    DAMN DO YOU HAVE NTFS OR FAT PARTITION ON YOUR HDD I just saw the m2v file is 3.98 Gb, IT PROBABLY STOPED THERE CAUSE YOU HAVE FAT32 PARTITION ON YOUR HDD
    Follow the white rabbit
    Quote Quote  
  11. Yes! I have FAT32 on my drive D: ..
    Okay I understand.. I have Partition Magic 8.. I will use it now to convert it to NTFS
    And yes I have 13 GB on my hard drive BEFORE multiplexing.

    Also I will try another movie..
    Thanks for all and I will update you!
    Thank you!
    Quote Quote  
  12. Hi TheMatrixx what's going on ?

    I converted the file system to NTFS.
    I multiplexd the movie with ReJig and I got 3 Vob's files and there isn't the whole movie..

    My DVDRiP is in C:\OUT_OF_TIME_SE in NTFS.
    MY Demuxed DVD is in D:\DVD\Demuxed DVD in NTFS.
    My Final DVD is in D:\DVD\Final DVD in NTFS.

    All the drivers are NTFS but the original DVD is in C:\ and the Demuxed DVD and the Final DVD are in drive D:\ .

    Thank you.
    Quote Quote  
  13. Hi,

    thank you for the guide. I just followed it to add Dutch subtitles to Kill Bill - Volume 1.
    I removed all subtitles (I don't speak Japanese of Korean ) and placed the Dutch subtitles as the first one (VTS_01_0.20.sup).

    When I finished everything, I found the chapters started at the wrong time. I.E. the chapter started just in the middle of a scene!

    I replaced the IFO- and BUP-file with the ones from the 'Original DVD'-folder and the chapters worked right again.
    Does anyone know what could be the cause of the wrong timings and how I can solve these problems (now I haven't finished step 5)?

    Another problem is when I play the movie on a stand-alone DVD player, the subtitles won't show up.
    When I play the DVD on my PC everything works just fine.
    What can be wrong with it?
    Does this have anything to do with step 5?

    I also changed the subtitle-colors (step 5b) right after saving the sup-file (step 2b). That way I didn't have to go through step 5b (and maybe 5c??).
    Quote Quote  
  14. Hi again TheMatrixx !

    I convert the drive partition to NTFS and the m2v file that I got is 3.98GB.
    I am going to trip for two days so I won't be here .

    I think I leave this sucks movie!! All wrong! I will try another movie !!
    Thanks for all and if I have some questions, I hope you can answer me later.

    Thank you TheMatrixx!
    You're good man!
    Quote Quote  
  15. Hi The Matrixx,

    I have spotted a problem in the guide.

    In the colours section of Srt2Sup you use the colour black twice for background and outline,

    This will cause the outline to be transparent because of a bug in Srt2Sup.

    To prevent this set the background colour to say blue or red and this problem will not happen!

    Regards

    Srt2Sup
    Quote Quote  
  16. Hi The Matrixx,
    I will like to ask you about the final step that you import all the IFO files except the video_ts if is nessesary because I try without this step and the movie works fine. There is any reason for this step? And I notice when I do this step the mb of the movie are less.
    Thank you in advance.
    Quote Quote  
  17. IMPORTANT: IF YOU WANT OUTLINE TO SUBTITLES, SET IN SRT2SUP, FISRT COLOR (BACKGROUND) TO BLUE OR RED

    ----------
    Hi bigofir2, I wait for you to get back and to try another movie. I really hope this one will work perfect for you . I'm sorry that movie won't work, I tryed my best to help you, but it seams to have some bug or something

    ---------------------------

    Hi maikel , as I understand you didn't finish the whole step 5 ? STEP 5 sections c) and section d) are the most important of the whole process. If you skip a step of the guide, the DVD-Video disc will have errors

    IF YOU DON'T MAKE STEP 5 C) AND D) THE DVD DISC WILL PLAY WELL ON A PC PLAYER, BUT IT WILL HAVE ERRORS IN A STANDALONE PLAYER !

    --------------------------

    Hi str2sup, I was really looking to talk to you, well what do you know ...thanks for the great software that you maked (SRT2SUP and SupRemap). I saw the problem ... but the subtitles look OK, because they are shown on the black space...bottom of the movie. (On my Standalone Player ).
    I am wainting for a new version of SRT2SUP...mabey you can add some more colors (like the ones on the original DVD's)

    --------------------------

    Hi panoplos, YOU MUST DO THE STEP 5 (as I said to maikel) IF YOU WANT THE DVD-VIDEO DISC TO BE PLAYABLE IN A STANDALONE PLAYER AND IF YOU WANT TO KEEP THE MENUS AND EXTRAS OF THE MOVIE
    The mg are less...because you do a REAUTHOR of the disc ! And there in IMAGE 11 (in the guide) if you don't select something that you already have (like an audio track)...you will get less mb.
    ----------

    I see that so far no one has managed to add a subtitle to a DVD without errors.
    I will be gone in a trip for a week, when I will be back...I will try to help the ones how have problems... on a chat program (IRC, MSN, YAHOO) ! I must learn you all how to do this whole process because it's our future !
    Follow the white rabbit
    Quote Quote  
  18. Hi again,

    the problem with step 5c and d is that after finishing the guide (including step 5c and d) my chapters start at the wrong point. They start in the middle of a scene. Is there anything I can do to correct that?

    I also found another topic about problems playing custom subtitles on standalone DVD-players. In that topic it's said that the error has something to do with the ripping using DVD Shrink.
    It sounds a bit odd to me, but who knows.

    I'm now in the middle of the whole process after ripping the DVD with CloneDVD2. I'll let you all know if it makes any difference.

    PS. Could you please explain what exactly happens in step 5c and d? It's not exactly clear to me. I just push some buttons and something happens.
    Quote Quote  
  19. In step 5 c) it's a ReAuthor of the entire disc, IfoEdit rewrite the IFO files of the DVD disc so everthing should be perfect (no errors on play).

    In step 5 d), if you put the mouse over the Get VTS sectors button, you will see "Use this button right before you're going to burn a DVD-R. This will adjust all start sectors of all files".
    Follow the white rabbit
    Quote Quote  
  20. For joelson : Here are the results, you send me the duckpunk.mpg and I made it DVD with subtitle
    How I did it ?
    1). I loaded the file in TmpgEnc and made it DVD PAL 16:9 (m2v+wav).
    2). I made the subtitle in SRT2SUP (function INS) (1 row at every 2 seconds) and I made it *.sup file (like in the guide).
    3). I opened IfoEdit > DVD Author > Author New DVD and I load the *.m2v file (video), *.wav file (audio) and the *.sup file (subtitle). I did not make chapters, because at 30 seconds video it's stupid
    4) After Multiplex I have the DVD-Video files (VIDEO_TS.IFO, VIDEO_TS.BUP, VTS_01_0.IFO, VTS_01_0.BUP and VTS_01_1.VOB). I opened SupRemap and input the colors in VTS_01_0.IFO file (like in the guide).
    Follow the white rabbit
    Quote Quote  
  21. Hi TheMatrixx !

    I retured from the trip... I bought from a year a go "The Others" with Nickol Kidman, in my subtitle language.. I will rip it to my HDD and I will download from the internet subtitle and I will make the guide again.

    Thanks for the great guide! I will try it now..
    I will tell you the results here..!
    Thanks for your help, and I know you made what's you could !!

    BiGOFiR
    Quote Quote  
  22. I've finished the guide for Kill Bill. I did every single step of it, but I still have wrong chapter-starts.
    I've compared the celltimes of my final movie with the ones from the original and they differ.
    I also found out that there's already a chapter-start-error after step 5a. But the chapters start at a different point as the final.

    Does anyone what the cause could be?
    And how to solve this?
    Quote Quote  
  23. I try the Bruce Almighty but I can play the dts, is mute. I checked it in ifoedit but nothing.
    Also I notice when I author the movie from rejid I have 4 vob files.
    But when I procced with step 5 I get only 3 vob files. Its like merge the files and shrink the movie into 3, because when I play them are diffent from the original.
    I do everything like the guide and I have success with subtitles but I have problem with audio.
    Quote Quote  
  24. What's up TheMatrixx ??!

    Finally, I made it!
    I made successfuly a DVD with my own language!
    I have a lot of problems with timing and with the subtitle like you remember, but finally I made it !

    I am going now to see the movie that I made (Out Of Time with Washington).
    Tommorow I'm coming back to the form and like I promised to you TheMAtrixx I will make screenshots and I will explain how did I resolve my problems for the users like me that have my problems!

    So now I am very happy because I have 50 DVD-R's to copy movies and now I have the way to do it completly.

    So, see you tommorow and thank you for all!


    B.RGRDS,
    BiGOFiR


    -----------------------------------

    panoplos, I had the same problem that you have about the number of the VOB's. The original DVD has 5 VOB's and after multiplex I had 3 VOB's! So I resolved this problem, and I will post a message about this topic.
    What is the VOB's filenames? VTS_01_1.vob ...or VTS_xx_1.vob ?
    Quote Quote  
  25. With Torque when I put mine subs the others are not sychronize only mine and I can't change the color of the sub.
    I try subremap but nothing. The subs are having black outline and transparent inside.I try to change all the color in subremap but the subs that I insert is the same.
    I see that I can change the subs color from IFOedit. There is any guide for this.
    Please help.

    bigofir2 my vobs are VTS_01_1.vob, VTS_02_1.vob, VTS_03_1.vob, VTS_04_1.vob
    Quote Quote  
  26. panoplos are you sure?
    Because the VOB's files should be like this VTS_01_1.vob till VTS_01_4.vob, and not like you said.

    Changing the sub colors with IFOEdit:

    :: First you have to know the original IFO colors.::
    My colors:
    [10 80 80] black
    [10 80 80] black
    [EB 80 80] white
    [7D 80 80] gray

    ------------------------------------------------------------

    Open the IFO with IFOEdit.
    Then double click on VTS_PGCITI in the upper window.
    VTS_PGC_1 appeared right below, click on it.
    In the lower window, right below a lot of "Sub-picture steam x Status", you'll see "Color 0 Y Cr Cb".
    Double click on it.
    In the edit window, you'll see: "00000000 00 00 00 ...".
    Click on the "00"(bold) pairs and fill with the Hex color informations from
    your colors or mine.
    Repeat for "Color 1 Y Cr Cb", "Color 2 Y Cr Cb" and "Color 3 Y Cr Cb".
    Click on "save", the default name is fine. You can say "yes" to the Bup question.
    Quote Quote  
  27. Hi bigofir2,
    My mistake the vob files are VTS_01_1, VTS_01_2, VTS_01_3, VTS_01_4. Sory.
    About the colors with your codes I get only black outline and transparent inside. Whatever I do the inside color is transparent. Only for this movie, and I don't know why.
    The other problem I have in other movies sometimes the subs stop showing and I have to press the subs from the remote and then is ok for a while and after 5 minutes the subs disapear and I have to press the subs from the remote again.
    If anyone can help I will appreciate.
    Thanks
    Quote Quote  
  28. Doh!

    I found the cause of my problem with the incorrect chapter-starts. I used IfoEdit to author the new DVD because of some problems with ReJig.
    But IfoEdit isn't able to author the NTSC-format!
    (I thought you only had to use ReJig because of a bug in IfoEdit, but there's no bug, it's just not possible).

    Now I tried with ReJig and the capters were right, but some other thing was not (can't remember anymore). So I retried authoring the DVD using ReJig, but now it stops after a long time and I only have the file 'VTS_01_1.VOB' with a size of 58KB (and some IFO's) instead of 3 VOB's !!

    Is there a solution for this problem with ReJig?
    Or maybe some other easy-to-use tool?
    Quote Quote  
  29. Is it possible to convert .smi subtitles to .srt format?
    Quote Quote  
  30. I'm not sure what the .smi-format is, but I guess it's possible with Subtitle Workshop.
    Quote Quote  



Similar Threads