Ok so here's what's going on:
I downloaded an MPEG that simply will not work no matter what I try.
First, when either running the file through MPEG tools analysis or adding the file to the project list in VCD Easy, I get a error window saying "FileName.mpg" analyse failed.
So next I try to demultiplex in TMPGEnc. Demultiplex yeilds only about 3 mins of the audio or video stream (this MPEG is 15 mins long).
Next I tried VCDGear, ran it through the fixer (says it made 2 fixes), try to run it through VCD Easy again and I get "FileName.mpg" analyse failed and an error saying that the MPEG is too short 0000<4000.
I then tried running it through MPEG-Corrector, fixes are made, analyse in VCD Easy and I get a bad packet error. When I try to run this through demultiplex in TMPGEnc it shows that there is not video or audio stream available.
So after three days of pulling my hair out, redownloading the file and searching for an answer I'm asking if anyone knows what to do.
All software mentioned are latest versions. All of the different versions of the file play through my MPEG player just fine.
Thanks in advance.