VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Like the title says, when I encode a film with TMPGEnc the final result is a lot darker than the original file. Its as if someone has messed with the brightness on your tv.

    Any ideas?


    Cheers!
    Quote Quote  
  2. How long is the movie you are encoding? What format are you encoding to? I had these same problems when encoding large DVD Movie files over 2 hours in length. The preview window is a good indicator of what you are getting. So you could adjust the brigthness/contrast in TMPGENC to your desired results.
    Look, let me explain something. I'm not Mr. Lebowski; you're Mr. Lebowski. I'm the Dude. So that's what you call me. That, or Duder. His Dudeness. Or El Duderino, if, you know, you're not into the whole brevity thing--
    Quote Quote  
  3. It's a 1hr 40 XVID file with 576x320 resolution.


    Cheers!
    Quote Quote  
  4. Hmmm...not sure as to why you have this problem. go into the settings of TMPGENC and click on the "Advanced" tab. Double click on "Simple Color Correction" and adjust accordingly. You may want to frameserve with virtual dub I dont know if that will help or not.
    Look, let me explain something. I'm not Mr. Lebowski; you're Mr. Lebowski. I'm the Dude. So that's what you call me. That, or Duder. His Dudeness. Or El Duderino, if, you know, you're not into the whole brevity thing--
    Quote Quote  
  5. A darker picture is one of the known issues with the default settings of TMPGenc. The solution, as the previous poster remarked, is to get into SETTINGS -> ADVANCED -> SIMPLE COLOR CORRECTION -> BRIGHTNESS, GAMMA and possibly CONTRAST.
    Different MPEG-2 encoders have different default settings for things like gamma and contrast. TMPG's default settings make the picture look too contrasty and dark for my taste; YMMV. MainConcept's default settings seem to make the MPEG-2 output look a lot more like the input. CCE's defaults seem to make the picture look too contrasty. Adjust to taste.
    Quote Quote  



Similar Threads