VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. can you disable autopadding in vcdeasy?
    Quote Quote  
  2. No you can't.

    Firstly, VCDEasy doesn't do the autopadding. VCDImager (the underlying guts of the program) does.

    Secondly, autopadding if required is necessary to make the image. Basically, autopadding is required when the source MPEG streams aren't multiplexed correctly.

    If you don't want VCDImager to autopad your streams (you don't) then you should make sure that your MPEG files are correctly multiplexed to begin with (i.e., with remultiplex with either TMPGEnc on the MPEG-1 Video-CD setting or with bbMPEG).

    Regards.
    Michael Tam
    w: Morsels of Evidence
    Quote Quote  
  3. That's right. Autopadding can increase the image size by as much as 40%, which drives me crazy. Re-mux is a must.
    Quote Quote  
  4. how do you do the re-mux in tmpgenc?
    Quote Quote  
  5. File --> MPEG Tools --> Simple Multiplex.

    For standard VCD, change the setting to "MPEG-1 Video-CD"
    For non-standard/XVCD, change the setting to "MPEG-1 Video-CD (non-standard)"

    For SVCD, change it to the obvious setting.

    Select your input and output filenames of course.

    Best regards.
    Michael Tam
    w: Morsels of Evidence
    Quote Quote  
  6. Not to rain on anyone's parade, but the "official" guide is here: http://www.vcdeasy.org/modules.php?name=_Guides&id=VcdTrick
    It sure helped me out, when VCDEasy kept padding my VCD's, making them unplayable. Now I run every VCD through TMPGEnc's mux and haven't produced a coaster in months.
    Cheers, Jim
    My DVDLab Guides
    Quote Quote  



Similar Threads