VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Ive got a Panasoniv nv-ds30 cam. Its maby 2 years old and i have used it like 5-6 tapes and a lot of capturing to my PC.

    I have always used Sony Excellence miniDV tapes. But later ive started to use Fuji tapes.

    Now to the problem.

    When i playback the video in the cam i hear no sound and the image is strange with a lot of flicker and gren dots in it.

    When i capture to my PC its the same problem only now with sound. But the sound is also very pour with a lot of noise and .

    Do you think a cleaning tape will fix this, ore is it something els?
    Quote Quote  
  2. Member
    Join Date
    Apr 2002
    Location
    The State of Frustration
    Search Comp PM
    I would send it to a reputable technician with a description of the problem. It does sound like a dirty video head, and if it is, it should be relatively inexpensive for him to clean for you. I do not advise cleaning it yourself, the idea of those abrasive cleaning tapes really rub me the wrong way.
    Hello.
    Quote Quote  
  3. But i doubt it would get any worse by try to clean it with a cleaningtape?
    Quote Quote  
  4. Member
    Join Date
    Apr 2002
    Location
    The State of Frustration
    Search Comp PM
    As I said, I do not like to use them, if used incorrectly, you could damage your camera. But one time should not do any harm.
    Hello.
    Quote Quote  
  5. Anyone had any problems that a cleaningtape solved, in case what kind of problem?
    Quote Quote  
  6. Hi,

    Sorry to bring this thread back up again, but my Pana DS30 has started to exhibit the same problems all of a sudden (just under 2yrs old).
    Did you get you machine fixed, or does anyone else know why the picture and sound are breaking up?

    I'm guessing it's something to do with the real-time encoding as the picture is very 'laggy' when viewing on the PC via Firewire......

    Thanks in advance for any suggestions,

    Regards

    Casp

    p.s. I have tried a cleaning tape, but it made no difference and my local service centre want a 36 deposit to even look at it.
    Quote Quote  



Similar Threads