VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Banned
    Join Date
    May 2003
    Location
    Massachusetts
    Search Comp PM
    Ok, I'm getting pretty sick of rebooting and/or removing/redetecting this drive. I'm on a friend's machine, we just installed a new Optorite DD0201 - 4x combo +/- burner. Everything is NORMALLY fine, but if I burn a few CD's in a row, by the 3rd or 4th it refuses to acknowledge ANY discs as blank and keeps spitting them back out saying "insert a blank disc now". Mostly in Nero, but it's happened at least once in RecordNow as well.

    Any ideas on how to prevent this from happening? Latest firmware on the burner of course.

    It's a VIA 266 chipset, one of those integrated boards... if that matters. And yes it has the latency and interleave fixes.

    - Gurm
    Quote Quote  
  2. Banned
    Join Date
    May 2003
    Location
    Massachusetts
    Search Comp PM
    Ok, it's also happening on MY machine, with my Plextor 4x +R burner. This only seems to affect Nero - is this another of the myriad of Nero bugs? Once it has happened, it takes a reboot to cure it, but it never happens except when using Nero... Grr!

    - Gurm
    Quote Quote  
  3. Member
    Join Date
    Jul 2003
    Location
    Houston Texas
    Search Comp PM
    Which NERO are you using?
    Quote Quote  
  4. Banned
    Join Date
    May 2003
    Location
    Massachusetts
    Search Comp PM
    The latest Ultra? 6.3 or whatever they changed the number to abruptly?

    - Gurm
    Quote Quote  



Similar Threads