VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Guest
    Is there a way to use SVCD2DVD and use DVDshrink? I see people talking about using it with SVCD2DVDMPEG but how about with SVCD2DVD? I keep getting an error at about 78% using DVDshrink. I've also tried DVD95COPY and I get an error there too. It would really be nice if I could shrink down a DVD authored with SVCD2DVD instead of only being able to fit a couple movies on it.
    Quote Quote  
  2. What version of Dvdshrink are you using? You might try an older version. Or perhaps Dvd2One.
    Quote Quote  
  3. Guest
    I've tried 2.0 and 3.0 beta 5 and got errors on both. With 2.0 it wouldn't finish loading the VIDEO file and with the new version it won't finish shrinking the DVD. I couldn't find the 1st version to download.

    I just tried DVD2ONE v1.1.3 using the default setting of 4464 MB which I think should be able to fit on DVD-R, but it ends up giving me a file that's 4.67 gb which doesn't fit. (I use Nero to burn.) This program didn't give any errors just the file size is too big. If anyone knows what a good setting for the size is please let me know.

    Also if anyone knows where to get the 1st version of DVDSHRINK please let me know. Thanks.
    Quote Quote  
  4. Biggvmoforecognize
    Guest
    If dvd2one doesnt shrink it to the proper size first time round just put the file through again ie the file that was 4.67gb in this case. The ideal size is 4.37gb - its the most you seem to be able to put on a dvdr. I have put files through that came out to big and just put the file that had come out to big back through into a new folder and it worked fine.
    Hope this helps!
    Quote Quote  
  5. Guest
    I did what you said with DVD2ONE. I had to run it three times before it was finally small enough to fit on DVD-r. It's a bit of a pain, but at least it works. Thanks for all your help.
    Quote Quote  



Similar Threads