VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. I am trying to create a VCD from a DVD I have. The DVD was originally created by capturing from an analog camcorder as avi. The video was encoded into Mpeg2 after some editing, adding titles, etc.

    The DVD is clean and plays without any artifacts on a progressive DVD player and HDTV as well as traditional TV. The video is interlaced at 720 X 480 and 29.97 framerate.

    I am trying to use vdubmod and TMPG to create a VCD. In vdubmod I am openeing the vob file and deinterlacing by dropping alternate fields to reduce vert res to 240 and used resizing to reduce hor. res. to 352. When I view the video after all the filters, it is clean and has no artifacts.

    I frameserve from vdbu and use tmpg to encode to MPeg1. If I view the encoded mpeg1 in vdub, it shows ghosting when there is rapid movement in the picture.

    Can some one explain why a clean input is creating ghosting in tmpg?
    Quote Quote  
  2. I made some progress.

    In TMPG, in expert settings window, the source field order can be set - TMPG does not allow this to be set in the wizard when the source is non-interlaced - the field order is greyed and is set to Top Field.

    In the expert settings window, I changed the field order to be Bottom Field (by defaulkt it is Top field) and encoded the video. The ghosting effect is gone when the resulting .mpg fille is viewed through vdub.

    Changing the field order in the source (vdub) with swap fields filter is not helping - in fact it makes it worse.

    When I play this mpg file as a VCD on a TV, the picture is still jerky. Can some one explain any of this?
    Quote Quote  



Similar Threads