VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Hi,

    I used CCE 2.62 about an year ago, and the result has been great.

    Now I have another project which I tried to use CCE 2.66 and 2.67beta, and the result is terrible.

    Source: DV, after editing with Adobe Premiere and output avi (still DV format)
    Aspect ratio: 16:9
    Motion scene: not too much. Just a few people walk around and maybe I move the camcorder around.
    NTSC, 29.97

    What's bad? Well.....after encoding, it looks good on computer, but after I author that to a DVD and play it in DVD player, well....all the motion scene looks terrible. For example, if one people move his hand, it looks liek there's some "trails" around the path of the hand movement.
    But if it's a steady shot, the result is just good.



    The project I did before contains much more movement, but there's no problem at all. (with CCE 2.62)


    NEED YOU GUYS HELP!!!!

    Here's my basic settings:
    CCE version: 2.66.01.07
    time code set to 00 00 00 00 , DF uncheck
    bitrate: max 8000, min 2500, avg 6500
    3 pass VBR
    aspect ratio 16:9
    NONE of the 3:2 pulldown, letter box hint and panscan are checked

    In the "video" sub setting:
    M=3, N/M=5
    GOP hearder: 1
    SEQ hearder: 1

    NONE of the "check boxes" for add sequence end code, DVD Video complian, ...... are checked

    Luminance level: 16 to 235
    Frame rate: 29.97
    Packet size: 2048
    Quantization matrices: standard

    In the Quality:
    Natural picture
    Flat part priority: 16
    Intra blcok DC precision: 10
    Block scanning order: alternate


    -----------
    I also tried to change lots of settings one by one to see if I get better result, but no luck:
    Intra block DC precision: tried 9
    Try no filter at all
    try GOP 3, 4
    Try time code to 01 00 00 00

    ----------
    I believe there's something FUNDAMENTALLY wrong with my settings (or maybe DV codec issue?), .... I wish I could show you guys the video, it looks just bad....everybody can spot it....


    Please.....please.......

    Thanks
    Quote Quote  
  2. Member
    Join Date
    Apr 2002
    Location
    Oskeeweewee Ontario
    Search Comp PM
    It's late for me now, but quickly I can see two things wrong.

    NONE of the "check boxes" for add sequence end code, DVD Video complian, ...... are checked
    These should be checked. Especially the first one. I personally though uncheck the DVD compliancy..


    Aspect ratio: 16:9
    If you're using an average consumer DV, then Aspect ratio should be DAR 4:3.

    Good luck, and good night
    Quote Quote  
  3. Член BJ_M's Avatar
    Join Date
    Jul 2002
    Location
    Canada
    Search Comp PM
    dv is bottom field first, Drop Frame, 4:3 DAR , Luminance level: 0 to 255 (as its already 16-235 as DV , you don't want to clamp it again).

    If you edited it with premiere , you may have re-encoded your dv to Microsoft dv codec (which frankly sucks) ... install the mainconcept dv codec and render to that -- you will have to change a few things in adobe and your such to be able to ...

    do a search on "render to dv codec premiere"
    "Each problem that I solved became a rule which served afterwards to solve other problems." - Rene Descartes (1596-1650)
    Quote Quote  
  4. Thanks pijetro and BJ_M.

    I still have the following questions:

    1. I switch the mode of my DV camcorder to 16:9 mode before I shoot and I edit it in
    Adobe Premiere with project settings 16:9 mode, shall I still use 4:3 DAR in CCE?

    2. I will try the mainconcept codec tips after I solve this "not acceptable video quality" problem

    3. As for the add sequence end code, it is worth a try, though.

    Now I recall that when I was using CCE 2.62, I didn't even touch these settings
    because I don't know what that is. And by default, these settings are "checked" in
    CCE 2.62

    But I searched the web and find the tips for CCE, they all say
    "you should uncheck the add sequence end code and upper field first"
    and that is when I start to do this.

    I'll definitely give it try.

    4. As for the "upper field first" stuff, although I uncheck it, but when I take a look
    at the encoded mpv file with BitRateViewer (a software that can see some information
    about the mpeg), and it still shows "upper field first". Does anybody know why?

    5. The reason I didn't check the DVD complian is because I once checked it (a year ago) and
    some dvd authoring software won't take that mpeg file anymore because of the bitrate.


    Thanks again. If you think of anything that might help, please let me know.
    Quote Quote  
  5. Член BJ_M's Avatar
    Join Date
    Jul 2002
    Location
    Canada
    Search Comp PM
    1. I switch the mode of my DV camcorder to 16:9 mode before I shoot and I edit it in with project settings 16:9 mode, shall I still use 4:3 DAR in CCE?
    most camcorders 16:9 are just letter boxing and the overall ratio is still 4:3 - still would be no effect on video quality


    2. I will try the mainconcept codec tips after I solve this "not acceptable video quality" problem
    this may be the problsm of your not good quality but continue. - depends on source , which is the biggest factor on quality - othr than bitrate ... and the bit rate you are using is fine


    3. As for the add sequence end code, it is worth a try, though.
    no effect on quality -- it just adds a string to mpeg that that is the end of the clip .. ussually i leave it off .



    4. As for the "upper field first" stuff, although I uncheck it, but when I take a look
    at the encoded mpv file with BitRateViewer (a software that can see some information
    about the mpeg), and it still shows "upper field first". Does anybody know why?
    cce always shows upper field first -- for lower field material (DV) , it shifts the lines by one ...

    5
    . The reason I didn't check the DVD complian is because I once checked it (a year ago) and
    some dvd authoring software won't take that mpeg file anymore because of the bitrate.
    that settings has NOTHING to do with bitrate ...

    [/quote]
    "Each problem that I solved became a rule which served afterwards to solve other problems." - Rene Descartes (1596-1650)
    Quote Quote  
  6. Member
    Join Date
    Jan 2003
    Location
    Sweden
    Search Comp PM
    Although DV is bff in CCE you should check Upper Field First
    Read here why
    http://forum.doom9.org/showthread.php?s=e7345d18e8d694a955ba82fd87cce6c6&threadid=53770
    "Im not popular enough to be different"
    Quote Quote  
  7. Originally Posted by Rambo78
    Although DV is bff in CCE you should check Upper Field First
    Read here why
    http://forum.doom9.org/showthread.php?s=e7345d18e8d694a955ba82fd87cce6c6&threadid=53770
    After reading Rambo78's thread, the mystery solved. It's because of the upper field first. There are some detailed explanation about this setting in the thread. To summarize, if you are using DV interlaced source, you should check it. In 2.67, this option is gone, but replaced by offsetline. You should set it to 1 if you are using DV interlaced source.

    Thanks again for all you guys' help.
    Quote Quote  



Similar Threads