VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hi, I am a newbie who just installed a Sony DRU 510A. The only media I have right now is Verbatim DVD-R 2X.

    I am running XP Home, and I have the burner configured as the master on the secondary IDE channel, with a CDRW as the slave. The OS sees the drive, and I am able to read regular CD-Roms in it.

    I've been trying to burn DVD Video using either Ulead MovieFactory or TMPGenc Author. I can't get anything to burn. For example, TMPGenc will start the burning process, and will stall at sector 304 (out of some huge number), then suddenly kick out the disk and give me a message indicated the job has been successfully completed. This takes all of 2 or 3 minutes.

    So far, I have tried the two programs on 8 different disks (I bought a 10-pack). Can someone give me some advice?
    Quote Quote  
  2. Member
    Join Date
    May 2003
    Location
    Pal Realm
    Search Comp PM
    Try a different brand/type of media, preferably a RW disc, so you don't waste more money, as a test and attempt to get a working disc out of it.

    What you describe is what I've had happen with mine with incompatable or "bad" media.

    Then go to : https://www.videohelp.com/dvdwriters.php?DVDnameid=102&Search=Search&list=0#comments
    and bookmark for user comments about what media works/doesn't work with your burner. (Add your findings to help others also.)
    There's no place like 127.0.0.1
    The Rogue Pixel: Pixels are like elephants. Every once in a while one of them will go nuts.
    Quote Quote  
  3. Member
    Join Date
    Aug 2003
    Location
    United States
    Search Comp PM
    I had a similar problem with my first DRU510A drive. It created coasters of -R media, I tried Verbatim 2x, CompUSA (FMI) 1x and Kypermedia 1x. It had no problems writing to different brands of +R media.

    Apart from trying different media, I tried uninstalling and re-installing driver, multiple buring software, updating firmware with all sorts of combinations of the above.

    After createing about a dozen coasters I went and had the drive exchanged at the place of purchase and the new one works like a charm. No coasters yet.
    Quote Quote  
  4. Originally Posted by mr_jbloggs
    I had a similar problem with my first DRU510A drive. It created coasters of -R media, I tried Verbatim 2x, CompUSA (FMI) 1x and Kypermedia 1x. It had no problems writing to different brands of +R media.

    Apart from trying different media, I tried uninstalling and re-installing driver, multiple buring software, updating firmware with all sorts of combinations of the above.

    After createing about a dozen coasters I went and had the drive exchanged at the place of purchase and the new one works like a charm. No coasters yet.
    That's really discouraging. I just did some more experimenting, and successfully burned to a Memorex DVD RW-, but failed (the same type of error) to a TDK DVD R-. How did you get an RMA? Did you deal directly with Sony?
    Quote Quote  



Similar Threads