VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member SLICK RICK's Avatar
    Join Date
    Mar 2003
    Location
    Houston, Tx by way of N.O
    Search Comp PM
    Have any of you burned 4x Ritek G04 DVD-R succesfully at 4x. If so what firmware version do you have. I have firmware 1.07 and when I try burning at 4x I get an error, but I can then use that same disc and succesfully burn it at 2x with no errors.

    SLICK RICK
    Originally Posted by lordsmurf
    Nobody likes a bunch of yackity-yack.
    Quote Quote  
  2. Member DVO's Avatar
    Join Date
    Apr 2002
    Location
    Sweden
    Search Comp PM
    Hi, don't know if this helps, but I read an test article recently in Computer Video (a magazine). They tested the NEC- ND-1300A and had great problems to get it to write in the acclaimed speeds. They tried different connections of the DVD unit. Master, secondary master, master alone. And they got very diffrent results. The writing never actually wrote in the write speed, but some connections gave better results. Maybe you could try different ways to connect it. Hope this can help..
    Quote Quote  
  3. Originally Posted by SLICK RICK
    Have any of you burned 4x Ritek G04 DVD-R succesfully at 4x. If so what firmware version do you have. I have firmware 1.07 and when I try burning at 4x I get an error, but I can then use that same disc and succesfully burn it at 2x with no errors.

    SLICK RICK
    I have couple... with hacked firmware version... you can see test results here:
    http://www.mpegit.net/dvdr_quality.php

    8)
    Quote Quote  
  4. I am using Herries http://herrie.rpc1.org 1.07v3 which is working great for me.

    Zen
    Quote Quote  
  5. See if you can enable DMA in device manager for the contoller that the drive is on.

    btw..
    Just got my 1300a from avlogic.com. Manufactured july 2003 with 1.05 firmware. Made a backup of the firmware then updated to 1.07v3 from herrie's site. Upgraded to nero 6.0.0.19 and it sees the drive just fine. It's setup as secondary master.

    All i have had a chance to do is play a movie. Will report back as soon as i have burn results.
    Quote Quote  
  6. Hello,
    Just got a nd-1300a and flashed it to 1.07.
    Using a P4 1.5ghz emachines 4150, win xp home.
    Have set the nd-1300a as a secondary master.
    Bios recognizes it correctly as dvd-rw drive,
    in my computer it shows as D: dvd-rw drive with 1.07,
    dvd info sees it as same.

    BUT - cannot read ANY cd-roms, or blank Ritek G04 4x dvd's (which are on the compatibility list).
    Nero 6.0 says "error - medium not present (023A00).
    Can anyone help?

    I dont understand how bios & computer can see the drive, but it cant read any dvds or cdroms?!?!?
    Thanks much,
    Aaron Benner
    abenner5@yahoo.com
    Quote Quote  
  7. Member FulciLives's Avatar
    Join Date
    May 2003
    Location
    Pittsburgh, PA in the USA
    Search Comp PM
    I also just got this DVD burner and it too has the 1.05 firmware dated July 2003

    I have yet to attempt flashing a different firmware but so far I've burned 4 discs at 4x with no problems.

    I've used the 1x-4x certified BeAll DVD-R brand discs which I bought from Meritline.com

    When burning in DVD Decrypter it alternates between 4.1x and 4.2x and so far has taken 15 minutes or less.

    I'm very happy

    - John "FulciLives" Coleman

    P.S.
    Mine is set up as a slave on the primary IDE channel with a PIONEER DVD-ROM as the master. I decided to get rid of my CD-R/RW drive in favor of keeping the PIONEER DVD-ROM since it has a hacked firmware that is region free and it rips pretty fast (I think it is a 12x or 16x DVD-ROM drive).
    "The eyes are the first thing that you have to destroy ... because they have seen too many bad things" - Lucio Fulci
    EXPLORE THE FILMS OF LUCIO FULCI - THE MAESTRO OF GORE
    Quote Quote  
  8. Member
    Join Date
    Aug 2003
    Location
    Germany
    Search Comp PM
    Originally Posted by zenith52
    I am using Herries http://herrie.rpc1.org 1.07v3 which is working great for me.

    Zen
    So do I!!!

    Get this fine Firmware and the NEC1300a will do a good job on almost every media u`ll throw at it.
    *just another noob*
    Quote Quote  



Similar Threads