VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 24 of 24
Thread
  1. ScottyD
    Guest
    I get this Apple Script Error when trying to encode a SVCD at 2495 bitrate .... anyone know the cause of this?

    Peace,
    mullet
    Quote Quote  
  2. Please send me an email with more detail. Do you get this error always, or only when encoding at 2495 bitrate? Which is your system version, and have you run other versions of ffmpegX before without such error?
    Quote Quote  
  3. duc
    Guest
    Hi,

    just installed ffmpegx on a 10.2.6 Mac G4 i get this failure, too.
    There is no other hint, only Apple Script failure 1.
    I tried to fit a 7,6GB folder with a ripped DVD to a 4GB DVD.
    What can i do?
    Quote Quote  
  4. MD
    Guest
    Hi.

    I´ve got the same problem on a G4 Powerbook 1GHz and also on a G4 Powermac 1.25GHz, System utilities (Norton Disk Doctor) says all good.

    In my case there´s no difference between any parameter settings, only by changing the encoder: when I choose the mpeg2enc (ffmpeg), it shows up "file error", by choosing the other mpeg2enc, it shows up "applescript error: an error of type 1 has occured"

    what´s the solution?

    regards
    Mike
    Quote Quote  
  5. Brettus
    Guest
    Hi, I had the same problem when using version 0.0.8b, however i found that if i ticked the "Open terminal Window' checkbox in the tools tab then it worked fine.

    Hope this helps
    Quote Quote  
  6. Yayo
    Guest
    Ya, same here. No matter what I check under tools, I'm unable to use anything other than the DiVX quickset. That worked beautifully, but I'd really like to be able to get the VCD option to work. I travel overseas quite a bit and being able to bring my movies with me without the worry of the original DVD being stolen would be nice. Great program BTW, if those little niggly problems could be fixed, I'd be more than happy to pay for this one.

    Peace
    Quote Quote  
  7. Please check if you have the same issues with the new version 0.0.8c.
    Quote Quote  
  8. Member
    Join Date
    Sep 2003
    Location
    Belgium
    Search Comp PM
    I had the same problem with version 0.0.8b and it still remains in version 0.0.8c.
    Quote Quote  
  9. Machine I-MAC 800 POWERPC G4 - MACOS 1.2.6
    As I tried to Import a VIDEO_TS Folder using the last install:
    I can see the movie with any selected subs
    However if I try to convert in SVCD I get this Apple Script 1 Error.
    Just wondering, I tried to download mpeg2enc several times with every available browser, I always get the text-file on the screen. I copy it and paste it in a text only doc and change Creator and Type with File buddy to match mplayer, (so I get a plain doc with no Creator or Type).
    While installing the required software to run FFmpeg, the installer tells me that everything worked fine.

    Reinstalled ver 7 Package and nothing happens. What to do next?

    I can't use the program at all.
    Quote Quote  
  10. I'm aware that some users are getting an error of type 1. However, other users never get this error.

    So in order to spot the origin of the problem I need to reproduce the error on my machine. To help me in that, please email me to major4@mac.com with as much detailed information as possible about your system, the files you're encoding, the exact gui status when the error appears, etc.
    Quote Quote  
  11. Guest
    the error1 comes from people too stoopid to install the package files that come with the release.
    Quote Quote  
  12. Why Mr. Guest, are you so smart to waste time installing the program the wrong way just to see what it did? 0r you installed it the wrong way, got Apple Script Error 1 and then installed it correctly?

    Because if this is the case probably you could have written your revealing note somewhat differently.
    Quote Quote  
  13. Following some detailed user reports, I'm having now some hints and I'm testing. Hopefully this issue will be fixed very soon.
    Quote Quote  
  14. Guest
    Originally Posted by Man Dat Ting
    Why Mr. Guest, are you so smart to waste time installing the program the wrong way just to see what it did? 0r you installed it the wrong way, got Apple Script Error 1 and then installed it correctly?

    Because if this is the case probably you could have written your revealing note somewhat differently.
    I won't deny it - the documentation didn't point to having to extract any pkg files.

    it did, however, become obvious what to do with the release of 0.0.8c - anybody that's still having the problem IS stooopid. much like you.

    made you feel stoopid didn't I. ya stoopid head.
    Quote Quote  
  15. V!RUS
    Guest
    Well i have been trying this app for months unsuccessfully. Ok now i get this latest version, i get error one trying to SVCD from a DVD i bought.

    Anyways i enable the 'Open Terminal' option in tools. ok i dont get error type 1 anymore an the terminal opens, but not i get this error in the terminal.

    **ERROR: [yuvscaler] Could'nt read YUV4MPEG header!
    **ERROR: [mpeg2enc] Could not read YUV4MPEG2 header: system error (failed read/w

    so now what? btw why cant this app use a mounted disk image of a DVD that was originally ripped with 'DVDdecrypter' on PC then reburned on the PC without the encryption then the disk image saved with Toast on the Mac? The disk shouldnt have any encryption at all an the app tells me im not allowed to ??
    Quote Quote  
  16. It didn't make me feel stupid at all, smartass, the problems are elsewhere.
    Quote Quote  
  17. Originally Posted by V!RUS
    **ERROR: [yuvscaler] Could'nt read YUV4MPEG header!
    **ERROR: [mpeg2enc] Could not read YUV4MPEG2 header: system error (failed read/write)
    Are you opening a VOB file or a VIDEO_TS folder?

    Originally Posted by V!RUS
    btw why cant this app use a mounted disk image
    For VIDEO_TS input, the folder must physically reside in your hard disk at a secondary level (eg in the "Movies" folder).
    Quote Quote  
  18. Same here. I Moved my VIDEO_TS folder in the Movie folder, and got :
    /Users/Man/Movies/VIDEO_TS: Unknown Format
    and the [yuvscaler] and [mpeg2enc] errors:
    Ccouldn't read and so on

    I am opening the VIDEO_TS folder and selct any subs in the Filters Folder I see the language and the Subs. Clicking Info gives no Infos, while Play shows the movies and the subtitles of choice.
    If I try opening the single VOB files language and Subs are lost in the Filters Tab. However I see the infos for the .VOB file, but Mplayer shows no subs as the VIDEO_TS info file is not selected.

    I don't understand what a VIDEO_TS file is. VIDEO_TS are folders with .VOB, .BUP and other files inside

    All the rest is in the Email I sent you Major
    Quote Quote  
  19. Originally Posted by Man Dat Ting
    Same here. I Moved my VIDEO_TS folder in the Movie folder, and got :
    /Users/Man/Movies/VIDEO_TS: Unknown Format
    and the [yuvscaler] and [mpeg2enc] errors:
    Ccouldn't read and so on
    To encode VIDEO_TS folders to mpeg-2 the "Decode with mplayer" option must be enabled.
    Quote Quote  
  20. I have found the source of the "Error 1". Will fix it into 0.0.8d very soon.
    Quote Quote  
  21. Guest
    Originally Posted by major
    Originally Posted by Man Dat Ting
    Same here. I Moved my VIDEO_TS folder in the Movie folder, and got :
    /Users/Man/Movies/VIDEO_TS: Unknown Format
    and the [yuvscaler] and [mpeg2enc] errors:
    Ccouldn't read and so on
    To encode VIDEO_TS folders to mpeg-2 the "Decode with mplayer" option must be enabled.
    so i tried this an now i get other problems..will this ever work?

    INFO: [yuvscaler] yuvscaler (version 1.7.0) is a general scaling utility for yuv frames
    INFO: [yuvscaler] (C) 2001-2002 Xavier Biquard <xbiquard@free.fr>
    INFO: [yuvscaler] yuvscaler -h for help, or man yuvscaler
    MPlayer dev-CVS-030914-12:11-3.1 (C) 2000-2003 MPlayer Team

    AltiVec not found
    Reading config file /usr/local/etc/mplayer/mplayer.conf: No such file or directory
    Reading config file /Users/xxx/.mplayer/config
    -dvd N is deprecated, use dvd://N instead.

    what does all this mean an what do i do now to get this to work?? I thought Mac's were supposed to be easier?? Since we got all this unix junk nearly everything seems like a battle to get working.
    Quote Quote  
  22. Member
    Join Date
    Sep 2003
    Location
    Belgium
    Search Comp PM
    Since I am having the same problems, I understand your unhappyness. But major promised us that the problem will be solved in version 0.0.8d.
    And since I (and maybe others?), like major asked, sent him as much information as possible (with continuous response from him), am I shure that he's working very hard to make ffmpegX work for us.

    And indead, OsX is not that simple to get something (that complex) working right. But in Os9 it would probably have been almost impossible.

    So, lets try not to demotivate major in doing his work.
    Quote Quote  
  23. Thanks Major . The program rocks now. Everyone should upgrade ...
    [/b]
    Quote Quote  
  24. Originally Posted by Guest
    MPlayer[/url] dev-CVS-030914-12:11-3.1 (C) 2000-2003
    Wrong version of mplayer. As indicated in the installer note, you must use only the exact binary version pointed by the Engines installer.
    Quote Quote  



Similar Threads