VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
  1. Guest
    I'm not having any luck extracting subtitles with version .7. This is what the Terminal says:

    Using /usr/bin/gocrfilter_none.sed to filter gocr output
    creating directory /usr/local/etc/db/
    mkdir: /usr/local/etc/db: No such file or directory
    creating empty file /usr/local/etc/db//db.lst
    touch: /usr/local/etc/db//db.lst: No such file or directory
    File /Users/papa/Desktop/subtitletest/testfiles*.pgm not found
    rm: No match.

    Any suggestions? Thanks.
    Quote Quote  
  2. I'm getting the same error.

    My goal is to rip the subtitles from a disc and convert them to DVDSP Subtitler format. I've tried starting with the VTS_01_1.VOB directly on a disk, or decrypted and ripped onto the hard drive.

    I also tried ripping the movie using OSeX as one big VOB file, and pointing at that.

    No errors when setting at .idx format, but I don't know how to use those with DVDSP. Checking for the existence of subtitles reports back the numbers of subpicture tracks as expected.

    Any ideas on why this error occurs? Are there other settings that need to be included? I've unchecked the process video and audio boxes, as I'm looking to just nab the subtitle tracks.

    Thanks a mill!
    Quote Quote  

Similar Threads