VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert or make Blu-rays and DVDs! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. When capturing live video via my tv card-ATI8500DV-I can capture in AVI, DV and DVD mode but not mpeg. I get the error message "failed to build an mpeg capture graph or unable to connect to mpeg capture pin".
    I don't know why. Any suggestions.?
    Thanks
    Quote Quote  
  2. Hi.
    Can you tell more about your setting in Video Studio? But capture directly to Mpeg require fast CPU, and the quality depend on it also. In my case with AMD 1600+, 512MB RAM still not enough, captured movie allways lost some minutes, and quality is not good.
    Quote Quote  
  3. I have not lost any frames and have had no problems with the capture via my camcorder. In using my TV card I can't capture in mpeg, only DV or AVI.
    Quote Quote  
  4. I had the same problem and found this through Google (it worked):

    Topic: Preview Graph failure (2 of 2), Read 85 times
    Conf: Ulead VideoStudio
    From: Bud Williamson wawilmsn@bellsouth.net
    Date: Tuesday, March 11, 2003 04:14 AM

    I posted this March 6:
    One of the suggestions on this board fixed my problem and I wanted to make sure the topic was clear enough for everyone to see.
    Using VideoStudio 6.02 or 7.0 with WinXP.
    The problem was -- trying to capture to MPEG2 caused a failure with the message:

    "Failed to build an MPEG capture graph or unable to connect to MPEG capture pin."

    Following the suggestions, I copied all of the files from
    c:\program files\common files\ulead\MPEG
    to the folder
    c:\windows\system32
    (note that the "\windows" folder may be something like "\winnt" on some systems)

    Everything seems to work properly now.
    Quote Quote  
  5. I had same error with my trial version. I will have to try that. Thanks.
    Quote Quote  
  6. still not working for me...all i can do is capture to AVI. also running 8500DV, Athlon 2100...
    Quote Quote  
  7. Member
    Join Date
    Aug 2001
    Location
    Philadelphia
    Search PM
    I have the same problem with Ulead Video Studio - Always losing frames when I try to capture to MPEG. I have an Athlon 1.2Ghz and 1 gig of ram. Hard drives are 7200rpm.

    What I do is capture it as an avi then bring it into Dazzle DVD Complete to make the DVD with menus, etc. Never lost a frame in DVD Complete.

    I like Ulead for editing my video, adding titles, fades, etc. But for some reason it just can't capture MPEG2 for me.

    Oh Well - I have 2 products that do the job - For me it was worth the investment.
    Quote Quote  



Similar Threads