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Terms in this Manual 
Capturing refers to the process of transferring video from a camera or a VCR to an 
avi file on a hard drive. 
 
Batch capturing refers to the process of transferring video automatically from 
selected tape positions to an avi file on a hard drive. 
 
ScLive not only works with scenes on tape (tape index scenes) but also with scenes 
that were already transferred to a hard disk (avi files). The term clip is used to refer to 
tape index scenes and avi files in the context of properties and functions. 
 
Key refers to keys on the keyboard, button refers to buttons in on-screen dialog 
boxes. 
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Introduction 
 
Thank you for your interest in ScenalyzerLive!  
 
Modern video editing programs generally offer excellent functions for video 
postproduction. However, the selection and transfer of video from tape to hard drive, 
the first and most important steps in digital video editing, unfortunately are often 
time-consuming and inefficient processes in modern video editing programs.  
 
For these tasks ScenalyzerLive (ScLive) offers: 
 

• Capturing with real-time scene detection: the video is quickly and 
automatically prepared in handy chunks, ready to be used in your editing program 
(page 2) 

• Tape index creation: a complete and concise directory of your videotapes with 
video and audio of all scenes is created directly on your hard drive (page 21). 

• Tape index sheet printing: you get meaningful and clearly laid out printouts 
showing all scenes of each tape. 

• Quick tape indexing: you can completely index a 60-minutes tape in fast-forward 
mode in just 5 minutes 

• Enhanced browsing capability: compose your film by browsing through all 
scenes of all your tapes - directly on your hard disk, with video and audio. 

• ScLive offers intelligent batch capturing (page 22): it finds the correct locations 
even if a tape has interrupted time codes. Also your camera is treated carefully 
because excessive winding is prevented. 

• In analog video, ScLive recognizes scenes by their picture content and can 
segment them in real-time into individual files. To use the batch capture function 
with older Hi8 or VHS videos, we recommend transferring analog videotapes to 
DV tapes first.  

• Simple-editing functions (page 29): let you cut, trim, join and split video files on 
the hard disk quickly, frame-exact and without quality loss.  

• ScLive offers additional valuable professional features: 

� Time lapse capturing from tape or from a camera (page 38) 

� Capturing from a live camera (page 38) 

� Timer controlled capturing (page 35) 

� Stop motion capturing for creating animations (page 37) 

� Support for 4-channel audio 

� A comfortable still-frame-export (page 36) 



- 6 - 

 
A practical example 
 
This manual is chock full of facts  So, to help you get started, I’ll show you how to 
use the program by way of an example.  
 
For starters, I drove my car around my hometown, Vienna, filming away, choosing 
various settings. For this example, I’ll select some interesting scenes from that tape 
and make a short film: Viennese Impressions.  
 
You’ll see that ScenalyzerLive lets me select the scenes and then does the capturing 
automatically. ScLive prepares the selected scenes for editing on hard disk in avi 
format. The final editing of the video (adding cross-fades, video effects, and 
background music) is then done with a video editing application. 
 
Getting back to the example and back at my computer, I have to make a decision: Do 
I create a tape index or just capture the whole tape?  I decide to create a tape index so 
I can have an overview of my tapes handy on my hard drive. A tape index with video 
and sound in preview quality using 1x speed uses only 500 MB space for a 60 minutes 
tape. In addition, I can view the tapes video at any time directly on the computer in 
preview quality with picture and sound without having first to look for the tape, put it 
in the VCR, and find the clips.  
 
If you have already tried a batch capture function with other programs, you may be 
skeptical of using another one since they hardly ever work. Well just keep on reading 
for a pleasant surprise! 
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To create the index, I start ScLive, insert the tape into the camera, and select  
Tape > create Index. 

 
 
The index creation window opens up: 
 

 
 
I enter the name of the tape: Vienna.  
 
I accept the default for all other options. Here’s a brief explanation of what these 
options do and why I’m choosing them. 
 
For scene detection mode, I accept date stamp, because the tape was recorded by a 
DV camera; therefore, each frame contains a date stamp. Tapes created from an 
analog source would require optical scene detection (for information on scene 
detection, see page 35). 
 
I accept 1x for tape speed. The index creation will then take as long as the video on 
the tape does, but the end product is a tape index with perfect preview frames. Higher 
speeds such as 2x and 12x are handy if I need to quickly find a specific scene on a 
not-yet-indexed tape. 
 
I use the capture low-res video file option to get a tape index that contains scene 
information including 5 preview frames as well as the whole video in reduced quality. 
Later I can review the video from the hard drive with the pictures and sound. At that 
time, I can also select frame-exact capture positions for batch capturing. 
 
Next I click Ok to start the index creation. ScLive rewinds the tape and starts to play 
it. The index window opens and is populated with the detected scenes. 
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The index window: Each row contains a detected scene with 5 thumbnails of preview 

frames. 
 
After the index is completed, I use the scroll bar on the right-hand side, or the mouse 
scroll-wheel, to review a complete list of tape scenes. If I want to view the video on a 
certain position, I use the left mouse button to click into the corresponding thumbnail. 
If I want to play a scene, I click that scene and press the spacebar. I can also play the 
video from a particular position by clicking the respective position with the middle 
mouse button (or the mouse wheel). 
 
By the way, this tape was recorded at 4 different locations: a scene in a garden, later 
some scenes at Schönbrunn castle in Vienna, after that some scenes in the Viennese 
Prater, and last of all, some scenes on the Danube Island (“Donauinsel”). You are not 
required to rename scenes, but to get a better overview, I decide to name the scene in 
the garden garden, the scenes at Schönbrunn, schönbrunn, and so on. 
  
To change the name, I click the name field for the garden scene, type garden and 
press ENTER. When this scene is later captured via batch-capturing, the video is 
saved in a file named garden.avi. 

 



- 9 - 

 
This tape contains 36 scenes recorded at Schönbrunn, and I would like to name all of 
them schönbrunn. To enter the new name only once, I use the group-selection 
function to select all the associated scenes. I double-click one of the Schönbrunn 
scenes, and ScLive automatically marks all 36 scenes.   
 

 
 
 By the way, ScLive detects all associated scenes by checking their recording date. 
The rule for that is simple but effective: All scenes with less than 30 minutes between 
timestamps are treated as a group – surprisingly, the results match realistic conditions 
very closely. 
 
I have now selected all Schönbrunn scenes using the group-selection function. I click 
the name of one of the selected scenes again and enter Schoenbrunn and press 
ENTER. That renames all selected scenes Schoenbrunn.  
 
All clip functions in ScLive are always related to all selected clips. Therefore, you can 
rename, delete, mark for batch capturing, or join-together all selected clips at once. 
 
Next I rename the scenes that were recorded at the other locations in the same way. 
 
Now we have a tape index that provides a good overview of all scenes on the Vienna 
tape, and we have given useful names to the scenes. Next, I’ll save the index to hard 
disk.  
I select File > Save in the tape index window: 
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The whole idea behind a tape index file is to have an exact replica of the video tape 
archived on hard disk. So, it is not a good idea to delete scenes from a tape index. In 
this example, I renamed scenes, but I did not delete or trim scenes. If an archived tape 
index is about to be overwritten, ScLive displays a warning: 
 

 
 
I click Yes so that the tape index and the changes are saved.  
 
Next, I want to select some interesting scenes and have them batch captured to the 
hard drive.  
 
First, I click a scene to select it (yellow highlighting appears). Then I press the Ins 
key to mark the selected scene for batch capturing. Marked batch capture scenes are 
shown with a checkmark displayed on the right-hand side of the thumbnail row:   
 

 
 
After I have marked all desired scenes for batch capturing, I need to choose a location 
to write the avi files to. To do that, I go to ScLives main window (!) and select 
Capture > Change Capture Folder.  
 

 
 
The following dialog appears:  
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In the dialog, I browse to the folder c:\videos. I want to capture the files in a new 
subdirectory (c:\videos\Vienna), so I type the name of the subdirectory (Vienna) into 
the create folder field and click OK . 
ScLive asks if the subdirectory Vienna should be created:  
 

 
 
I click Yes and the subdirectory is created. This subdirectory is now used as the 
current capture folder.  
 
Back in the tape index window, I start the batch capture of the marked scenes via the 
menu item Start Batch: 
 

 
 
ScLive opens the Batch Capture window, and from here on, everything is done 
automatically. ScLive checks whether the correct tape is inserted, plays back to the 
beginning of the first scene, and transfers all selected scenes to disk.  
 

 
 
Note: The “Vienna” tape has a time code interruption (see info on the bottom of the 
batch capture window). That means, there is a short, empty space between two scenes 
on the tape. The subsequent scenes were again provided by the camera with a time 
code starting at zero. But this is no problem for ScLive. ScLive still winds to the 
correct positions when batch capturing.  
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In order to go easy on the camera, ScLive rewinds the tape only once if possible. 
ScLive goes to the beginning of the first selected scene, captures it, and then fast-
forwards to any additional selected scenes. Consecutive scenes are captured end-to-
end without further positioning or breaks and are still distributed to the desired files.  
 
The marked scenes are transferred from the camera into individual avi files on the 
hard drive via batch capturing. That means, for each earmarked scene in the tape 
index a full- quality avi file is created on the hard drive. These files are stored in the 
capture folder defined earlier (c:\videos\Vienna):  
 

 
 
This completes the example. Now I can import the folder into the editing software and 
compose a film from the avi files. 
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System requirements 
 
Please note: Depending on the hardware and drivers you use, your Windows system 
or a listed video-editing card might NOT work with ScLive. This is why we advise: 
 
Please test the trial version of ScenalyzerLive to make sure it works well on your 
system before you purchase the software! 
 
Computer: 
Intel or AMD processor with 800 MHz or higher (1.5 GHz or higher recommended) 
Microsoft Windows 98 SE, ME; Windows 2000 or XP recommended 
 
Please use Windows-Update/Microsoft Update to keep your Windows system up to 
date. 
 
Supported video capture cards: 

• Standard 1394/Firewire interface (e.g., Pyro, Exsys, No-name cards, Firewire 
interfaces on the motherboard etc.) 

• Canopus DV-Storm series (including analog inputs) 
• Canopus EZ-DV or Raptor RT 
• Pinnacle DV500, Pro-One, AV/DV or Studio DV Deluxe PCI cards (including 

analog inputs) 
• Analog DV converter at the Firewire interface, e.g., Canopus ADVC series 
• Matrox RT/RTX cards (1394/Firewire inputs only) 

 
Not supported: TV tuner cards, USB boxes or MJPG/MPEG cards. 
 
 
ScLive works only with DV compressed video – that is, video recorded by a DV or 
Digital8 video camera or analog video which is captured via one of the supported DV-
capture cards. Analog video can also be captured with an analog-DV converter like 
the Canopus ADVC-series or others. 
  
If your DV/D8 camera has analog inputs and is connected to the PC via Firewire, it 
can be used with ScLive as an Analog-to-DV converter for capturing analog video. To 
do this, it may be necessary to activate the A/V->DV Out  option in the camera menu.  
 
 
If you use an Analog-to-DV converter or if a connected camera is used as an Analog-
to-DV converter, please deactivate device control in ScLive by setting the option 
Misc. Options > Use device control to No. 
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Download and installation 
 
You will find the most current version of ScenalyzerLive on the Scenalyzer website: 
www.scenalyzer.com  
 
Open the website and click on the Download link. 
 
You will receive ScenalyzerLive in a compressed file named “ScLive.zip”.  
Simply click on the download link to download the zip-file. When the content of the 
file is displayed you can double-click the ScLive.exe-file in the zip-archive to install 
or try out the program. 
You will be asked whether you want to install ScenalyzerLive or whether the program 
should be started immediately without installation.  
 
If you already have an older version of ScLive installed on your system that you want 
to keep, and additionally install the new version, enter a new installation path when 
prompted during the installation.  
 
If a registered version of ScenalyzerLive is already installed on your system, you do 
not need to enter the registration key again after updating to a newer version. 
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Buying ScenalyzerLive 
 
We would like to thank your for your interest in ScenalyzerLive and your decision to 
purchase the application. 
  
ScenalyzerLive is distributed as Shareware over the Internet. This means, you can 
first try out the application on your own PC and should you decide it is useful, you 
can purchase (register) the application for a registration fee. For details please see our 
website  
www.scenalyzer.com  
Open the website and click the link Buy Online.  
 
Payment options include secure online ordering with credit card and bank transfer.  
 
This software is not distributed by mail. Immediately upon payment you will receive 
your personal registration key by e-mail. After you unlock the trial version it runs as a 
full version. 
 
As a registered user you can later download the most current trial versions from the 
website and use them as full versions – this way you will always receive free updates. 
 
Restrictions of the unregistered trial version:  
Video material, which is captured with the trial version, contains logos and must be 
captured again with the registered version in order to make the logos disappear.  
Also, the number of printed or exported scenes is limited.  
 
One ScenalyzerLive license is valid for: 

• One person on more than one PC 
or 
• Several persons on one PC. 

 
 
Please be fair and do not share your ScenalyzerLive registration key – please 
recommend ScenalyzerLive to your friends and other interested people who might 
want to test and purchase this program! We thank you in advance for your 
recommendations! 
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Quick guide 
 

� To capture video click the Capture button in the ScLive main window or 
select Capture > Start capturing in the menu bar. 

 
� To index a tape select Tape > Create index in the menu bar.  

 
� To open a tape index select File > Open tape-index in the menu bar. 

 
� Batch capture: Open a tape index. Click on a desired scene and press the INS 

key on the keyboard to mark the scene for batch capturing. Repeat this step for 
all desired scenes. When you are done, select Start batch capturing in the 
menu bar of the tape index window to begin the batch capturing of all marked 
scenes. 

 
� Scene detection in existing files: To display the file to be split in the file list of 

the main window select Clips > Add avi-file to list. Then, click on the file 
and select Clips > Detect scenes in selected clips. Finally, click OK > 
Commit changes on the toolbar. 

 
� To play back files to tape: Select the desired clips in the main window and 

select Playback > Play selected clips to camera>VCR. 
 

� To change the order of the clips: There are triangular drag zones on the left 
and right bottom of the thumbnails of each clip. Click the drag-zone to move 
the clip to the desired position in the list. Clips can also be sorted using the 
column headers. 

 
� Simple-editing: Modify the clips in the file list of the main window with 

toolbar commands, e.g. Split at cursor, Join selected scenes, Delete selection 
and others. Then, click OK > Commit changes in the toolbar and ScLive will 
modify the files on the hard disk according to the modifications made to the 
clips. 

 
 
Note:  A detailed practical example can be found on page 6 of this manual  
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ScenalyzerLive Main Window 
 

 
 
A:  The monitor window shows the current video picture.  
B:  The audio peak meter shows the current audio level within a range of –30 to 0 db. 

Click on the audio peak meter to toggle it on or off. 
C:  Use the source selection buttons to select whether the monitor window shows a 

video from the camera (Input), or from the hard disk (Disk and Output). If the 
source selection button displays Output, the monitor window shows video from 
the hard disk and sends it to the camera at the same time. 

D:  The Mute checkbox turns off the sound. However, this option only mutes the 
preview sound, the files are always saved with sound. If you right-click the Mute 
checkbox ScLive opens the Windows volume controls. 

E:  Click this button to open the monitor window in an undocked, freely moveable 
window. The size of this monitor window is user definable. 

F:  The first box shows information about the current video standard and audio 
parameters, the second box displays time code, recording date and recording time 
of the current video image.  

G:  The driver selection combo box displays a list of all cameras and video inputs 
available on this PC. Select the device ScLive should use for capturing. The list 
might also contain inputs or capture cards, which do not support the DV standard 
and cannot be used with ScLive.  

H:   This information box displays the current tape position and the current playback 
mode of the camera (e.g., PLAY or REW). 

I:   The functions of the device control buttons correspond to the common playback 
buttons of cameras and VCRs. Device control buttons with blue symbols are used 
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for tape transport and playback with picture; buttons with black symbols are used 
for tape transport without picture. If the Enable recording checkbox is checked, 
the tape control buttons for recording and record-pause become available.  

J:  The Info box displays information about the current program status. The user will 
receive messages about possible functions or problems, e.g., “Error: no video 
driver” or „What can you do – Capture video”. Text in this list can be double-
clicked in order to execute the respective functions. 

K:   This button displays the current capture folder. ScLive captures all avi files into 
the current capture folder. To change the current capture folder, click this button.  

L:   The Explorer  button opens the Windows Explorer in the current capture folder.  
M: This area shows the file list in the main window. Each avi file in the current 

capture folder is shown as a clip (N).  
N:  Each clip represents a file or a scene. It consists of 5 thumbnails (the first picture 

of the clip, 3 pictures from the middle of the clip and the last picture of the clip) 
and text fields displaying clip attributes like the name, time code and the recording 
date.  

O: The multi-line column headers can be used to sort clips and to show or hide clip 
attributes. Right-click the desired location in the column header to modify the 
attributes displayed for each clip.  

P: This info box displays the number and the length of all clips, the selected clips and 
the number of clips with errors or missing frames (see also “Tape errors and 
dropped frames” on page 24 

Q: The Toolbar offers functionalities for simple-editing. Hold the mouse-cursor over 
one of the icons and a small tool tip window will explain the icon function. (see 
page 27) 

R: The Playback controls (buttons and sliding regulator) are used for playing back 
video from the hard disk.  

S: The file-name and tape-name fields specify the filename and the tape-name to be 
used when capturing. The tape name is stored as an attribute in the avi-file and can 
be used by editing software like Premiere and Vegas to assign the file to a certain 
tape. The tape-name entry field, however, is not used when ScLive is batch 
capturing - it then automatically writes the tape name of the tape index file into the 
recorded avi file.  

T: The Capture button puts the camera into playback mode and starts the video 
capture. During the capturing three buttons appear: the Stop button for ending and 
the Pause button for interrupting the process, and the Split button for starting a 
new scene. 

U: This Status box shows the currently ongoing process (“capturing”), the total 
number of dropped frames during capturing, the current capture- or playback file 
and its length/position, the free space on the hard disk and the buffer utilization 
status.  

V: Press the Index search button to find the tape index for the current monitor 
picture and open it or copy the tape name from the tape index into the tape name 
field S. For example, put a tape into the camera, play it for a few seconds, and 
press the index search button. ScLive will suggest opening the associated tape 
index. 

 
 
Info: If the camera or the capture card play the sound simultaneously with ScLive 

during capture or playback, you will hear an echo because the sound is played 
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twice with a small delay. In this case simply turn off the preview-sound in ScLive 
by clicking the Mute box D. 

Info: If your camera uses the Microsoft DV-Camera and VCR driver, you can assign a 
meaningful name to each camera by pushing the Settings button G. The name will 
then be displayed in the dropdown list, e.g., “Sony PC 120”. This is especially 
useful if more than one camera is connected to the PC. 

Info: If you use an analog capture card supported by ScLive please set the correct 
parameters for this card by using the Settings button G, e.g., the video input you 
use (S-Video or Composite) and the video standard (PAL, NTSC or SECAM). If 
you changed the video-standard please restart ScLive afterwards. The video 
standard settings only affect the video card driver, ScLive itself does not need 
video standard settings because it automatically switches to the video standard that 
is currently used. 
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A short test to get started 
Start ScLive, connect your camera/VCR to the PC and select the capture-device in the 
driver selection combobox. Insert a tape and start the playback. If everything is set up 
correctly, you should now see a video picture in ScLive monitor window. 
 
 

Real-time video transfer from camera to hard disk with or without scene 
detection (without tape index creation)  
 
A tape index has several advantages. It offers a space saving overview with video and 
audio and provides simple access to all scenes on the tape. But if you just want to 
capture video from a tape and do not need a tape overview later, you can capture 
directly without creating a tape index first.  
 
 
ScLive can transfer a video tape (or parts of it) to the hard disk with automatic scene 
detection. ScLive detects the scenes in real-time during capturing and writes 
individual avi files for each scene into the current capture folder on the hard disk.  
 
Scene detection can also be turned off with the option File > Options > Capture > 
Scene detection. Without scene-detection, ScLive captures the whole tape in one or 
more large files.  
 
You can also define a file size limit with the option File > Options > Capture > max. 
file size. ScLive splits the captured video into multiple files of the specified size. This 
is especially useful if the maximum file size is limited by the file system, e.g. FAT 
and FAT32 allows only files up to 4 GB while NTFS is unlimited.  
 
 
The file list in the main window shows the list of already captured scenes (avi files). 
You can view, delete, rename, split and trim individual scenes or move them to other 
folders in this list. You can do all this while ScLive is capturing video, too.  
 
 
Rewind the tape to the start. Click CAPTURE in the ScLive main window or select 
Capture > Start capturing. ScLive puts the camera into play mode and starts to 
capture the video to the hard disk.  
 
The resulting files are individual avi files that can be easily imported by your editing 
software. 
 
For capturing, ScLive uses the options set via File > Options > Capture, including 
scene detection mode (page 35) or time-lapse (page 43).  
 
ScLive can also automatically start or end the capturing at a preset time (page35). 
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For an optimal overview, it is recommended to capture the avi files of each project in 
a separate folder, for example, “c:\Video\holiday2005”. To set the capture folders in 
ScLive select Capture > Change capture folder or click the button above the scene 
list that displays the current capture folder. 
You can also enter the name of a new, not yet existing folder in the folder dialog and 
ScLive will create the folder.  
 
 
To assign a file name (e.g. “Departure”) before capturing, enter the name in the field 
Name at the bottom of the main window. ScLive adds the recording date to name the 
capture files accordingly, for example “Departure'20040907 17.38.28.avi”. ScLive 
use the date-format YYYYMMDD HH.MM.SS because this date-format is sortable. 
 
 

Creating a tape index 
 
 
A tape index is an index of your DV tape, similar to a photo index in film processing. 
The tape index stores an overview of all scenes on tape. Later you can simply compile 
indexed scenes for an editing project and transfer the scenes automatically to the PC. 
You can also use a tape index to select significant scenes on the tape and print index 
pictures.  
 
To create a tape index, select Tape > Create a tape index. A dialog opens. Enter a 
name for the tape in the tape name field.  
 

 
 
 
If the capture low-res video file checkbox is checked, you can play back the tape 
index video directly on the PC with video and audio.  
 
 
Each tape index is stored under the tape name in the folder c:\tape-indices. The tape 
index directory can be changed (see “ 
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Changing the tape index directory” on page 41).   It is recommended to save all tape 
indices in the same directory because ScLive will search for them in this directory.  
 
 
Tape index files with low resolution video are stored as special avi files with 
embedded scene and clip information. These tape index .avi files can also be opened 
and viewed as regular video files by other applications than ScLive.  
Tape index files without embedded video are stored as .scl files in the c:\tape-indices 
directory.  
 
 
Click Ok in the Create tape index dialog and ScLive starts to create the index. A 
new window opens and shows the tape index list that is being created.  
The list can be edited during and after the creation of the tape index. Individual scenes 
can be joined, split, renamed or commented (see page 25). This is useful if the optical 
detection of ScLive did not detect scenes correctly. Because the index should provide 
a true representation of the tape, scenes in the tape index should not be deleted.  
For archiving the tape index can also be printed or exported like other ScLive clip lists 
(via the index window menu items File > Print  or Clips > Export list). 
 
 

Batch capturing – loading a tape index and selecting scenes for batch 
capturing 
 
If you already created a tape index, open the index by selecting File > Open tape 
index in the main window menu.  
Then you need to select scenes (or parts of scenes) to transfer them automatically by 
“batch capturing” from the tape to the PC. There are two ways to select scenes for 
batchcapturing: 
.  
• Like in ScLive 2.x you can select an entire scene in ScLive 4.0 by clicking on it 

and pressing the Insert key on the keyboard. This marks the scenes for batch 
capturing. After you have marked all desired scenes of a tape you start the batch 
capturing by selecting Start Batch in the tape index window.  
 

• If you want to select scenes from more than one tape for your current video 
project or want to batch capture parts of scenes use the compilation method:  

 
In the tape index window click on the scene you want to use, or select only a part 
of a scene and press the D key.  
ScLive opens a new clip list (the compilation clip list) and copies the selected 
scene or partial scene to this new clip list. 
Repeat this process for all desired scenes. The compilation clip list will expand 
each time a clip is added by pressing the D-key until all scenes of interest for your 
current project are listed.  
Finally you start batch capturing, and ScLive processes all scenes in the 
compilation clip list. If the scenes are from different tapes, ScLive will ask you to 
insert the tapes as needed. 
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The compilation clip list can also be saved or printed so you can easily repeat the 
batch capture later or get a hard copy overview. 

 
 
Tip: You are looking for a certain tape position, and just want to playback/view this 
position? Open the tape index, click on the desired scene and select File > Play from 
Tape.  ScLive winds the tape in the camera to the position and starts the playback.  
 
Tip: You are viewing video on tape or a ScLive file and want to open the tape index 
of the original recording tape?  Click the Tape: button in bottom right corner of the 
main window and select Open index. 
 
 

Importing a ScLive 2.x tape index 
 
To work with a tape index that was created with an older 2.x version of ScLive, the 
old index must be imported. Select Tape > Import an old index. Enter the filename 
of the old avi index file in the displayed menu tree.  
 

 
 
Tip: If you click the row old index file to import in the menu tree a small ? appears 
in the same row. Click the ? to search for the filename of the old index using a 
Windows file dialog.  
 
Next, select whether to store low-res-video along with the imported tape index and 
start the import with OK . ScLive will create a new tape index file for the import under 
“c:\tape indices”. After the import, you may delete the old index file, because ScLive 
4.x will no longer need it. 
 
 

Importing a batch list as text file 
 
Select File > Import batch list  to import batch lists from other video editing 
programs into a new clip list in ScLive. The batch list file must be a text file with 
columns separated by commas or tabs. For example, Premiere Pro can create such 
files with the command Project > Export batch list. 
 
Row layout: 
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Tape name,01:02:03:04,06:07:08:09,file name 
 
For this example, 01:02:03:04 is the time code of the in-point, and 06:07:08:09 is the 
time code of the out-point.  
 
 

Exporting clips 
 
In ScLive you can use the menu command Clips > Export list to export clip 
information, files or scenes to a HTML file, an EDL file, a text file or a batch list. 
When exporting to HTML or text, thumbnails of the scenes can be exported in 
separate JPG files.  
 
 

Tape errors and dropped frames 
 

 

 
Figure: a clip with two defective positions (highlighted in green) 

 
Generally, video on DV tapes is error-free. However, sometimes tape defects can be 
caused by a dirty video head or if the tape was subjected to unfavorable conditions. 
Defects can show up as pixelated video. It can be annoying if such defects show up in 
a finished project. To avoid this, ScLive displays a red dot or a red strip at tape 
positions with visible or invisible defects.  
 
 
The information bar under the clip list shows the number of tape errors (errr:0) and 
the number of dropped frames (dropped:0) for all clips. Press the N key on the 
keyboard to step through the individual error frames. Sclive will then show the 
potentially defective video frame in the preview monitor. Depending on the type of 
defect, you can decide whether to use or not to use this position in your film. 
 
 
With some cameras, overdriven sound may also incorrectly be marked as a tape error, 
even though video and audio are not really defective. In such a case it is 
recommended to turn off the tape error view by setting the option View > List 
settings > Show error line in clips to No. By the way, defective frames are marked 
with red or yellow stripes only in the ScLive strip view. Video frames in the avi file 
are not marked and can be used in the final film. 
 
However, if individual frames were dropped during capturing ScLive will display a 
yellow strip at that position. Dropped frames are commonly caused by problems in the 
transmission between camera and PC, by driver problems or by a hard disk being slow 
over a longer period of time (see also “ 
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Hard disk speed test” on page 39) 
 
Working with clips in the file list, in tape index lists, and clip lists 
 
There are three types of list views for scenes or avi files in ScLive::tape index list 
view, file list view and clip list view. These views in ScLive are largely similar. The 
tools and functions for scenes or avi files are very similar as well. Therefore, ScLive 
uses the term “clip” for both tape index scenes and avi files in the context of their 
attributes and functions. 
 
In the lists each clip is displayed in an individual row: 

 
Fig: Clip with 5 thumbnails 

 
 

The thumbnails show the time line of the video from left (first video thumbnail) to 
right (last video thumbnail).  
The clip in this figure consists of 38 individual frames. For illustration purposes the 
thumbnail pictures were replaced by the corresponding frame numbers (1 to 38). 
 
 
Below the clip, the name of the clip, the tape position, the length, the recording date 
and the tape name are displayed.  
 
 
The clip in this figure is completely selected (indicated by yellow stripes along the top 
and bottom of the whole clip and on the left and right ends of the selection).  
The last picture that was played back is called the “current cursor position”. In this 
figure it is in the center of the clip – indicated by the red line.  
 
 
The time code of the current cursor position is displayed at the current cursor position: 
T 0:05:52:15 (T refers to tape). If there is no tape position information available in the 
avi file, the position within the file is displayed: F 0:00:01:12 (F refers to file).  
 
 
The current cursor position is the position before which ScLive separates a clip using 
the Split function. For example, if you want to divide clip A into two clips A and B, 
set the current cursor position on the first picture of the future clip B and apply the 
Split function. Please note, that the current cursor position by itself is not a selection. 
If you want to delete an individual frame from a clip you need to mark an area that 
starts before the frame and ends behind it. 
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Scrubbing in the clips: Click on a position in the clip and ScLive shows you the 
corresponding picture in the preview monitor. If you move the mouse, the preview 
monitor follows the current position and you will be shown the video at this position.  
 
 
To select only part of a clip, click the beginning of the part with the left mouse button 
and move the mouse to the end.  
 

 
Fig: A portion of the clip is selected. 

 
You can also move the beginning and end of the selection by dragging the beginning-
line or the end-line of the selection with the mouse.  
 
 
Once a part of a clip has been selected, various functions can be executed, e.g., the 
selected part can be deleted with the Del key or the D key can be used to copy the part 
to a newly created clip list 
 
 
Each clip provides space for “film transport strips” on the left and right margins. The 
right film transport strip can be double-clicked to combine the clip with the following 
clip. The left film transport strip can be double-clicked to connect the clip with the 
previous clip. No film transport strips are displayed between combined clips. 
 

 

ScenalyzerLive uses three types of lists to display clips: 
 
• The file list in the main window 
• Tape index lists 
• Clip lists 
 

File list in the main window 
 
This list shows the contents of the current capture folder. Each avi file in the capture 
folder is displayed as a clip in a single row with 5 thumbnails.  
Changes to the file list in the main window are used for simple-editing of the files. 
When you select and execute OK / Commit changes all changes are applied directly 
to the corresponding files on the hard disk.  
 
There is only one file list in ScLive. It is displayed on the right-hand side of the main 
window. 
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Tape index lists 
 
Tape index lists represent the contents of a tape and contain tape scenes in form of 
clips. Tape index lists are changed, when the user combines scenes, splits erroneously 
detected scenes, or when the user names and comments scenes. ScLive creates a 
separate tape index list for each indexed tape. Tape index lists are displayed in 
separate windows. Tape index lists are stored as special avi files (index with picture 
and sound in preview quality) or as scl file (index without picture and sound) in the 
directory c:\tape-indices.  
 

Clip lists 
 
Clip lists contain scenes from tape index lists and/or references to DV video files. Clip 
lists are mostly used as batch lists or play lists. They contain compilations of clips. 
For example, if you want to use scenes from different tape indices in one project, 
collect the desired scenes in a clip list. Then let ScLive batch capture all clips in the 
clip list. Save the clip list so you can capture the same clips again in the future. You 
can also insert avi files in a clip list. This stores information from the avi file, like the 
original tape position and thumbnails, in the clip list. Even if this avi file is no longer 
on your hard disk anymore, ScLive can batch capture these same positions again 
using the clip list.  
You can also insert avi files into a clip list to create a custom playback list. You can 
use as many clip lists in ScLive as you want. Clip lists are stored as scl files in the 
directory/folder of your choice. 
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Toolbar in list views 
Editing of clips or scenes is possible in all list views. The necessary functions are in 
the Edit  menu and in the Clip  menu, or you can right-click a clip, use a keyboard 
command or click an icon on the toolbar under the list:  
 

 
 
  Split (S key). Splits the clip at the current cursor position. 
  Join (+ key). Combines several selected clips. 
  Delete (Del key). Deletes the selection. 
  In-Point (I  key). Sets in-point of a selection. 
  Out-point (O key). Sets out-point of a selection. 
  Trim (T key). Deletes clip before and after the selection. 
  Divide. Splits a clip before and after the selection. 
  In-Point-Jump. Jumps to in-point of selection. 
  Out-Point-Jump. Jumps to out-point of selection. 
  Compile (D key). Copies selection to a (newly created) clip list. 
  Undo (Ctrl + Z ). Revokes the last action (multiple undos possible). 
  Toggles filmstrip view (individual frame view). 
  Applies changes (Ctrl + O ). 
 
Info: The OK  button for applying changes is only active in the file list of the main 
window.  
 
 

Clip selection 
 
When you edit a clip in a list view you must first select the whole clip or a portion of 
it.  
ScLive displays the selected positions in yellow highlighting. You have the option of 
selecting one or more entire clips or portions of a single clip.  
You can split a clip at the current cursor position.  
 
Selecting the entire clip 
Click the thumbnails of a clip to select the entire clip. 
 
Selecting portions of a clip 
Click on the thumbnails of the clip. Keep the mouse button pressed and move the 
cursor to the end of the area to be selected. Later you can also move the yellow start 
and end lines of the selected area with the mouse.  
 
Selecting more than one clip 
Hold the Ctrl- key while you click on the thumbnails of different clips. The mouse 
click toggles the selection of the respective clips.  
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Selecting a row of contiguous clips 
Click on the thumbnails of the first clip, use the scroll bar or mouse wheel to scroll to 
the last clip and press the Shift key while you click on the last clip. All clips from the 
first to the last one are selected. 
 
Selecting clips that belong together  
If a clip is double-clicked, a group selection is performed. ScLive then selects all clips 
around the clicked clip which were originally filmed within less than e.g., 30 minutes 
time interval. This way, scenes in context can quickly be selected at once and can be 
titled with a common name or marked for batch capturing.  
 
Selecting all clips 
Quickly click on a clip three times to select all clips of the list. Alternatively, you can 
also use the key combination Ctrl+A. 
 
Moving the start or end of a clip selection 
If only one clip or part of a clip is marked, you can move the start or the end of the 
selection by clicking and dragging with the mouse. To change the current cursor 
position you use the left and right arrow keys or the playback controls in the main 
window (page 17) or the film strip view (page 30). Then press the I  key to set the start 
of the marked area and press the O key to set the end of the marked area. 
 
 

Simple editing 
 
ScLive offers several quick and easy editing functions for video clips. You can delete 
parts of clips or entire clips, you can combine and copy clips, or split them into 
automatically detected scenes. The edit functions are available in all list views, but 
each list offers different editing methods:  
 

• The file list in the main window is used to change existing avi files. For 
example, you can shorten avi files, combine them or move them. These 
changes are done without loss of quality. First change the clips in the file list 
as needed, then click OK / Commit changes. ScLive changes the actual avi 
files to reflect the changes of the file list on the hard disk. 

• Edits in the clip list and in the tape index are used to change the selections for 
batch capturing. Only the information about the clips in these lists is changed, 
the actual avi files on the hard disk remain unchanged. 

 
Splitting clips 
To split a clip in ScLive click on a position in the clip and press the S key or use the 
Split button in the toolbar below the list.  
 
Joining clips 
You can combine clips in the file list, for example, to create one avi file out of several 
joined avi files. You can also join scenes from index lists to undo scene splits.  
To do this, select two or more clips and select Join (or press the + key). You can tell 
that clips are joined when there is no film transport strip.  
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Choose OK / Commit changes in the file list and joined scenes will be saved on the 
hard disk as a single continuous file. 
 
Note: If two tape-index scenes are joined but not positioned next to each other on the 
tape, batch capturing will still create two individual files. 
 
Deleting clips 
 
Mark the clip or part of the clip you want to delete, and press the DEL  key. ScLive 
displays a red strike-through mark across the clips. If you select OK / Commit 
changes in the file list, the deleted parts are physically deleted from the hard disk. 
However, if clips are deleted in the clip list or tape index views, the clips are 
immediately removed from the list, but the avi files on the hard disk are not deleted or 
modified.  
 
Displaying clips from other directories in the file list 
 
Use the menu command Clips > Add avi files to list to add files from other 
directories to the list.  
 
Removing clips from the file list 
Pressing the R key to remove selected clips from the current clip list. This has the 
opposite effect of the Clips > Add avi files to list option. When a clip is removed 
from the file list, the clip is no longer displayed in the file list anymore but its file is 
not deleted from the hard disk and not marked for deletion. 
 
Renaming clips 
Simply click on the scene name and type in a new name. You can also select a clip, 
press F2 and enter a new name. If more than one clip is selected, and one clip is 
renamed, all selected clips receive the new name with a sequential number. 
 
Commenting clips 
If the comment line is not already displayed in every clip of the clip list, right-click on 
the desired position in the list column header (detailed instructions on page 33). A 
pop-up menu will appear. Select Comment and ScLive will display the comment line 
in each clip.  
Click in the desired comment line of the clip and enter your text. Press ENTER or 
press the down arrow key to move on to the next clip. 
 
 

Working with the film strip view 
 
ScLive offers an effective way to edit and cut clips or files with frame accuracy. This 
is helpful when clips have to be split at exact positions. The film strip can be shown 
below each list. It is used for frame-exact positioning of the cursor. Use View > Show 
film strip to display the single line or double line film strip view. Alternatively the 
film strip view can also be activated or hidden with the Magnifying glass icon in the 
toolbar.  
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This figure shows a video clip (frames 1 to 38). In the lower part of the figure, you see 
two rows film strip view. The filmstrip view always shows the picture on the current 
cursor position in the middle (frame 23) as well as the pictures before and after. A 
vertical red line before the middle picture indicates the current capture position. If the 
clip is split by using the split-command, ScLive will cut at exactly this position. 
 
The film strip view consists of one or two individual rows.  
The second film strip row shows the same position of the same clip in a different time 
resolution. In the lower part of the film strip view, the resolution is 1 picture. The 
individual pictures are positioned around the cursor position (frames 19 to 27 of the 
example). 
In the upper part of the film strip view the cursor is also positioned in the center, the 
time resolution however, is 8 pictures (frames 7, 15, 23, and 31 of the example). The 
upper row of the filmstrip is used to quickly find the desired position in a courser time 
resolution. Afterwards you can fine tune the positioning in the row below. 
If the single row filmstrip view is selected, only the lower row, which has a frame-by-
frame resolution, is displayed. 
 
If you wanted to split the clip after frame 25, simply click between frames 25 and 26 
to move the current cursor position behind frame 25. Frame 26 is now in the center 
and the filmstrip view shows the frames surrounding frame 26. Next select Edit > 
Split (or press the Split button in the toolbar), to split the scene exactly at the cursor 
position – after frame 25. Now we have a clip with the frames 1 to 25 and a second 
clip with the frames 26 to 38: 
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Tip: You can use the mouse wheel to scroll in the filmstrip view. If the mouse is 
positioned on the top row, the scrolling speed is fast. If the mouse is positioned on the 
bottom row, the scrolling speed is slow.  
The bottom filmstrip view also shows the sound as a waveform. This is helpful when 
the cuts are determined by sound cues, e.g. in interviews. 
 
 

Adapting the clip view 

List view options 
Select View > List options in the menu bar, to define the number of columns in list 
views, the font sizes in lists, the number of thumbnails per clip etc. 
 

  
 
Example: 9 thumbnails per clip: 

 
 
Example: 3 thumbnails per clip, 2 columns (2 clips per row): 
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 Column headers 
 

 
Fig: Column header above a clip  
 
Use the column headers at the top of each list to determine which attributes of each 
clip to display (e.g. thumbnails, name, time code start, etc.) and to change the order 
of the columns. For example, if you want to display the aspect ratio information 
between Recording date and Tape, right-click in the column header between 
Recording date and Tape. A pop-up menu appears and displays all attributes of the 
clip. Already displayed attributes have a checkmark in the menu. In the menu, click 
on Aspect ratio and ScLive will show the column Aspect-ratio between the columns 
Recording date and Tape. To hide the Aspect ratio column again, right-click in the 
header.  
Right-click into the column headers and select Auto arrange columns to 
automatically adapt the column width. 
 
The column header can also be used to sort all clips in the list. Simply click on the 
headings of the desired column and ScLive will sort the column by this attribute.  
To prevent unintentional sorting, ScLive only sorts when the user clicks on the 
heading but ScLive does not sort automatically when the list has changed.  
Expert tip for sorting by  several criteria:  For example, if you want to have your clips 
sorted by tape name and then by time code, sort by time code first and then sort by 
tape name. ScLive remembers the last sort order and uses it as lower priority sort 
order when sorting by another attribute . 
 

Clip attributes 
 
ScLive recognizes the following attributes for each clip: 
 

Attributes  Description  
Thumbnails Up to 9 thumbnails of the current scene (first frame, some frames in between, 

last frame) 
Name The filename of this scene 
Path The path of this scene. 
timecode-in The time code of the first frame of this scene 
timecode-out The time code of the last frame of this scene 
file-in The position of this clip in the file 
Duration The length of this scene 
rec.date The date stamp of the first frame of this scene 
rec.date-end The date stamp of the last frame of this scene 
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Delete Indicates if this scene should be deleted 
Batch Indicates if this scene should be batch-captured 
Comment Your comments for this scene 
cap.date The date when this scene was captured by ScLive - this is not the 

datestamp (date-beg)! 
Tape The name of the tape where this scene was captured from 
Standard the video standard of this scene (NTSC or PAL) 
Aspect The aspect ratio of the scene (16:9 or 4:3) 
Interlaced Indicates if the video is interlaced or progressive-scan (=movie-mode) 
dropped# The number of dropped frames in this scene 
Audio The audio-mode of this scene 
Errors The number of frames that have audible or inaudible errors in the audio-data 

- this can be an indication for tape-problems 
Sourcefile 
 

The name of the source file of this scene 

mod.info 
 

Information about the modifications 

 
• By default, ScLive displays only a small selection of the above attributes in 

each clip list. You can however use the column header to adapt the list views 
(see ” Column header“ on page 33). 

• The fields Thumbnails and Comment are always displayed in a complete, 
separate row. 

• The fields Delete and Batch are displayed as checkbox options. Just put 
checkmarks in the checkboxes to delete or batch capture clips. Alternatively 
you can use the DEL  key for deletion and the INS key for marking the clips 
for batch capturing. In clip lists deleted clips are immediately removed, in file 
lists they are marked with a strike-through indicator. Clips marked for batch 
capturing are displayed with a check mark on the thumbnails. 

• The Batch attribute cannot be used in the file list in the main window. 
• For clip lists and batch lists the Path attribute indicates the sub directory 

where the files are to be stored in batch capturing. The Path attribute can also 
be used in the file list in the main window to move files to other directories 
(also to other hard disks). Simply click on the Path column of the clip (if it is 
visible) and enter the desired new path. Alternatively you can choose Edit > 
Change path or use the P key to change the path of the selected clips. ScLive 
will move the files to the indicated directory after you click OK / Commit 
changes.  
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Scene detection methods 
 
ScLive provides two different types of scene detection.  
When filming to DV tape, the camera invisibly embeds the current time and date 
information in each video frame. Each video frame is “date stamped”. ScLive shows 
the date stamp of the current frame below its monitor window. 
If you use date stamp scene detection, ScLive recognizes a change of scenes when the 
difference of the recording time of two subsequent frames is more than one second. 
Scene detection by date stamps is generally highly exact.  
 
However, if the video was not recorded with a DV/D8 camera but comes from an 
analog source, the pictures will not contain a date stamp. In this case please use 
optical scene detection. This scene detection method analyzes the contents of each 
picture to recognize the individual scenes. If used with properly filmed video, ScLive 
recognizes nearly all scenes correctly. However, if a video contains excessive pans or 
cross fades, optical scene detection might not detect scenes correctly. In this case, you 
can use the simple-edit functions to easily correct wrongly recognized scenes. 
 
Note:  If a DV tape does not contain a date stamp, the camera clock was probably not 
set before recording. For tapes without date stamps, use optical scene detection. 
 

Timer controlled capture 
 
ScenalyzerLive can use a VCR-like timer function to start capture automatically at a 
certain time and for a preset duration. Choose Capture > Add start and stop timer 
to open the following dialog: 
 

 
 
ScLive offers an unlimited number of timers. Type and time of the timer are set in the 
timer dialog. ScLive will start to the capture at the set time and will end it after the 
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entered period or at the set time for ending capturing. The displayed timer name (New 
timer ) will be used as the file name for capturing.  
You will find a list of active timers in the guide window (on the left bottom side of the 
main window) as well as under the menu command Capture in the main window. 
ScLive has two types of timers: 

• A Start and stop timer triggers ScLive’s capturing at the set time and stops it 
after a set time periode.  

• A Stop timer does not have a start time, only a stop time. It makes ScLive 
stop capturing at the indicated time. E.g., if you just want to capture the first 
30 minutes of a tape, start capturing and activate the stop timer during 
capturing via Capture > Set stop timer and set a duration of 30 minutes. 
ScLive will then stop capturing automatically after 30 minutes. 

 
Tip: You could use the timer function to start capturing a time lapse recording 
automatically at sunrise.  
 

Still picture export 
 
ScLive can export the current picture in the preview monitor at any time as a still 
picture in BMP or JPG file format. Press CTRL+E  or use Capture > Export current 
picture. ScLive uses the settings defined under File > Options > Stills export (for an 
overview of the options see page 43). 
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Creating animated movies in ScLive – stop-motion recording 
You can use ScLive to produce creative animated movies with stop-motion recording. 
In stop-motion recording, you record single pictures of static objects (e.g. clay objects 
or action figures) and move the objects slightly after each picture. The objects seem to 
“come to life” in the movie, and your creativity is only limited by the time you can 
spend creating the movie. 
 
Connect your camera to the PC, set the camera to camera mode and take the tape out 
of the camera so that it won’t switch to standby mode after a few minutes. Select 
Capture > Stop motion capture to open the Stop motion capture dialog.  
 

 
 
In this dialog you see a list of the individual frames of the movie on the right-hand 
side. On the left-hand side you see the last captured frame.  
If the Overlay monitor  checkbox is activated, you can use the slider-control to 
display the current camera picture and the last captured frame in overlay format (in 
the figure above an overlay of pictures 3 and 4 is shown, picture 3 is the frame 
captured last, and 4 is the current camera frame). This “onion skin” function assists 
you when you slightly change the objects in front of your camera, because you can 
easily reference the changes to the last captured frame. 
 
Now, set up your scenery in front of the camera and press F11 (Capture). ScLive will 
add the current camera picture to the movie. Then slightly change the objects to “tell 
the story” and press F11 again, and so on. 
After some time you will have developed an animated film. You can save it with the 
file commands in the Stop motion capture dialog. ScLive stores the animated film in 
a DV avi file on the hard disk. 
 
Playback: For example, select the last 5 frames from the frame list by holding CTRL 
and clicking on them. Then click Play and ScLive will playback the selected frames, 
followed by the current camera picture. This helps to estimate the movement in the 
frames and to arrange the scenery for the following frame accordingly. 
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Tip: Use the Repeat-checkbox to playback the frames in an endless-loop.  
Tip: Use the button Delete last to delete the last captured frame. The individual 
frames on the list can be deleted or moved with the commands in the Edit  menu.  
 
 

Live camera capture 
 
If the option File > Options > Capture > Auto capture from live camera is set to 
YES and a camera is connected to ScLive via Firewire, ScLive will automatically 
start capturing once the camera goes into record mode and it will end capturing 
automatically when the camera recording is paused. This way, the video is not only 
recorded on tape but ready saved to your hard disk for editing, after the recording is 
done.  
 
 

Time lapse shots 
 
Use ScLive to create impressive time lapse shots. These shots display an event that 
happens slowly, like a sunrise or moving clouds, in highly accelerated form.  
If the time-lapse option is turned on. For example, you could choose to record not 
every single frame in ScLive but every sixtieth frame. That makes the video run 60 
times faster than real-time – a 60-minute event will last only 1 minute in the file.  
Therefore, set the options under File > Options > Capture  Time lapse capturing to 
YES and enter the desired acceleration factor as Time lapse factor. When you are 
done, press the capture button in the main window to capture as usual.  
 
Calculation of the time-lapse factor  
The factor indicates, how much faster than the filmed original event the film file is 
going to play in the captured file. For example, if you want 24 hours (24 times 60 
minutes times 60 seconds) play in 30 seconds, use this factor: 
24 x 60 x 60 / 30 = 2880 
 
Time-lapse factor of a live event: 
If an event takes longer than your camera can continuously record (e.g., longer than 
60 minutes), link the camera to a PC or a notebook for filming and let ScLive directly 
capture the event without actually taping it.  
Remove the tape from the camera so the camera does not switch to standby mode 
after a few minutes. Set the camera to camera mode, connect the camera to the PC and 
start the capture in ScLive with the respective time-lapse factor.  
 
Tips for the camera and time lapse capturing:  
A tripod or another way to secure the camera position is essential. Please turn off 
some of the automatic functions on your camera: deactivate the anti shake function, 
use fixed white balance (e.g., “outdoor”) and use manual focusing.  
Protect your camera from environmental influences like rain etc. Also be careful to 
not point the lens directly at the sun at noon to avoid burning the CCD-sensor.  
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Searching the tape end: 
 
Let’s assume you have a partially recorded tape and would like to record something 
new after the end of the recorded video on the tape.  In this case let ScLive quickly 
search for the end of the recorded video on the inserted tape by selecting Tape > 
Search tape end. ScLive will wind the tape frame-exactly to the last recorded frame. 
The end-search functions on most cameras do not find the tape end once the tape has 
been removed, but ScLive finds the end-position even if the tape was removed from 
the camera. 
 

 

Hard disk speed test 
 
Informations about hard disk speed and buffer size:  
DV capturing writes data with a speed between 3.5 and 4 megabyte per second to the 
hard disk, which is unproblematic for modern hard disks.  
However, if the hard disk is busy during capturing for several seconds with other 
functions and cannot store the video stream, ScLive stores the data in a RAM buffer 
and writes it to the hard disk later. ScLive dynamically uses a maximum of 50% of the 
main RAM as buffer. In the bottom status bar of the main window, you find a bar 
displaying how much of the buffer is currently used.  
 
In the rare case that the error message “Sorry, your hard drive was not able to write 
fast enough“ is displayed during capturing, please use the function File > Tools > 
hard disk speed test to check the speed of the partition or disk where the capture 
folder is currently located. With this function, ScLive writes a video file on the hard 
disk and shows you the relation between writing speed and real-time. If the result is 
e.g., ”ScLive wrote [...] 5.6 times real-time“, it means, that the hard disk is 5.6 times 
faster than the required minimum speed for DV capturing.  
 
If however the hard disk is rather slow (e.g., 1.5 times realtime-speed or slower) the 
most common cause is that the DMA or UDMA mode for this hard disk or this IDE 
channel is not activated in the Windows Device Manager. 
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Working with Menu Trees 
 

 
 
ScLive offers a large number of options that are displayed as highly organized 
overviews in menu trees (e.g., File > Options). These options customize the program 
for diverse needs. But not to worry – you do not have to know all these options or set 
them yourself. But at times, you might find a special function that is useful for your 
project. 
 
To reset a setting or a branch of the tree structure to the default value, click on the 
option in the menu tree and choose Reset item to default. 
 
Practically all options in the menu tree have Tooltips that explain their specific 
functionality. To view a Tooltip just hold the mouse pointer over an option and a 
small yellow information field appears.  
 

 
 
Depending on the setting, sub-options can be visible or hidden. For example, the 
option tape speed (1x, 2x, 12x) in the tape index creation menu tree is visible only if 
the scene detection option date stamp is also selected. (This is because an optical 
tape index only provides exact results if 1x speed is used). 
 
Tip: If you enter a file or folder name in an option, a button with a ? appears next to 
the entry field. Click this button to browse for the filename in a Windows file dialog.  
A button displaying a ! opens the respective file or opens the Explorer in the 
respective folder. 
 
Tip: To display only changed settings (that is, settings with values other than the 
default value) right-click on the menu tree and choose Show only non-default items 
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from the context menu. To display all options again, use the command Show all 
items.  
 
Tip: Right-click on a menu tree option and choose Copy from the context menu to 
copy the text of the selected settings branch to the Windows Clipboard. Then, for 
example, you can insert the text into a word processing application to document the 
current status of the settings. 
 
Tip: For example, to enter 5 minutes in an option that requires time entries [e.g., 
max. file length (duration)], enter 5m.  
 

 

Changing the tape index directory 
 
By default ScenalyzerLive uses the directory c:\tape indices to store all tape indices. 
To change the default tape index directory, go to File > Options> Folder Settings > 
Tape-index-folder. Enter a different directory and close ScLive. Then, copy all files 
from the old tape index directory to the new tape index directory. When you are 
finished, restart ScLive. 
 

 

Automatic changes 
 
Select clips > Modify to use several automatic splitting and joining functions: 

• Split long clips – clips are split at a maximum length 
• Join short clips – short clips are joined with their preceding clips. 
• Remove start/end frames – a number of frames at the beginning and at the end 

of all clips are removed. 
 
All three functions can be accessed in the same menu, however, only the function 
you selected via the top menu row What do you want to do? is executed: 
 

 
 
Finally, select Ok to execute the selected functions on the clips. 
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FAQ: Frequently asked questions 
 
 “Can I capture my tape without scene detection? I would like to end up with only one 
file or a few files.”  
Go to File > Options > Capture Settings > Scene detection mode and select no 
scene detection. 
 
“Without scene detection, ScLive created some 2 GB files – how can I capture one 
tape into one large file?”   
Go to File > Options > Capture Settings > max. file size and select unlimited . 
Please note, that the hard disk must be NTFS partitioned, to enable the creation and 
storage capacity for files larger than 4GB. 
 
“My camera has 4–channel sound– how can I capture the sound of channels 3 and 
4?”  
Set File > Options > Capture Settings > audio capture settings > write other 
audio-channel to separate wav file to YES. For each captured avi file, ScLive 
creates a wav file with the sound for channels 3 and 4 under the same name. If the 
tape does not have 4-channel sound for a particular scene, ScLive does not create a 
wav file for this scene. Please note that only recordings in 32 kHz/ 12 Bit mode are 
capable of 4-channel audio channels. 
 
 “I don’t have Internet access on the PC where I cut the video – how can I register 
ScLive on this PC?”  
Copy the registration key from the email you received to a text file, save it as *.txt , 
and transfer it over a network connection, CD, floppy disk, a USB stick or by other 
means to the computer where you will do the video editing. It is recommended that 
ScLive already be installed and tested on this computer before you register it. Then 
open the *.txt file and follow the instructions in the key information:  
 
1. Select the key and select Edit > Copy in this program to copy the text to the 
clipboard. 
2. In ScenalyzerLive, select Help > Insert registration key to apply the key. 
ScenalyzerLive will restart and run as a registered version. If a newer version of the 
program is installed later, it is not necessary to enter the key again. You will, 
however, need the key in case you reinstall your Windows operating system. 
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Program options overview 
 
In File > Options you set the programs options. You can customize the program in 
various ways to fit your needs or you can activate additional functions. 
 

Capture Settings 
file-type Type2 DV-avi (default; for Premiere; Vegas etc.) 

Defines the kind of files created by ScLive. If you are 
unsure, try Type2 files and Type1 files. 

Matrox: write separate audio file YES 
StudioDV: multiple scenes in one 
file 

YES 
If enabled, ScLive will write multiple scenes into one avi file 
for studio-dv 

max. file size 2 GB (default) 
Defines the maximum size of the resulting avi file: 
640 MB and 700 MB - for CD-backup 
1 GB - for very old applications 
2 GB - for compatible Type 2 files 
4 GB - for Windows95/98 
unlimited: for NTFS partitions (Windows XP and 2000) 
ScenalyzerLive will try to divide the files neatly at a scene 
break 30 seconds before the maximum size is reached. 

user-defined max. avi file size (MB) 2048 
max. file length 0h 00m 00s 

Defines the maximum duration of a file. To disable this 
funktion set it to zero. 

timelapse-capturing NO 
Use this to capture a 1 hour long sunset in a 1-minute file 
(factor=60), for example 

timelapse-factor 60 
Defines how many frames ScLive should skip when 
capturing. For example, a factor of 60 means that ScLive 
keeps one of 60 frames. The resulting .avi video file will play 
60 times faster. 

auto-capture from live-camera NO 
If enabled, ScLive will automatically start capturing when a 
connected dv camera films video. 

file-names name'datestamp.ext 
Defines the file name style ScLive will use 

set 16:9 flag when capturing NO 
If this option is activated, ScLive will treat all captured video 
as 16:9 video 

scene detection mode Datestamp 
Defines which kind of scene-detection ScenalyzerLive 
should use. Datestamp Scene Detection compares the 
recording time and date embedded in the dv Stream and 
detects a new scene if the time change between two frames 
is higher than a set amount of seconds. If the video comes 
from an analog source, only 'optical' scene recognition can 
be used. Optical recognition is less precise than datestamp 
recognition. 

min.time between 2 scenes 0h 00m 01s 
If the recording date between two scenes differs by this 
amount of time, a new file is started. Set this to 1 second to 
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put exactly one scene into each file. Set this to e.g. 15 
minutes, and all scenes that have been recorded with a 
pause of less then 15 minutes between each other will be 
put into the same avi file. 

optical sensitivity low sensitivity (filtered) 
start a new file if audio parameters 
or 16:9 flag changes  

YES 

Audio Capture Settings 
capture audio YES 

if this is set to NO, ScLive will mute the audio when 
capturing 

keep DV-Audio in-sync YES 
Some video sources have audio and video which run out of 
sync over longer periods. 
This option enables Sclive’s Audio-Sync-Module that keeps 
DV-audio perfectly synchronized. 

audio-mode for all .avi files written Automatic (same as on tape) 
audio-channel to capture "first channel" 
write other audio-channel to 
separate wav file 

NO 
This option is only effective for video that has 2 pairs of 
stereo channels. If this option is checked, ScLive will write 
the other audio channel to a separate wav-file. 

Folder Settings 
alternate capture-folders (when 
main-disk is full) 
alternate capture-disk-1 Here you specify alternate capture disks for ScLive that can 

be used when the current disk is full. For example enter 
d:\video and e:\video 

space to leave free on each disk 
(MBytes) 

32 
ScLive will leave this amount of megabytes free on the 
capture disks 

tape-index-folder C:\tape-indices 
This is the folder where ScLive saves tape indexes or looks 
for tape indexes  

Stop Capturing 
no-more video timeout 0h 00m 30s 

After the last video has been received ScLive will wait until 
until this amount of time has lapsed before it stops the 
camera/VCR. 

when dropped-frames occur NO 
ScLive will stop the capture if a dropped frame occurs. 

when the backup-set is finished NO 
If you re-capture video with ScLive-backup-info, ScLive can 
automatically stop the capture at the end of the backup-set. 

when the datestamp changes more 
than 

0h 00m 00s 
If you set this to 12h for example, ScLive will stop capturing 
when the datestamp changed more than 12 hours. 
Basically, ScLive will capture a day’s worth of video and 
then stop. 

Misc. Options 
use device control YES 

Set this option to NO if you are capturing from an analog DV 
converter or if you are using a DV camera to convert from 
VHS to DV and do not want the camera to start playing 
when you push CAPTURE. 

relative size of frames in filmstrip- 20 
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view 
sound when scrubbing YES 

Uncheck this option if you do not want to hear the sound on 
your camera/VCR when scrubbing over files 

group-select time-frame 0h 30m 00s 
Doubleclicking a scene selects all scenes that have been 
recorded with pauses of less than this amount of time 
between them 

preview while capturing/playback YES 
Disable this option if there are problems with the speed of 
capture or playback. 

hi-res preview YES 
High resolution preview can require a lot of CPU time on 
slower systems. Disable this option if there are problems 
with the speed of capture or playback. 

play preview audio YES 
Some older audio drivers crash the computer when ScLive 
uses them for audio preview. Restart ScLive to apply 
changes to this option. 

max. Clips per List 5000 
If you have an extremly large number of clips in a folder, 
ScLive will only display the first n clips  

Still Frame Export Settings These are the settings for ScLive's Still-Frame-Export. 
write-folder This indicates is the folder where ScLive saves the 

pictures. Leave blank to use the default write folder 
file-names name'datestamp.ext 

Defines the name format for ScLive's files 
type compressed JPEG (*.jpg) 

The file type of saved images 
Compression Quality 70 

Indicates the compression quality (between 1 and 100). 
1 is the lowest image quality and produces small file sizes, 
100 is the highest image quality with the largest file sizes, 
the default is 70 

crop image YES 
Defines how many pixels of the DV picture should be 
removed on the borders of the picture. 

Crop Pixels Left/Right/Top/Bottom 8 
This defines how many pixels of the DV picture should be 
removed around the borders of the picture. 

Deinterlace Image YES 
If this is checked, the even lines of the picture will be 
replaced 
with the interpolated odd lines. If you see stripes in every 
second line of 
the exported pictures, you should check this. 
If your camera used a 'progressive mode' you should not 
check this. 

Correct Aspect Ratio (square pixels) YES 
Corrects the aspect ratio of the pictures for square pixel 
devices like PCs and printers. Select this option if you will 
view the exported pictures on a PC or in print. Leave the 
option unchecked if you will use the pictures in a DV-movie.' 

Image Size Full width (720 pixels) 
This is the horizontal resolution of the exported pictures. 

Resize Methode resample (better quality and slower) 
play 'Click' sound YES 
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open exported picture in associated 
editor 

NO 

Playback Settings 
duration of black video to record 
before the video (seconds) 

1.5 
ScLive will send black video-frames for this amount of 
seconds to your camera/VCR before sending the actual 
video from the avi files. 

duration of black video to record 
after the video (seconds) 

1.5 
After the video from the avi files has been sent to the 
camera/VCR, ScLive will send black video-frames for this 
amount of seconds to your camera/VCR before stopping the 
device. 

set 16:9 flag on playback NO 
If this is checked, ScLive will set the 16:9 flags for video sent 
to the camera/VCR. Use this option when your editing-app 
incorrectly outputs 16:9 video in 4:3. 

endless loop playback NO 
playback with fake datestamps for files without datestamps 

when recording clips without datestamps, they can not later 
be datestamp-detected on the tape. This function assigns 
fake datestamps to such clips. 
'for files without datestamps': files without datestamps are 
recorded with fake datestamps and can later be datestamp-
detected on the tape as individual scenes 
'for each file': same as above plus files with multiple clips 
are later datestamp-detected on the tape as only one scene 
Backup-Info Settings 

playback: add backup-info YES 
If enabled, ScLive will add the original filename information 
to video played to the camera/VCR. This information is 
stored on the tape and can later be used to capture the 
same files to the same locations (see option 'use ScLive 
backup-info' on the capture-tab). This is a non-standard 
extension of the DV format and might not be available with 
all devices. 

capture: use backup-info ignore info 
ScLive can add the original filename information to video 
played to the camera/VCR (enable the option 'add backup-
info' on the playback-tab). This option defines how this 
information is used when ScLive re-captures this video from 
the tape. This is a non-standard extenstion of the DV format 
and might not be available with all devices. 
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