I followed the one disk VCD making instructions from one of the postings. I was able to do fine (thanks for the gurus). Last night I changed TMPGenc encoding bit rates as max = 2500, min=0 and ave=900. Then I burned the VCD, tryied to play it (on Panasonic RV31) - it is not playing well. Choppy video and audio. Is it the max setting causing problem ? If so can fix it with TMPGenc, without re running the whole ordeal (8 to 20 hrs) - like multiplexing/demuxing etc.

Thanks a lot guys