VideoHelp Forum
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Title says it all. I'm thinking of resorting to mainconcept AVC export.

    MeGUI cmd:
    Code:
    --bitrate 10000 --preset veryslow --tune animation --bluray-compat --vbv-maxrate 10000 --vbv-bufsize 10000 --level 4.1 --keyint 23.976 --open-gop --slices 4 --colorprim "bt709" --transfer "bt709" --colormatrix "bt709" --sar 1:1 --pass 1 --crf=10
    Doesn't jitter on my PC oddly. If anyone has any ideas, please let me know. Video re-compresed by architect played fine.

    (The video sort of speeds up and moves up and down every second)
    Quote Quote  
  2. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    Originally Posted by supagui1 View Post
    Title says it all. I'm thinking of resorting to mainconcept AVC export.

    MeGUI cmd:
    Code:
    --bitrate 10000 --preset veryslow --tune animation --bluray-compat --vbv-maxrate 10000 --vbv-bufsize 10000 --level 4.1 --keyint 23.976 --open-gop --slices 4 --colorprim "bt709" --transfer "bt709" --colormatrix "bt709" --sar 1:1 --pass 1 --crf=10
    Doesn't jitter on my PC oddly. If anyone has any ideas, please let me know. Video re-compresed by architect played fine.

    (The video sort of speeds up and moves up and down every second)



    What do you mean exactly by "jitter"? up and down do you mean vertically up & down ? or the speed goes up and down?

    What resolution is this for ?

    These won't help for that problem, but it should be --keyint 24, and fix the commandline: you have both --bitrate 1000 and --crf 10 specified
    Quote Quote  
  3. What do you mean exactly by "jitter"? up and down do you mean vertically up & down ? or the speed goes up and down?

    What resolution is this for ?
    Sorry for not specifying - the video moves vertically up and down quickly, and the speed is also inconsistent. Basically the video is entirely glitched.

    This is for a 1080p blu ray.
    Quote Quote  
  4. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    What is the source and how are you feeding it to x264 ?

    Can you post the log file or console text of the encode ? were there any errors ?
    Quote Quote  
  5. Originally Posted by poisondeathray View Post
    What is the source and how are you feeding it to x264 ?

    Can you post the log file or console text of the encode ? were there any errors ?
    Code:
    [Information] Log
    -[Information] Versions
    --[Information] [9/2/2014 8:25:59 PM] MeGUI: 2507
    --[Information] [9/2/2014 8:25:59 PM] Operating System: Windows 7 Premium Edition x64 SP1 (6.1.65536.7601)
    --[Information] [9/2/2014 8:25:59 PM] .Net Framework: 2.0.50727.5420
    --[Information] [9/2/2014 8:25:59 PM] .Net Framework: 4.0.30319
    --[Information] [9/2/2014 8:25:59 PM] AviSynth: 2.5.5.0 (01-09-2004)
    --[Information] [9/2/2014 8:25:59 PM] AvisynthWrapper:  (02-01-2009)
    --[Information] [9/2/2014 8:25:59 PM] Haali Matroska Splitter: not installed
    --[Information] [9/2/2014 8:25:59 PM] Haali DSS2: not installed
    --[Information] [9/2/2014 8:25:59 PM] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
    --[Information] [9/2/2014 8:25:59 PM] LinqBridge: 1.0.0.0 (28-05-2009)
    --[Information] [9/2/2014 8:25:59 PM] MediaInfo: 0.7.69.0 (24-04-2014)
    --[Information] [9/2/2014 8:25:59 PM] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
    --[Information] [9/2/2014 8:25:59 PM] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
    --[Information] [9/2/2014 8:25:59 PM] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
    --[Information] [9/2/2014 8:25:59 PM] 7z: 9.20 (18-11-2010)
    -[Information] Update detection
    --[Information] [9/2/2014 8:25:59 PM] Using cached update config and server: http://megui.org/auto/stable/
    --[Information] [9/2/2014 8:25:59 PM] No package requires an update
    -[Information] Log for job1 (video, vid.avs -> vid.264)
    --[Information] [9/2/2014 8:36:13 PM] Started handling job
    --[Information] [9/2/2014 8:36:13 PM] Preprocessing
    --[Information] [9/2/2014 8:36:13 PM] Avisynth input script
    ---[NoImage] DirectShowSource("K:\vid.mp4", fps=23.976, audio=false, convertfps=true).AssumeFPS(24000,1001)
    ---[NoImage] #deinterlace
    ---[NoImage] #crop
    ---[NoImage] #resize
    ---[NoImage] #denoise
    --[Information] [9/2/2014 8:36:14 PM] resolution: 1920x1080
    --[Information] [9/2/2014 8:36:14 PM] frame rate: 24000/1001
    --[Information] [9/2/2014 8:36:14 PM] aspect ratio: 16:9 (1.778)
    --[Information] [9/2/2014 8:36:14 PM] custom command line: --bitrate 10000 --preset veryslow --tune animation --bluray-compat --vbv-maxrate 10000 --vbv-bufsize 10000 --level 4.1 --keyint 24 --open-gop --slices 4 --colorprim "bt709" --transfer "bt709" --colormatrix "bt709" --sar 1:1 --pass 1
    --[Information] [9/2/2014 8:36:14 PM] Job commandline: "G:\MeGUI_2507_x86\tools\x264\avs4x264mod.exe" --level 4.1 --bluray-compat --keyint 23 --weightp 2 --slices 4 --vbv-bufsize 10000 --vbv-maxrate 10000 --bitrate 10000 --preset veryslow --tune animation --open-gop --pass 1 --sar 1:1 --output "K:\vid.264" "K:\vid.avs" 
    --[Information] [9/2/2014 8:36:16 PM] Process started
    --[Information] [9/2/2014 8:36:16 PM] Standard output stream
    ---[Information] [9/2/2014 8:46:16 PM] avs [info]: AviSynth 2.55, build:Sep  1 2004 [16:49:03]
    ---[Information] [9/2/2014 8:46:16 PM] avs [info]: Video colorspace: YV12
    ---[Information] [9/2/2014 8:46:16 PM] avs [info]: Video resolution: 1920x1080
    ---[Information] [9/2/2014 8:46:16 PM] avs [info]: Video framerate: 24000/1001
    ---[Information] [9/2/2014 8:46:17 PM] avs [info]: Video framecount: 29525
    ---[Information] [9/2/2014 8:46:17 PM] avs4x264 [info]: "x264_64" - --level 4.1 --bluray-compat --keyint 23 --weightp 2 --slices 4 --vbv-bufsize 10000 --vbv-maxrate 10000 --bitrate 10000 --preset veryslow --tune animation --open-gop --pass 1 --sar 1:1 --output "K:\vid.264"  --frames 29525 --fps 24000/1001 --input-res 1920x1080 --input-csp i420
    --[Information] [9/2/2014 8:36:16 PM] Standard error stream
    ---[Information] [9/2/2014 8:36:18 PM] raw [info]: 1920x1080p 1:1 @ 24000/1001 fps (cfr)
    ---[Information] [9/2/2014 8:36:18 PM] x264 [info]: using SAR=1/1
    ---[Information] [9/2/2014 8:36:18 PM] x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX XOP FMA4 FMA3 LZCNT BMI1
    ---[Information] [9/2/2014 8:36:18 PM] x264 [info]: profile Main, level 4.1
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: frame I:1545  Avg QP: 8.67  size:371923
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: frame P:9991  Avg QP:13.31  size: 62123
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: frame B:17989 Avg QP:16.72  size:  8681
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: consecutive B-frames: 10.9% 20.1% 10.3% 58.7%
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: mb I  I16..4: 33.2%  0.0% 66.8%
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: mb P  I16..4: 14.7%  0.0%  0.0%  P16..4: 47.3%  0.0%  0.0%  0.0%  0.0%    skip:38.1%
    ---[Information] [9/2/2014 8:46:16 PM] x264 [info]: mb B  I16..4:  1.4%  0.0%  0.0%  B16..8: 10.0%  0.0%  0.0%  direct: 8.5%  skip:80.1%  L0:42.4% L1:48.3% BI: 9.3%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: direct mvs  spatial:99.9% temporal:0.1%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: coded y,uvDC,uvAC intra: 54.8% 56.2% 36.7% inter: 10.0% 16.4% 2.8%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: i16 v,h,dc,p: 52% 22% 22%  5%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 24% 23% 16%  7%  6%  5%  6%  5%  8%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: i8c dc,h,v,p: 55% 22% 19%  4%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: Weighted P-Frames: Y:1.2% UV:0.9%
    ---[Information] [9/2/2014 8:46:17 PM] x264 [info]: kb/s:8779.68
    ---[Information] [9/2/2014 8:46:17 PM] encoded 29525 frames, 49.34 fps, 8779.68 kb/s
    --[Information] [9/2/2014 8:46:17 PM] Final statistics
    ---[Information] [9/2/2014 8:46:17 PM] Constant Quality Mode: Quality 23 computed...
    ---[Information] [9/2/2014 8:46:17 PM] Video Bitrate Obtained (approximate): 8779 kbit/s
    --[Information] [9/2/2014 8:46:17 PM] MediaInfo
    ---[Information] [9/2/2014 8:46:17 PM] File: K:\vid.264
    ---[Information] General
    ----[Information] Format: AVC
    ----[Information] FormatString: AVC
    ----[Information] FileSize: 1351454755
    ----[Information] PlayTime: 
    ---[Information] Video
    ----[Information] ID: 
    ----[Information] StreamOrder: 
    ----[Information] Width: 1920
    ----[Information] Height: 1080
    ----[Information] FrameCount: 
    ----[Information] FrameRate: 23.976
    ----[Information] FrameRateOriginal: 
    ----[Information] FrameRateMode: 
    ----[Information] ScanType: Progressive
    ----[Information] Codec: AVC
    ----[Information] CodecString: AVC
    ----[Information] Bits Depth: 8
    ----[Information] Format: AVC
    ----[Information] AspectRatio: 1.778
    ----[Information] AspectRatioString: 16:9
    ----[Information] Delay: 
    ----[Information] Title: 
    ----[Information] Language: 
    ----[Information] LanguageString: 
    ----[Information] Default: 
    ----[Information] DefaultString: 
    ----[Information] Forced: 
    ----[Information] ForcedString: 
    --[Information] [9/2/2014 8:46:18 PM] Postprocessing
    ---[Information] [9/2/2014 8:46:18 PM] Deleting intermediate files
    --[Information] [9/2/2014 8:46:18 PM] Job completed
    Looking back at the video, stuttering would probably be a better word for it.
    Quote Quote