VideoHelp Forum
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date: Aug 2014
    Location: Amsterdam
    Search PM
    Hi, I've been searching a lot for a solution for what should be a simple to answer question: how do I get rid of the date/time information in Potplayer when playing a movie? I guess some update added this, because I did not see this information on screen in the past. Or maybe I accidentally used some keys (combination?) what caused it, I don't know. It should be quite easy to hide it (I thought), using the preferences menu, but I just can't find a way to accomplish it.

    This is really annoying. Please, any help would be deeply appreciated?!

    Oh, and I updated to the latest version just now and also tried resetting all preferences. Did not work.
    Quote Quote  
  2. Member
    Join Date: Nov 2005
    Location: Marina Del Rey, CA
    Search Comp PM
    What type of movie are you playing, where you see date/time onscreen? I have never seen that using my own setup, nor ever for that matter on any type of video clip. Do you see this for ALL video clips or just a selected few or certain types?

    Just to experiment, why don't you try my own INI file configuration instead of yours, and see if the same movie still shows date/time onscreen. If you still see date/time can you then post your movie (or small section) somewhere so that I can try it for myself? I, too, am not aware of any such setting controlling this behavior.

    If you don't use an INI file, go into Preferences -> General tab -> check the "store settings to INI file" option. Then close the program, which will store the INI file with all of your custom settings in an appropriate folder location. For example if you are using Win7 x64 version you will now find PotPlayerMini64.INI located in c:\Users\<userid>\Appdata\Roaming\PotPlayerMini64.

    With the program closed, you can simply rename your INI file (say to BAK, to save it under another name or extension) and then place my attached INI file in the same folder. When you next open PotPlayer you will now be using my own custom settings, through my INI file which you just placed here.

    If things don't change and you want to revert back to your own setup just close the program, delete the INI file from me, and rename your original saved/renamed file back to its original INI extension/name. Next time you open the program you'll once again now be using your own customization via your own INI file.
    Attached Files
    Quote Quote  
  3. Maybe 'Scroll Lock' or right-click 'Config/Lang/Other' and 'Display Playback Time Info on Screen'.

    More settings (in this case 'Time info settings (Scroll Lock)' ):
    Attached Images  
    Quote Quote  
  4. Member
    Join Date: Nov 2005
    Location: Marina Del Rey, CA
    Search Comp PM
    Flupke01, what exactly are you describing that you want to eliminate? True calendar date/time onscreen somewhere? Or are you talking about "playback time" (e.g. elapsed, time-remaining,m etc.) of the video appearing down in the window in the control area, below the playing video?

    Can you post a screenshot showing exactly what you are talking about? That would clarify things.
    Quote Quote  
  5. Member
    Join Date: Aug 2014
    Location: Amsterdam
    Search PM
    @ AllisOne: I tried all that, those settings are about some other kind of time info. I think this date/time info is coming with the file itself. The files are from my videocam, *.mts files... I did not see this on-screen info with any other file type.

    @ DSperber: I tried your ini file, and surprisingly enough, it did help! Only problem though is that the menu is now in Korean (I think), and I can only get Potplayer to work for one time, after that I have to stop the program using taskmanager before I can play another movie.

    So now the question is what you did in your settings that is making the difference...

    Here's a screenshot of the on-screen info I am talking about:

    Click image for larger version

Name:	Schermopname (69).png
Views:	13
Size:	2.17 MB
ID:	27071
    Quote Quote  
  6. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    Go to your camera settings and turn off the time display,read the manual if you can't find it.
    I think,therefore i am a hamster.
    Quote Quote  
  7. Member
    Join Date: Nov 2005
    Location: Marina Del Rey, CA
    Search Comp PM
    Can't imagine why you see Korean anything using my INI file. I'm going to guess you've downloaded the Korean version of the program.

    Just to be sure, if you want an English installer you should go to DVBSupport and download the guaranteed English version of the program, which I can guarantee produces English for me (using that same INI file).

    Here's the link to DVBSupport for the 64-bit player installer file. I would uninstall the PotPlayer you have, then install from this file. Then go into Preferences and check the "store settings in INI file", and close the program. Then copy over my INI file again, to replace the default one you just got by installing the English program. Everything should now presumably all be English.


    As far as my INI file eliminating your date/time overlay, my guess is that your videocamera has overlayed that info as "subtitles". And in my INI I have DISABLED SUBTITLES... in the TWO PLACES where it must be disabled. I don't want subtitles when watching a DVD.

    Preferences -> subtitles tab -> UNCHECK the "show subtitles" option

    Preferences -> Device tab -> DVD/Bluray -> UNCHECK the "display DVD subtitles" option

    Since you say my INI file actually did eliminate the presentation of the date/time from your videocam, my guess is that it is these subtitles settings which are responsible.

    NOTE: my INI file reflects my own taste in creating a PotPlayer window that "floats" on the desktop, with zero Windows frame around it and all player controls "vanished". All you see is a movie video window. But if you hover the mouse cursor over the bottom edge or top edge of the video window, the title bar and player controls will appear and be usable for as long as the mouse is still hovered over that area. If you move the mouse away from the window, the title bar and player controls will again disappear, leaving just the video image "floating". I like that.

    Also note that the player controls you show in your screenshot is "simplified", whereas my player controls (from my INI) are "more complex".
    Quote Quote  
  8. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    Just disable subtitles in potplayer,shouldn't be hard to do.
    I think,therefore i am a hamster.
    Quote Quote  
  9. Member
    Join Date: Aug 2014
    Location: Amsterdam
    Search PM
    DSperbe: thank you for your extensive help. No idea why the Korean language showed up; I've been installing Potplayer for years in English, as I did with the last version. So when I used my own .ini file, it was English again, as I expected. However, when starting up the program just now, it was Korean again. Weird things... Had to uninstall it (in Korean off course

    And indeed, you are very right, unchecking the subtitles option did the trick! (Which is indeed not very hard to do, johns0, I am glad you pointed that out.) And it's about the only thing I did not try before I posted on this forum; would never have imagined this would have anything to do with my issue.

    Well, thank for the help. Another lesson learned.
    Quote Quote