VideoHelp Forum
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Im trying to capture a tv show with virtualdub. Im trying to use the x264 compression but everytime I capture the file in the end it says that the video is progressive. Is thier a certain setting that I need to do in order for virtualdub to know its a interlaced source?
    Quote Quote  
  2. put --tff or --bff in the extra command line options. Any editor/encoder you use later still may not recognize the video is interlaced. So you' may have to override the source properties detected by the editor/encoder.

    You're going to get many dropped frames capturing 1080i with x264 compression unless you use the ultrafast preset. Even then you'll need a very fast computer.
    Quote Quote