VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date: Aug 2014
    Location: India
    Search Comp PM
    I was using Potplayer 1.6.48985 on Win7 Ult SP1 x86 without incident, when I decided to upgrade to 1.6.49343. But the new version crashes upon startup. Reinstallation or restart of Windows doesn't make any difference. In the error dialog, the problem event is identified as BEX and the faulty module as stackhash_0a9e. A search suggested adding PotPlayer to DEX exceptions, but Windows doesn't allow me to do that. I also tried running under compatibility mode (XP-SP2) but no luck. Also, with administrator privileges as well. I tried an earlier beta 1.6.49224 and also the latest release 1.6.49446 but they too show the same problem. I've reverted to 1.6.48985 which just works.

    I'm running MSE. I've a GTS 450 on 314.22 drivers.

    Any idea what the problem is?
    Thanks.
    Quote Quote  
  2. Member
    Join Date: Aug 2014
    Location: India
    Search Comp PM
    I already did. See original post.

    P.S. Is this forum the closest thing to an official forum for Potplayer in English?
    Last edited by mulvya; 12th Aug 2014 at 07:09. Reason: added q
    Quote Quote  
  3. Member
    Join Date: Aug 2014
    Location: India
    Search Comp PM
    Anyone else?

    Since the original post, I've updated the Nvidia drivers to 340.52, only to have even 1.6.48985 stop working!! So I rolled back to 314.22 but no luck. I tried installing 1.5.x but that also refuses to run. KMPlayer works. So I did a full uninstall of Nvidia using DDU and then a reinstall + DX 9 runtime + VC 2013 runtime. Still no change. Stuck for ideas now. What's going on? I'd rather use Potplayer than KMPlayer or VLC but this is weird.
    Quote Quote