VideoHelp Forum
+ Reply to Thread
Results 1 to 1 of 1
Thread
  1. Hi!

    I have new problems with AmaRecTV. I installed on my new hardware Windows 8.1 - all devices were working with Windows 8.0, AmaRecTV 3.00c needed update, by advice from this forum to AmaRecTV 3.10c and now is working...

    What are the problems?

    When I use any device and try to display problems begin (only SilverCrest USB grabber and webcam not)
    I have devices:
    SilverCrest USB grabber (works)
    MT-4169 USB grabber
    MSI @nywhere DVB-T A/D Tuner
    Microsoft LifeCam (works)

    When I try to show video (MT, @nywhere) it reports: return: HRESULT=8004005 (FAILED) Unknown Error
    Really don't know what it means.

    When I try to record from every device I don't know how to configure AMV4 codec and it displays message: ICCompressGetFormat

    I have configured few presets, look at image, there are not show all, but for illustration.
    Config of Recording and AMV4 codec I attached too, look below... don't know what is good and what not.

    Last screenshot is when I select MT-4169 (I mean there's not correct driver, but Device Manager when I try update always reports that correct driver is installed).

    Thank you for every help.
    I tried to use VirtualDub - there's not working only MT-4169 - others working correctly. But VirtualDub has not so perfect deinterlacing like AmaRecTV and I know AmaRecTV from this forum and was everytime satisfied - so thank you again!

    Thank you all for every help, reply or comments.

    Miro
    Attached Images            
    Quote Quote