VideoHelp Forum
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Hello. Is there any way to make the increment larger for when selecting to play a video faster? For example when selecting playing faster instead of going from 1x to 1.1x to go to 2x then 3x and so on? Thanks.
    Quote Quote  
  2. Member
    Join Date: Apr 2009
    Location: New Zealand
    Search PM
    There's no simple way as the step increment is hard coded. However, it is possible if you're confident using a Hex Editor. I tested it and it works fine. Obviously the offset differs between player versions.
    Quote Quote  
  3. So after a certain update which says
    "Added a function at program startup to determine whether the PotPlayer.dll is touched or not"
    it's not possible anymore to used an edited potplayer.dll file. How can I get around this?
    Quote Quote  
  4. Originally Posted by hemstock View Post
    Hello. Is there any way to make the increment larger for when selecting to play a video faster? For example when selecting playing faster instead of going from 1x to 1.1x to go to 2x then 3x and so on? Thanks.
    Isn't it this one what you're looking for?: 'Preferences' - 'Playback' - jump to the right hand side window - 'Audio speed control' (select from 'High quality time stretching', Echo-less time stretching (Recommended) or 'Pitch shifting') and you set the value after some Korean text to '1'. (English translation seems to be incomplete). Default value is set to '0.1' .

    P.S. You might need to update PP to the newest beta (I use 1.6.55997 Beta at the moment). I don't remember, if the stable version (1.6.55390 at the time of writing this post) has this setting.
    Quote Quote  
  5. Awesome didn't know they had it in the betas. Thank you
    Quote Quote  
  6. Youtube Freak Munkiiedude's Avatar
    Join Date: Apr 2013
    Location: Kuala Lumpur
    Search Comp PM
    hi i'm new to potplayer and i was fascinated with the settings it has, compared to the main video i always used, MPC-HC with K-Lite Mega Codecs. I like what it has the features including the user interface, tweaks and filters. however, i find the playback speed was not working for me. as i add increment of 0.1 speed, the video does not play faster instead it went slower and audio was barely heard, it sounds like digitize slower audio. not matter how i adjust the playback speed from slower to faster, the results are the same.

    did i set something that prevents the video playback speed works as it supposed to? or did i missed a setting that enables it to?

    appreciate your help.
    Windows 7 64-bit, Intel Xeon E3-1231 v3 3.4GHz, Leadtek Winfast GTX960 2GB, 2x 1TB WD HDD Black, 3TB WD My Book EXT HDD, 3x 24" Benq GL2460 LED Monitor, Logitech MK310
    Quote Quote  
  7. Is it doing the same on all videos? Try re-installing potplayer and see if it works out. Also under Settings-Playback there is an option called "Audio Speed Control". Choose Echo-less time stretching (Recommended) and it should fix the audio being altered when you change the speed of the video.
    Quote Quote