VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date: Dec 2013
    Location: Croatia
    Search Comp PM
    Is my pc fast enough for this madvr settings and are this the best settings for madvr? Is everything set properly?
    Here are the settings: at devices i set digital monitor, at processing i turne on artifact removal(default debanding strenght-low,strenght during fade in/out high) at chroma upscaling i set jinc 3 taps with AR, image doubling i thicked all except use an alternative interop hack , at image upscalling i also choosed jinc 3 taps wit AR and at image downscalling i left catmull-rom and turned on AR and LL. At rendering i unthicked enable automatic fullscreen exclusive mode.
    my pc specs : CPU: FX 8320
    CPU Cooler: ZALMAN CNPS10X OPTIMA
    MBO: ASUS M5A97 R2.0
    RAM: TRANSCEND 2X4 GB 1600 MHZ (8GB)
    HDD: WD BLUE 1TB SATA 3
    GPU: MSI GTX 760 2GB TF IV GAMING OC
    PSU: FORTRON FSP RAIDER 550W 80+ SILVER
    CASE: ZALMAN Z3 PLUS ATX USB 3.0
    Quote Quote  
  2. Member
    Join Date: Nov 2013
    Location: Serbia
    Search Comp PM
    Try and see for yourself. If you don't have frame drops you are good to go.

    MadVR uses GPU for its job so, if you have frame drops 99% is that GPU is bottleneck. 1% that you have hardware/driver/software problem.

    Press Ctrl+J to see madVRs stats.
    Quote Quote  
  3. Member
    Join Date: Dec 2013
    Location: Croatia
    Search Comp PM
    Originally Posted by Detmek View Post
    Try and see for yourself. If you don't have frame drops you are good to go.

    MadVR uses GPU for its job so, if you have frame drops 99% is that GPU is bottleneck. 1% that you have hardware/driver/software problem.

    Press Ctrl+J to see madVRs stats.
    I have 4 dropped frame when i play video but when i seek across the video the dropped frames are inncreasing
    Click image for larger version

Name:	Bez naslova.jpg
Views:	16
Size:	154.4 KB
ID:	26042
    Quote Quote  
  4. Member
    Join Date: Dec 2013
    Location: Croatia
    Search Comp PM
    Same thing happens when i have all madvr settings on default
    Quote Quote